pas de clic régulateur

Page 1 sur 2 1, 2  Suivant

Aller en bas

pas de clic régulateur

Message  justonlymanu le Mar 15 Mar 2016 - 16:14

Bonjour à tous,

Mon régulateur ne fonctionne pas et j'aimerai le remettre en route.

Je m'explique.

Sur beaucoup de sujet, je vois les personnes qui entendent un clic lors de la mise en marche du régulateur.

J'ai remplacé les tuyaux de dépression, vérifié le relai (qui une fois ouvert me parait bon) mais là je cale.

Des idées?

Merci

justonlymanu
Membre
Membre

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1994
Boîte de Vitesse / Gearbox : Automatique
Age : 30
Ville et code postal : Orleans

Revenir en haut Aller en bas

Re: pas de clic régulateur

Message  justonlymanu le Mar 15 Mar 2016 - 18:45

J'avance dans les recherches avec le RAVE (top cet outil!!)

Dépannage régulateur B5 :
- Essai A ok
- Essai B ok
- Essai C ok
- Essai 1D et 2D ok (après reclipsement du contacteur qui avait sauté de son logement, j'ai bien cru que c'était ma panne, mais malheureusement ce n'est pas tout Evil or Very Mad )
- Essai 3D c'est là que le bat blesse..
Il faut faire tourner les roues. Je n'ai pas de cric assez puissant pour lever la voiture. Mais roue à l'arrêt, de ce que je comprend, je suis sensé avoir 5v? Bah je n'ai rien. enfin si, 0,1v. J'ai tester la continuité du fil jusqu'au BECM, pas de soucis de ce coté là.
C'est donc mon BECM?

justonlymanu
Membre
Membre

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1994
Boîte de Vitesse / Gearbox : Automatique
Age : 30
Ville et code postal : Orleans

Revenir en haut Aller en bas

Re: pas de clic régulateur

Message  justonlymanu le Mar 15 Mar 2016 - 19:13

Je modifie mes dires.

A l'arrêt 0V, en roulant avec la voiture 2,3V. Je continue donc la procédure...

justonlymanu
Membre
Membre

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1994
Boîte de Vitesse / Gearbox : Automatique
Age : 30
Ville et code postal : Orleans

Revenir en haut Aller en bas

Re: pas de clic régulateur

Message  tototata1416 le Mar 15 Mar 2016 - 19:29

Coucou

Fort à parier que c'est ton ECU Cruise Controle qui est hs (boitier gris à coté de ton relais)
J'ai eu ce soucis sur le mien Wink

Tu trouves en occas à prix raisonnable chez Conseil P38
avatar
tototata1416
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,0 SE
Année du Véhicule : 1998
Edition / Finition : Holland & Holland
Boîte de Vitesse / Gearbox : Automatique
Age : 46
Ville et code postal : 14000-CAEN (Basse Normandie)

Revenir en haut Aller en bas

Re: pas de clic régulateur

Message  Canyon le Mar 15 Mar 2016 - 20:09

Coucou
J'en suis au même point que toi
J'arrive au bout de la procédure du rave, tout fonctionne. Mais le régulateur marche pas.
J'ai testé l'ECU, il est bon
Je sèche un peut, je pense qu'il faut prendre les fils qui arrive à l'ECU un par un et voir d'où il vien et si l'info arrive bien. Mais j'ai pas eu le temps de pousser mes recherches dans ce sens.
Donc je vais suivre ce post de près Wink
avatar
Canyon
membre actif
membre actif

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1994
Boîte de Vitesse / Gearbox : Automatique
Age : 26
Ville et code postal : 13670 Saint Andiol
Activité / Fonction : Technicien automatisme et robotique

Revenir en haut Aller en bas

Re: pas de clic régulateur

Message  justonlymanu le Mar 15 Mar 2016 - 20:35

Il fait nuit et froid!

Je me suis arrété, je reprends demain matin.

J'ai lu sur un forum anglais une personne parler d'un connecteur dans le tableau de bord coté passager au niveau de son genou. Mais bon conduite a droite... Donc à voir. Le becm est il au meme endroit que ce soit rhd ou lhd? Ou tout l'installation est en miroir?

justonlymanu
Membre
Membre

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1994
Boîte de Vitesse / Gearbox : Automatique
Age : 30
Ville et code postal : Orleans

Revenir en haut Aller en bas

Re: pas de clic régulateur

Message  justonlymanu le Mar 15 Mar 2016 - 21:45

Une idée qui me passe par la tête on ne sait jamais, et pas sur d'avoir vu dans le rave.

J'ai un connecteur mâle 2 fils tout à gauche de mes pédales.

Je pense que c'est le connecteur de pédale d'embrayage qui est présent même sur les boite auto, arrétez mois si je me trompe.

Ce connecteur ne devrait donc t'il pas être shunté pour faire fonctionner le régulateur? Car si le circuit est ouvert je pense que cela simule l'appui sur la pédale.. Et donc la pause de l'ucc du cruise control

justonlymanu
Membre
Membre

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1994
Boîte de Vitesse / Gearbox : Automatique
Age : 30
Ville et code postal : Orleans

Revenir en haut Aller en bas

Re: pas de clic régulateur

Message  justonlymanu le Mar 15 Mar 2016 - 21:54

Bingo, vu sur un forum anglais que ce contact etait bien normalement fermé. En tout cas sur les BM pour faire fonctionner le regulateur.

Mais sur nos BVA? Est-il désactivé dans le BECM? Et si quelqu'un a changé/réparé/modifié le BECM par un de BM?

justonlymanu
Membre
Membre

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1994
Boîte de Vitesse / Gearbox : Automatique
Age : 30
Ville et code postal : Orleans

Revenir en haut Aller en bas

Re: pas de clic régulateur

Message  Canyon le Mar 15 Mar 2016 - 22:37

Coucou

J'ai un peut du mal à y croire, je me dit que si c'est sorti d'usine comme sa c'est que sa doit marcher, car j'ose imaginer que nos régulateur on fonctionner par le passer.
Et je voit pas pourquoi quelqu'un serrait aller mettre les mains dans le fond du tableau de bord pour débrancher tout ça...
avatar
Canyon
membre actif
membre actif

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1994
Boîte de Vitesse / Gearbox : Automatique
Age : 26
Ville et code postal : 13670 Saint Andiol
Activité / Fonction : Technicien automatisme et robotique

Revenir en haut Aller en bas

Re: pas de clic régulateur

Message  justonlymanu le Mer 16 Mar 2016 - 8:45

Bon, connecteur shunté, pas de changement.

J'ai un soucis pour la suite des opération.
Mon ucc n'a pas l'air d'etre le meme que sur le rave. J'ai 3 connecteurs dessus et non un seul (c572)
Er il n'ont pas du tout la meme forme que le c572...

justonlymanu
Membre
Membre

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1994
Boîte de Vitesse / Gearbox : Automatique
Age : 30
Ville et code postal : Orleans

Revenir en haut Aller en bas

Re: pas de clic régulateur

Message  justonlymanu le Mer 16 Mar 2016 - 10:59

Pas de c572 car c'est pour l'ucc diesel.

C'est le connecteur c505 pour un essence. Mais pas d'indication dans la méthode de dépannage di RAVE Evil or Very Mad

Je commence à caler...

justonlymanu
Membre
Membre

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1994
Boîte de Vitesse / Gearbox : Automatique
Age : 30
Ville et code postal : Orleans

Revenir en haut Aller en bas

Re: pas de clic régulateur

Message  Philmac le Mer 16 Mar 2016 - 11:19

Pour ma part le régulateur ne fonctionnait plus non plus.

En regardant sous le capot j'ai remarqué qu'un des deux câbles devant l'admission était sorti de son logement, les deux écrous étaient déserrés. Pour info cétait le câble de devant (l'autre en parallèle servant à l'accélérateur).

Si ça peut t'aider.
avatar
Philmac
Membre
Membre

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 52
Ville et code postal : SAINT QUENTIN

Revenir en haut Aller en bas

Re: pas de clic régulateur

Message  justonlymanu le Mer 16 Mar 2016 - 11:34

Merci pour l'info mais ce n'est pas ça malheureusement.

En shuntant le regulateur, l'actionneur tire bien sur le papillon d'admission. Et le cable est bien a sa place...

justonlymanu
Membre
Membre

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1994
Boîte de Vitesse / Gearbox : Automatique
Age : 30
Ville et code postal : Orleans

Revenir en haut Aller en bas

Re: pas de clic régulateur

Message  Philmac le Mer 16 Mar 2016 - 11:46

Question con mais bon ça peut arriver : actives-tu bien le bouton "autoroute" sur le tableau de bord ?
avatar
Philmac
Membre
Membre

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 52
Ville et code postal : SAINT QUENTIN

Revenir en haut Aller en bas

Re: pas de clic régulateur

Message  justonlymanu le Mer 16 Mar 2016 - 12:36

lol! quand même!!

J'ai refais le test à 0.

J'ai du sauter un truc car j'arrive au 2E, et mon testeur ne bip pas!

En gros, contact à 0, le fil 2 de l'inverseur du régulateur (petit boitier rouge à coté de l'ucc regul) est censé biper avec la masse. Or il ne bip pas...
Par contre, test précédent, 1E, il sert de masse avec borne 8 + et borne 2 et la ça marche!! grrrrrr

Par contre, petite erreur dans le RAVE? Il y est indiqué que le fil doit être noir. Or moi il est rouge et jaune.
J'ai creusé un peu, apparemment, il est noir en LHD, et rouge et jaune en RHD. Or je suis en LHD...

Mais ce fil visiblement va à la borne 4 de l'ucc regul. et il y va bien!

Je suis en train de m'arracher les cheveux, tous les caches sont démontés dans la voiture!! Rocket Fire

justonlymanu
Membre
Membre

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1994
Boîte de Vitesse / Gearbox : Automatique
Age : 30
Ville et code postal : Orleans

Revenir en haut Aller en bas

Re: pas de clic régulateur

Message  justonlymanu le Mer 16 Mar 2016 - 13:29

Je vais tenter de changer ucc et relai. On verra bien..

justonlymanu
Membre
Membre

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1994
Boîte de Vitesse / Gearbox : Automatique
Age : 30
Ville et code postal : Orleans

Revenir en haut Aller en bas

Re: pas de clic régulateur

Message  justonlymanu le Mer 16 Mar 2016 - 16:39

J'ai quand meme fait un test en roulant en mesurant les plus ou moins 5v a l'arret et 2,5 v en roulant.
J'ai bien 2,3v en roulant, mais le 5v a l'arret que de temps en temps...

justonlymanu
Membre
Membre

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1994
Boîte de Vitesse / Gearbox : Automatique
Age : 30
Ville et code postal : Orleans

Revenir en haut Aller en bas

Re: pas de clic régulateur

Message  justonlymanu le Mer 16 Mar 2016 - 19:14

J'abandonne mes recherches.

Je suis à allé jusqu'à l'UCC de l'ABS, qui d'après ce que j'ai compris envoie l'info vitesse au BECM, qui lui l'envoie à l'UCC régulateur de vitesse.

Attention dans le RAVE, à partir de l'essai F, cela ne colle plus pour les moteurs essence. Donc pas évident de vérifier l'info vitesse sans aide...

En tout cas, si quelqu'un cherche un coup de main pour dépanner son régulateur, si ce n'est pas la panne que moi, je commence à connaître par cœur!

Je vais tout de même essayer de changer l'UCC et le relai inverseur du régulateur de vitesse, mais j'y crois pas trop..
Je soupçonne le BECM de déconner ou de ne pas envoyer les bonnes infos vitesse à l'UCC du régulateur, ou même de perdre la tension lorsqu'il l'envoie à l'UCC car demande trop de puissance. Mais comment vérifier?...

Je vous tiens au jus

justonlymanu
Membre
Membre

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1994
Boîte de Vitesse / Gearbox : Automatique
Age : 30
Ville et code postal : Orleans

Revenir en haut Aller en bas

Re: pas de clic régulateur

Message  bija le Dim 15 Mai 2016 - 19:01

alors ou en est on de tes recherche ...
je suis dans le meme cas que toi je deviens fou ...

bija
Membre
Membre

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Automatique
2nd Véhicule : Range Rover P38 V8 4,6 HSE
Boîte de Vitesse / Gearbox : Automatique
Age : 27
Ville et code postal : paris
Activité / Fonction : chef d'entreprise

Revenir en haut Aller en bas

Re: pas de clic régulateur

Message  Yannouch le Dim 15 Mai 2016 - 21:22

Et les contacts du volant???????????????
avatar
Yannouch
pet lover
pet lover

Véhicule : Range Rover P38 V8 4,0 SE
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Manuelle
Age : 49
Ville et code postal : Ardennes
Activité / Fonction : technicien en chimie PVC

Revenir en haut Aller en bas

Re: pas de clic régulateur

Message  tototata1416 le Dim 15 Mai 2016 - 21:25

bija a écrit:alors ou en est on de tes recherche ...
je suis dans le meme cas que toi je deviens fou ...

Coucou

La procédure décrite dans le Rave est pourtant la meilleur façon de tester le régulateur
As tu regarder l'état des durites du poumon?
avatar
tototata1416
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,0 SE
Année du Véhicule : 1998
Edition / Finition : Holland & Holland
Boîte de Vitesse / Gearbox : Automatique
Age : 46
Ville et code postal : 14000-CAEN (Basse Normandie)

Revenir en haut Aller en bas

Re: pas de clic régulateur

Message  justonlymanu le Dim 15 Mai 2016 - 21:29

Je n'ai pas avancé beaucoup plus, malheureusement manque de temps!

Je me suis rendu compte que j'avais un soucis d'abs qui ne se déclenche pas. Quand je bloque les roues sur un chemin boueux, pas d'ABS.

Je crois que la prise de vitesse se fait via le système abs, donc je me demande si ce n'est pas lié..

Mais j'ai bien ma tension qui varie lorsque je roule au niveau du régulateur, donc je ne comprend pas trop. Il faudrait que je change l'ucc et le relai pour les éliminer totalement..

justonlymanu
Membre
Membre

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1994
Boîte de Vitesse / Gearbox : Automatique
Age : 30
Ville et code postal : Orleans

Revenir en haut Aller en bas

Re: pas de clic régulateur

Message  tototata1416 le Dim 15 Mai 2016 - 21:36

justonlymanu a écrit:Je me suis rendu compte que j'avais un soucis d'abs qui ne se déclenche pas. Quand je bloque les roues sur un chemin boueux, pas d'ABS.

....donc je me demande si ce n'est pas lié..

Coucou

Ne change rien et n'achète rien pour ton problème de régulateur Wink
Tu as donné la réponse à ton soucis cheers
Si ABS en défaut, le régulateur ne peut pas s'enclencher help help
avatar
tototata1416
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,0 SE
Année du Véhicule : 1998
Edition / Finition : Holland & Holland
Boîte de Vitesse / Gearbox : Automatique
Age : 46
Ville et code postal : 14000-CAEN (Basse Normandie)

Revenir en haut Aller en bas

Re: pas de clic régulateur

Message  justonlymanu le Dim 15 Mai 2016 - 22:14

Comment savoir si l'abs est vraiment en défaut? Je n'ai pas de voyant au tdb..

justonlymanu
Membre
Membre

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1994
Boîte de Vitesse / Gearbox : Automatique
Age : 30
Ville et code postal : Orleans

Revenir en haut Aller en bas

Re: pas de clic régulateur

Message  lucas690 le Lun 16 Mai 2016 - 11:16

Salut,

Est ce que ton voyant orange s'allume au démarrage du Pet (jusqu'à avoir atteint 7 km/h).

Il y possibilité de vérifier à l'aide d'un Nano ou autre qu'il n'y a pas de défaut, mais je suis étonné que tu puisse avoir un défaut d'abs sans affichage au Tdb, ni voyant orange allumé.


Dernière édition par lucas690 le Mar 17 Mai 2016 - 21:18, édité 1 fois

lucas690
membre actif
membre actif

Véhicule : Range Rover P38 2,5 DT
Année du Véhicule : 1996
Boîte de Vitesse / Gearbox : Manuelle
Age : 47
Ville et code postal : moselle
Activité / Fonction : tuyauteur et tout ce qui me permet de manger

Revenir en haut Aller en bas

Re: pas de clic régulateur

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum