pas de clic régulateur

Page 2 sur 2 Précédent  1, 2

Aller en bas

Re: pas de clic régulateur

Message  Volta le Lun 16 Mai 2016 - 11:51

Coucou

justonlymanu a écrit:
Je me suis rendu compte que j'avais un soucis d'abs qui ne se déclenche pas. Quand je bloque les roues sur un chemin boueux, pas d'ABS.

Je crois que la prise de vitesse se fait via le système abs, donc je me demande si ce n'est pas lié..

Mais j'ai bien ma tension qui varie lorsque je roule au niveau du régulateur, donc je ne comprend pas trop. Il faudrait que je change l'ucc et le relai pour les éliminer totalement..

tototata1416 a écrit:


Ne change rien et n'achète rien pour ton problème de régulateur Wink
Tu as donné la réponse à ton soucis cheers
Si ABS en défaut, le régulateur ne peut pas s'enclencher help help


lucas690 a écrit:Salut,

Est ce que ton voyant orange s'allume au démarrage du Pet (jusqu'à avoir atteint 7 km/h).

Il y possibilité de vérifier à l'aide d'un Nano ou autre qu'il n'y a pas de défaut, mais je suis étonné que tu puisse avoir un défaut d'abs sans affichage au Tdb, ni voyant orange allumé.

Effectivement les deux sont liés, mais il y a lieu de moduler les réponses   Dans mon temps ...

Comme il y a un doute sur le circuit ABS, il est plus que conseillé de vérifier ceci en premier lieu. Wink
Et principalement ces données:



L'info vitesse est donnée au régulateur, sous forme de créneaux, donnés par l'UCC ABS, et c'est la fréquence de ces créneaux qui est prise en compte pour le calcul de la vitesse (plus que leur tension):



Exemple, à deux vitesses différentes, V1 et V2, avec V1 plus grande que V2:



Les créneaux passent successivement de 0 à 5V, suivant la position du ou des capteurs....

En roulant, la transition 0/5V se faisant très rapidement, le multimètre n'aura "pas le temps" d'indiquer 0V, 5V, 0V, 5V etc... Il indiquera la tension moyenne, soit 2,5V...  ceci est dû à l'inertie de mesure du multimètre Wink

Ce qui peut expliquer ceci:
justonlymanu a écrit:J'ai quand meme fait un test en roulant en mesurant les plus ou moins 5v a l'arret et 2,5 v en roulant.
J'ai bien 2,3v en roulant, mais le 5v a l'arret que de temps en temps...

Si on a des "trous" dans la fréquence envoyée au régul, (capteurs défectueux ou UCC ABS malade) on lira quand même, à peu de choses près 2,5V, mais la fréquence n'étant pas bonne, le régul passera en erreur. (théoriquement, l'UCC ABS devrait passer en erreur aussi... avec le voyant allumé qui va bien!) genre ceci:



Maintenant, si les données de vitesses sont cohérentes, et qu'il n'y a aucune erreur sur l'UCC ABS, tu peux t'intéresser de près à l'UCC régul et son relais Wink
avatar
Volta
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,0 SE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Age : 63
Ville et code postal : Grand-Couronne Seine-Maritime 76
Activité / Fonction : Technicien de Maintenance... Retraité

Revenir en haut Aller en bas

Re: pas de clic régulateur

Message  justonlymanu le Lun 16 Mai 2016 - 19:33

Oui le voyant orange s'allume au demarrage puis s'éteind dès que je roule.


justonlymanu
Membre
Membre

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1994
Boîte de Vitesse / Gearbox : Automatique
Age : 30
Ville et code postal : Orleans

Revenir en haut Aller en bas

re

Message  BROUILLET PASCAL le Lun 16 Mai 2016 - 19:35

justonlymanu a écrit:Oui le voyant orange s'allume au demarrage puis s'éteind dès que je roule.


Coucou

alors tout va bien... Coucou
avatar
BROUILLET PASCAL
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1997
Boîte de Vitesse / Gearbox : Automatique
2nd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 2nd Véhicule : 1996
Boîte de Vitesse / Gearbox : Automatique
3rd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 3rd Véhicule : 1995
Age : 49
Ville et code postal : moselle thionville
Activité / Fonction : chauffeur routier/marchand et travaux forestier

http://pascalbrouillet1969@gmail.com

Revenir en haut Aller en bas

Re: pas de clic régulateur

Message  justonlymanu le Lun 16 Mai 2016 - 19:37

Super merci Volta! Tu m'éclaires un peu dans les recherches!!

Comment vérifier les fréquences? Uniquement avec le nano?

La première image est une imp écran du nano?

justonlymanu
Membre
Membre

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1994
Boîte de Vitesse / Gearbox : Automatique
Age : 30
Ville et code postal : Orleans

Revenir en haut Aller en bas

Re: pas de clic régulateur

Message  justonlymanu le Lun 16 Mai 2016 - 19:38

BROUILLET PASCAL a écrit:
justonlymanu a écrit:Oui le voyant orange s'allume au demarrage puis s'éteind dès que je roule.


Coucou

alors tout va bien... Coucou

Tout va bien sauf que l'abs ne se déclenche pas. J'ai essayé a 40km/h, 4 roues bloquées, glissade assurée!

justonlymanu
Membre
Membre

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1994
Boîte de Vitesse / Gearbox : Automatique
Age : 30
Ville et code postal : Orleans

Revenir en haut Aller en bas

re

Message  BROUILLET PASCAL le Lun 16 Mai 2016 - 19:40

Coucou Coucou

et ta pompe elle fonctionne comment ?????
avatar
BROUILLET PASCAL
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1997
Boîte de Vitesse / Gearbox : Automatique
2nd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 2nd Véhicule : 1996
Boîte de Vitesse / Gearbox : Automatique
3rd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 3rd Véhicule : 1995
Age : 49
Ville et code postal : moselle thionville
Activité / Fonction : chauffeur routier/marchand et travaux forestier

http://pascalbrouillet1969@gmail.com

Revenir en haut Aller en bas

Re: pas de clic régulateur

Message  justonlymanu le Lun 16 Mai 2016 - 19:47

Oui je pense. Lorsque je demarre ou que je pompe sur la pédale de frein j'entends bien un truc se mettre en route quelques instants.

L'etc fonctionne par contre. Parfois un peu trop meme. Dès que je suis dans un chemin avec des trous il se met en route. Enfin je pense. Cela fait un gros bruit au tableau de bord (pas évident de décrire un bruit sur internet) du style un tac tac très rapide et le voyant tc qui s'allume (et le message antipatinage activé il me semble)

justonlymanu
Membre
Membre

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1994
Boîte de Vitesse / Gearbox : Automatique
Age : 30
Ville et code postal : Orleans

Revenir en haut Aller en bas

Re: pas de clic régulateur

Message  cheminal le Lun 16 Mai 2016 - 21:27

justonlymanu a écrit:Oui je pense. Lorsque je demarre ou que je pompe sur la pédale de frein j'entends bien un truc se mettre en route quelques instants.

L'etc fonctionne par contre. Parfois un peu trop meme. Dès que je suis dans un chemin avec des trous il se met en route. Enfin je pense. Cela fait un gros bruit au tableau de bord (pas évident de décrire un bruit sur internet) du style un tac tac très rapide et le voyant tc qui s'allume (et le message antipatinage activé il me semble)

C'est le bruit normal de l'ETC
un bruit de mitraillette lorsque le terrain est très glissant.
Le même chose en descente sur du gras.
avatar
cheminal
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 2,5 DT
Année du Véhicule : 2001
Edition / Finition : Hastings
Boîte de Vitesse / Gearbox : Automatique
2nd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 2nd Véhicule : 1996
Edition / Finition : Autobiography
Boîte de Vitesse / Gearbox : Automatique
Age : 61
Ville et code postal : tout au bord du Rhin
Activité / Fonction : trés grandes vacances

Revenir en haut Aller en bas

Re: pas de clic régulateur

Message  lucas690 le Lun 16 Mai 2016 - 21:49

Au vu de ce que tu décris, ETC fonctionnel et abs ne se mettant pas en route sans affichage de défaut (voyant orange éteint).

Je me pencherais sur le contacteur de frein et son circuit, en effet si l'uc d'abs n'a pas l'info du freinage, elle ne vas pas chercher à rétablir une vitesse égale pour chaque roue.

Après il reste la possibilité d'un bug sur l'uc abs,

Mais pour ton essai de freinage, si tes freins sont en bonne état (équilibrage) tu peux bloqué tes quatre roues sur terrain meuble sans qu'il y est action de l'abs, celui ci considère un arrêt total , et ne peut savoir que tu es en glissade.

Il serait plus judicieux de faire le test en roulant lentement avec deux roues dans l'herbe, et deux roues sur le goudron, inutile de se jeter sur les freins pour bloquer une roue. Assure une vitesse qui te permet contrôler ton pet dans cette config (10-20 km/h suffisent)

lucas690
membre actif
membre actif

Véhicule : Range Rover P38 2,5 DT
Année du Véhicule : 1996
Boîte de Vitesse / Gearbox : Manuelle
Age : 47
Ville et code postal : moselle
Activité / Fonction : tuyauteur et tout ce qui me permet de manger

Revenir en haut Aller en bas

Re: pas de clic régulateur

Message  justonlymanu le Mar 17 Mai 2016 - 17:42

Test aujourd'hui, 2 roues sur herbe/cailloux/route.. Pas d'abs. En freinant peu, fort ou très fort

justonlymanu
Membre
Membre

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1994
Boîte de Vitesse / Gearbox : Automatique
Age : 30
Ville et code postal : Orleans

Revenir en haut Aller en bas

Re: pas de clic régulateur

Message  lucas690 le Mar 17 Mai 2016 - 22:02

Salut,

Intrigant ton problème Hit the wall

Déjà concernant ton problème de régulateur, je ne pense pas qu'il soit lié à l'info vitesse donné par l'ucc abs, celle est utilisé pour d'autre ucc, EAS, tachymètre, radio, hevac, donc je pense que si tu avais un soucis de ce coté tu t'en serez rendu compte, quid du bon transfert de cette info par le BECM, et circuit/connecteur entre celui ci et l'ucc regul ?

Pour le non fonctionnement de ton abs, ça me parait plus grave. En effet compte tenu des infos que tu as donné on peut supposer que tu n'as ni problème de capteur (voyant orange éteint), pas de problème sur les électrovanne (au moins circuit roues arrières, ETC), pas de problèmes de pression d'assistance (ton freinage est correcte ?)

Reste contact de frein, mais c'est un double circuit (un contact normalement ouvert et un normalement fermé).

Ton feux stop fonctionne t il ? Si oui le contact normalement ouvert fonctionne, et je suis quasiment sure qu'un décalage d'info entre ces deux circuits engendre un défaut visualisé  de la part de l'ucc abs.
Tu peux éventuellement contrôler que l'ucc abs reçoit bien ces deux infos. En débranchant le connecteur de l'ucc en en testant (avec contact)
Sur la borne 25 vert/violet tu doit avoir par rapport à une masse 0v pédale de frein lâché, 12v pédale appuyé
Sur la borne 10 jaune/violet tu doit avoir par rapport à une masse 12v pédale de frein lâché, 0v pédale appuyé


si ok reste donc un défaut de l'ucc abs, qu'il ne détecte pas lui même.
Je m'en inquiéterai tout particulièrement, tu n'es pas l'abris que ce défaut se transforme en une ouverture intempestive d'électrovanne avec les conséquences que ça peut avoir.(blocage ou inversement une/plusieurs roues non freiné). Un dysfonctionnement sans alerte, n'est pas prévu, alors que même en défaut (pas trop important) l'abs devrait encore fonctionner.

Tu n'as personne dans ton coin qui pourrais te prêter un ucc abs gen 1 pour essai, il me semble que cela ne fait pas partie des pièces fragiles du pet.

lucas690
membre actif
membre actif

Véhicule : Range Rover P38 2,5 DT
Année du Véhicule : 1996
Boîte de Vitesse / Gearbox : Manuelle
Age : 47
Ville et code postal : moselle
Activité / Fonction : tuyauteur et tout ce qui me permet de manger

Revenir en haut Aller en bas

Re: pas de clic régulateur

Message  justonlymanu le Mer 18 Mai 2016 - 6:51

Effectivement je pense que l'info vitesse fonctionne, car le limiteur fonctionne..

Connecteurs et circuit ont été vérifiés, bipés au testeur, et méthode rave effectuée pour le régul.

Pas de problème d'assistance de frein.

J'ai testé les 2 contacts de frein NO et NF et tout les deux ok.
Je vais revérifier aux bornes de l'ucc les infos de la pédale, me souviens plus si je l'ai fait..

Euh.. Quelqu'un en région centre avec un ucc ABS? Ou même un nano que je vérifie par ce biais également..

justonlymanu
Membre
Membre

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1994
Boîte de Vitesse / Gearbox : Automatique
Age : 30
Ville et code postal : Orleans

Revenir en haut Aller en bas

Re: pas de clic régulateur

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum