[résolu]Besoin d'aide, problème eas

Page 1 sur 2 1, 2  Suivant

Aller en bas

[résolu]Besoin d'aide, problème eas

Message  Jojoledemago le Ven 4 Aoû 2017 - 20:47

Bonjour, j'ai un souci, le compresseur de mon pet, tourne en casi permanence quand la porte est fermé. Quand la porte est ouverte, il tourne pour remplir la réserve et s'arrête, si je ferme la porte il se réenclenche et la suspension monte, normal jusque là,en position route le compresseur se met en route la suspension se lève de quelques MM de plus,et dès que le compresseur s'éteint elle s'affaisse un peu,au bout de quelques secondes le compresseur se remet en marche la suspension se relève un peu,le compresseur s'éteint, elle se raffaisse, et ainsi dessuite, je ne comprends rien!!
Je précise que les quatre boudins sont neuf,le compresseur et le bloc electrovannes sont refait, et il n'y a aucune fuite apparente, je suis mécanicien professionnel je me suis bien renseigné sur le système eas,mais la, je sèche, si quelqu'un peut m'aider dans mon diagnostic je lui en serai grandement reconnaissant, merci d'avance, j'espère avoir était clair dans mon explication,

Jojoledemago
Membre
Membre

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1996
Boîte de Vitesse / Gearbox : Manuelle
Boîte de Vitesse / Gearbox : Automatique
Age : 26
Ville et code postal : Saint Félix de sorgues 12400 Aveyron
Activité / Fonction : Mécanicien auto

Revenir en haut Aller en bas

Re: [résolu]Besoin d'aide, problème eas

Message  sassarrose le Ven 4 Aoû 2017 - 21:04

Tu as forcément une/des fuites..

sassarrose
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Automatique
2nd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 2nd Véhicule : 2001
Edition / Finition : Autobiography
Boîte de Vitesse / Gearbox : Automatique
3rd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 3rd Véhicule : 2000
Age : 62
Ville et code postal : Landes ( France ) , Piacenza ((Italia)
Activité / Fonction : en réserve de la république

Revenir en haut Aller en bas

Re: [résolu]Besoin d'aide, problème eas

Message  sassarrose le Ven 4 Aoû 2017 - 21:09

La ligne qui va à la bombone et celle qui va au boudin ARD passent sur la traverse arrière et près de l'échappement, invisible. Mets un manomètre sur la ligne6, repère violet , qui va à la bonbonne pour vérifier l'activité du compresseur, ensuite mets les 4 lignes sur valves pour situer la/les fuites.

sassarrose
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Automatique
2nd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 2nd Véhicule : 2001
Edition / Finition : Autobiography
Boîte de Vitesse / Gearbox : Automatique
3rd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 3rd Véhicule : 2000
Age : 62
Ville et code postal : Landes ( France ) , Piacenza ((Italia)
Activité / Fonction : en réserve de la république

Revenir en haut Aller en bas

Re: [résolu]Besoin d'aide, problème eas

Message  Jojoledemago le Ven 4 Aoû 2017 - 21:24

Le 4x4 ne descend pas dans la nuit,au pire il pert 2cm en une semaine, la fuite serai sur le circuit compresseur >réserve, du coup, mais quand la porte est ouverte, le compresseur rempli la réserve,et coupe,et ne redéclenche pas, ce qui veut dire qu'il n'y a en théorie pas de fuite sur ce circuit.
Le range fait un peu le yoyo, du coup j'ai interchangé les capteur de hauteur, et le problème est le même il continue de déclencher le compresseur le range lève un peu,le compresseur s'arrête le range baisse, le mouvement est infime, le problème est surtout le compresseur qui tourne trop, et chauffe

Jojoledemago
Membre
Membre

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1996
Boîte de Vitesse / Gearbox : Manuelle
Boîte de Vitesse / Gearbox : Automatique
Age : 26
Ville et code postal : Saint Félix de sorgues 12400 Aveyron
Activité / Fonction : Mécanicien auto

Revenir en haut Aller en bas

Re: [résolu]Besoin d'aide, problème eas

Message  Jojoledemago le Ven 4 Aoû 2017 - 21:26

Ou trouver un mano et le bon raccord adapté au système?

Jojoledemago
Membre
Membre

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1996
Boîte de Vitesse / Gearbox : Manuelle
Boîte de Vitesse / Gearbox : Automatique
Age : 26
Ville et code postal : Saint Félix de sorgues 12400 Aveyron
Activité / Fonction : Mécanicien auto

Revenir en haut Aller en bas

Re: [résolu]Besoin d'aide, problème eas

Message  sassarrose le Ven 4 Aoû 2017 - 21:44

Demandes à RRevo, peut être en a t'il encore. Rolling Eyes ça lui/nous avait valut une haute distinction, private joke Laughing

sassarrose
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Automatique
2nd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 2nd Véhicule : 2001
Edition / Finition : Autobiography
Boîte de Vitesse / Gearbox : Automatique
3rd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 3rd Véhicule : 2000
Age : 62
Ville et code postal : Landes ( France ) , Piacenza ((Italia)
Activité / Fonction : en réserve de la république

Revenir en haut Aller en bas

Re: [résolu]Besoin d'aide, problème eas

Message  Jojoledemago le Sam 5 Aoû 2017 - 13:00

Je pensais aussi à un souci électronique, j'ai procédé à quelques test trouvé sur le forum, mais j'aimerais procédé à diagnostic plus précis,avant d'investir dans des pièces plus coûteuse,

Jojoledemago
Membre
Membre

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1996
Boîte de Vitesse / Gearbox : Manuelle
Boîte de Vitesse / Gearbox : Automatique
Age : 26
Ville et code postal : Saint Félix de sorgues 12400 Aveyron
Activité / Fonction : Mécanicien auto

Revenir en haut Aller en bas

experience perso

Message  mypacha le Sam 5 Aoû 2017 - 20:03

Coucou je remets juste ici la copie d'un post précédent: un boudin neuf Arnott (même 2) ça peut très bien fuir et comme c'est aux cerclages la fuite dépend de la position, déjà que l'EAS c'est capricieux... :

j'ai acheté mon PET avec 4 boudins neufs (ARNOTT) 2° jour, première fois sur une piste ...une fuite ARG en fait on l'a décelée avec un pont 2 colonnes quand il a les pattes qui pendent ça augmente la fuite (défaut de sertissage) changement pour un DUNLOP, depuis EAS toujours suspect (positions aléatoires le matin, met longtemps à ;monter etc), on a soupçonné un clapet ARetour ,mais relais enlevé il est resté toute une journée impeccable, et là, depuis 1 semaine ça a empiré, on fait la vidange et.....pchchch.... ARD!!!! ça vient du dessus, comme le précédent, mais le dernier coup je croyais aussi au tuyau mais mais là je pencherai bien pour une série défectueuse.
Donc c'est bien le boudin 2 ARNOTT qui ont fait 1 an et 15000km pas de TT beaucoup de piste (pour le 2°, le 1 0 km) pour des trucs garantis à vie... les 2 une hernie au niveau du cerclage supérieur et, apparemment, je ne suis pas le seul. j'espère que ce défaut n'est que sur les AR et que les Dunlop sont plus fiables.

je voulais surtout attirer l'attention sur un truc: ce style de fuite dépend de la position de la roue correspondante donc n'est pas constante, en plus avec un coquin qui continue de bouger tout seul!!!. comme dit plus haut, j'ai roulé 1 journée sans EAS et nickel. donc j'en avais conclu qu'on pouvait éliminer boudins et circuit.... et non....j'était prêt à démonter l'EAS (alors que j'ai acheté celui là, entre autre, car l'EAS était refait entièrement , boudins et amortisseurs neufs)
avatar
mypacha
pipelete irrécupérable
pipelete irrécupérable

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2002
Edition / Finition : Aspen
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 65
Ville et code postal : 06 Mercantour
Activité / Fonction : ingenieur retraite

Revenir en haut Aller en bas

Re: [résolu]Besoin d'aide, problème eas

Message  Jojoledemago le Dim 6 Aoû 2017 - 12:57

J'ai pensé aussi à un boudin poreux, mais j'ai tout pulvérisé d'eau savonneuse, et pas de trace de fuite, dans toutes les positions, de plus, moteur éteint le pet ne descend pas, même la, à l'arrêt depuis deux jours en position TT, il n'a pas bougé d'un MM,
Les quatre boudins sont des dunlop tout neuf,
Je suis toujours bloqué au même stade,j'ai essayé de contacter les garages LR de l'Aveyron, ils m'ont répondu qu'ils n'avaient plus de mécanicien compétent pour me renseigner sur l'eas, Sad,

Jojoledemago
Membre
Membre

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1996
Boîte de Vitesse / Gearbox : Manuelle
Boîte de Vitesse / Gearbox : Automatique
Age : 26
Ville et code postal : Saint Félix de sorgues 12400 Aveyron
Activité / Fonction : Mécanicien auto

Revenir en haut Aller en bas

Re: [résolu]Besoin d'aide, problème eas

Message  mypacha le Dim 6 Aoû 2017 - 13:06

Jojoledemago a écrit:J'ai pensé aussi à un boudin poreux, mais j'ai tout pulvérisé d'eau savonneuse, et pas de trace de fuite, dans toutes les positions, de plus, moteur éteint le pet ne descend pas, même la, à l'arrêt depuis deux jours en position TT, il n'a pas bougé d'un MM,
Les quatre boudins sont des dunlop tout neuf,
Je suis toujours bloqué au même stade,j'ai essayé de contacter les garages LR de l'Aveyron, ils m'ont répondu qu'ils n'avaient plus de mécanicien compétent pour me renseigner sur l'eas, Sad,

Coucou Twisted Evil c'est vrai que je n'ai pas l’ouïe très fine mais on entendait vraiment la fuite que sur un 4 colonnes, les pattes pendantes. et il avait des comportements bizarre...comme toi l'EAS était neuf, mais j'étais prêt à le démonter car le seul truc où je n'étais pas sur que ça n'avait pas été refait c'était les fameux clapets anti retour et c'était plausible. si il n'y avait pas eu la vidange et un soupçon sur la bonbonne que je suis allé voir de plus près (c'est là qu'on a entendu), j'allais démonter l'EAS...pour rien. Maintenant les Dunlops ne sont pas montés avec un cerclage, mais si c'est pas démonté ET déplié on a pas de certitude à mon humble avis. Le Sassa touche bien sa bille à ce truc, mais il n'est pas dans les boudins neufs.... scratch
avatar
mypacha
pipelete irrécupérable
pipelete irrécupérable

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2002
Edition / Finition : Aspen
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 65
Ville et code postal : 06 Mercantour
Activité / Fonction : ingenieur retraite

Revenir en haut Aller en bas

Re: [résolu]Besoin d'aide, problème eas

Message  Jojoledemago le Dim 6 Aoû 2017 - 13:30

Je pensé redemonter les clapets anti retour cet après-midi, sachant que je leurs ai changé les joints lors de la réfection du bloc, mais je viens de voir un poste d'un membre qui parle d'un retour d'air, lorsqu'on démonté le tuyau bleu du compresseur, et une descente du pet.
Je vais essayer de démonté ce tuyau, avant de reouvrir mon bloc,
Malgré ma passion pour la mécanique, et mon expérience, je commence à désespérer, Sad

Jojoledemago
Membre
Membre

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1996
Boîte de Vitesse / Gearbox : Manuelle
Boîte de Vitesse / Gearbox : Automatique
Age : 26
Ville et code postal : Saint Félix de sorgues 12400 Aveyron
Activité / Fonction : Mécanicien auto

Revenir en haut Aller en bas

Re: [résolu]Besoin d'aide, problème eas

Message  sassarrose le Dim 6 Aoû 2017 - 14:15

Pour lever les doutes sur les boudins qui pourraient avoir des fuites malines, tu les démontes, un bout de tuyau et une valve, tu le gonfles doucement à le faire se déplier complètement, pas trop au risque de le déboîter et ça peut être dangereux, ne surtout pas le mettre en pression s'il peut absorber 6/7 bars de pression en position sur le véhicule, on en est très loin en dehors. Donc une fois déplié et avec un peu d'air, tu le plonges dans une bassine d'eau.
Il faut vérifier l'activité du compresseur avec un manomètre. Il doit mettre +/- 10 bars dans la bombonne, le pressostat sur la drive boxe doit le couper et ne doit le remettre en action qu'à une pression descendue à 6/7 bars. Si l'écu détecte par le thermique interne du compresseur une t° >130°, il le coupe, si l'écu fais descendre le Range Rover P38 il le coupe aussi.
Une fois validé les boudins et en fonction de l'activité du compresseur, on saura où orienter les recherches, vers les capteurs anti retour, se ne sont pas les joints des clapets qui posent problème mais les cônes qui sont usés, vers les joints du bloc, diaphragme etc..
Il faut tester les boudins et leur lignes indépendamment du bloc.

sassarrose
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Automatique
2nd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 2nd Véhicule : 2001
Edition / Finition : Autobiography
Boîte de Vitesse / Gearbox : Automatique
3rd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 3rd Véhicule : 2000
Age : 62
Ville et code postal : Landes ( France ) , Piacenza ((Italia)
Activité / Fonction : en réserve de la république

Revenir en haut Aller en bas

Re: [résolu]Besoin d'aide, problème eas

Message  Jojoledemago le Dim 20 Aoû 2017 - 19:02

Bonsoir, alors j'ai validé les boudins, aucune fuite en les testant comme écrit plus haut, test effectué avec mano, le compresseur coupe bien à 10bar porte ouverte,par contre quand je ferme la porte le pet monte à la hauteur sélectionné, le compresseur redémarre jusqu'à reremplir la bombonne, ce coupe, et se réenclenche intenpestivement même si la pression n'est pas descendu, jai vu sur le forum, que Candrix avait un peu le même problème, je commence vraiment à penser à ma drive box qui pose problème, mais comment en être sûr avant d'investir dans une box neuve? Est ce que quelqu'un proche de l'Aveyron aurait des pièces, pour effectuer des test?

Jojoledemago
Membre
Membre

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1996
Boîte de Vitesse / Gearbox : Manuelle
Boîte de Vitesse / Gearbox : Automatique
Age : 26
Ville et code postal : Saint Félix de sorgues 12400 Aveyron
Activité / Fonction : Mécanicien auto

Revenir en haut Aller en bas

Re: [résolu]Besoin d'aide, problème eas

Message  mypacha le Dim 20 Aoû 2017 - 19:39

Jojoledemago a écrit:Bonsoir, alors j'ai validé les boudins, aucune fuite en les testant comme écrit plus haut, test effectué avec mano, le compresseur coupe bien à 10bar porte ouverte,par contre quand je ferme la porte le pet monte à la hauteur sélectionné, le compresseur redémarre jusqu'à reremplir la bombonne, ce coupe, et se réenclenche intenpestivement même si la pression n'est pas descendu, jai vu sur le forum, que Candrix avait un peu le même problème, je commence vraiment à penser à ma drive box qui pose problème, mais comment en être sûr avant d'investir dans une box neuve? Est ce que quelqu'un proche de l'Aveyron aurait des pièces, pour effectuer des test?

Coucou si j'ai bien compris, en résumé, ça fonctionne normalement, sauf:
- le compresseur tourne porte ouverte . l'info porte ouverte est donnée par les outstation (ou un truc du genre), inter du capot et du hayon (il doit y en avoir aussi pour les portes AR) mais ça n'explique pas le 2° phénomène
- il déclenche intempestivement ça pourrait être le pressostat sauf que ça marche porte ouverte.

est-ce que j'ai bien compris ton problème ? si oui, a partir de là on doit trouver (surtout les grands sorciers du forum)
avatar
mypacha
pipelete irrécupérable
pipelete irrécupérable

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2002
Edition / Finition : Aspen
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 65
Ville et code postal : 06 Mercantour
Activité / Fonction : ingenieur retraite

Revenir en haut Aller en bas

Re: [résolu]Besoin d'aide, problème eas

Message  mypacha le Dim 20 Aoû 2017 - 19:44

mypacha a écrit:
Jojoledemago a écrit:Bonsoir, alors j'ai validé les boudins, aucune fuite en les testant comme écrit plus haut, test effectué avec mano, le compresseur coupe bien à 10bar porte ouverte,par contre quand je ferme la porte le pet monte à la hauteur sélectionné, le compresseur redémarre jusqu'à reremplir la bombonne, ce coupe, et se réenclenche intenpestivement même si la pression n'est pas descendu, jai vu sur le forum, que Candrix avait un peu le même problème, je commence vraiment à penser à ma drive box qui pose problème, mais comment en être sûr avant d'investir dans une box neuve? Est ce que quelqu'un proche de l'Aveyron aurait des pièces, pour effectuer des test?

Coucou  si j'ai bien compris, en résumé, ça fonctionne normalement, sauf:
- le compresseur tourne porte ouverte . l'info porte ouverte est donnée par les outstation (ou un truc du genre), inter du capot et du hayon (il doit y en avoir aussi pour les portes AR) mais ça n'explique pas le 2° phénomène
- il déclenche intempestivement ça pourrait être le pressostat sauf que ça marche porte ouverte.

est-ce que j'ai bien compris ton problème ? si oui, a partir de là on doit trouver (surtout les grands sorciers du forum)

si je relis ton post depuis le début, tu marques que le Pet descend ,portes fermées, mais d'après ton dernier message, la pression ne descend pas, là on serait plutôt sur un clapet ARetour, mais ça n'explique pas les délires du compresseurs....
avatar
mypacha
pipelete irrécupérable
pipelete irrécupérable

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2002
Edition / Finition : Aspen
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 65
Ville et code postal : 06 Mercantour
Activité / Fonction : ingenieur retraite

Revenir en haut Aller en bas

Re: [résolu]Besoin d'aide, problème eas

Message  Jojoledemago le Dim 20 Aoû 2017 - 20:46

Le problème est surtout le démarrage intenpestif du compresseur,
Partant du système complètement vide, Je démarre le pet en laissant la porte conducteur ouverte, le compresseur se met en route, et se coupe au bout de dix minutes à peu près(= compresseur et pressostat en bon état), et ne redéclenche pas (=aucune fuite sur circuit bonbonne).
Lorsque je ferme la porte le pet monte en position standard, le compresseur se réenclenche,(jusqu'à la, normal),mais une fois la bonbonne rechargé, le range fait le yoyo de l'avant, de quelques MM, et réenclenche le compresseur malgré une pression proche de 10bar dans la bombonne, dès fois le compresseur redémarre 2sec,parfois une minute, en tt cas ça n'arrête pas et le compresseur chauffe,

Jojoledemago
Membre
Membre

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1996
Boîte de Vitesse / Gearbox : Manuelle
Boîte de Vitesse / Gearbox : Automatique
Age : 26
Ville et code postal : Saint Félix de sorgues 12400 Aveyron
Activité / Fonction : Mécanicien auto

Revenir en haut Aller en bas

Re: [résolu]Besoin d'aide, problème eas

Message  mypacha le Dim 20 Aoû 2017 - 21:23

Jojoledemago a écrit:Le problème est surtout le démarrage intenpestif du compresseur,
Partant du système complètement vide, Je démarre le pet en laissant la porte conducteur ouverte, le compresseur se met en route, et se coupe au bout de dix minutes à peu près(= compresseur et pressostat en bon état), et ne redéclenche pas (=aucune fuite sur circuit bonbonne).
Lorsque je ferme la porte le pet monte en position standard, le compresseur se réenclenche,(jusqu'à la, normal),mais une fois la bonbonne rechargé, le range fait le yoyo de l'avant, de quelques MM, et réenclenche le compresseur malgré une pression proche de 10bar dans la bombonne, dès fois le compresseur redémarre 2sec,parfois une minute, en tt cas ça n'arrête pas et le compresseur chauffe,

Chauffe si la secu température fonctionne je pense que ça ne risque pas grand chose,par contre ce n'est pas fait pour tourner sans arrêt. Ça fait bien penser à un clapet, mais je ne vois pas le rapport avec l' ouverture de la porte. Essaie voir avec le hayon ou l'autre porte....
Des plus calés que moi vont trouver...demain j'essaie de me plonger dans la RAVE. Tu as un Nano ?
avatar
mypacha
pipelete irrécupérable
pipelete irrécupérable

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2002
Edition / Finition : Aspen
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 65
Ville et code postal : 06 Mercantour
Activité / Fonction : ingenieur retraite

Revenir en haut Aller en bas

Re: [résolu]Besoin d'aide, problème eas

Message  Volta le Dim 20 Aoû 2017 - 23:17

Coucou

Jojoledemago a écrit:
Le range fait un peu le yoyo, du coup j'ai interchangé les capteur de hauteur, et le problème est le même il continue de déclencher le compresseur le range lève un peu,le compresseur s'arrête le range baisse, le mouvement est infime, le problème est surtout le compresseur qui tourne trop, et chauffe

Il y a deux choses sur lesquelles j'aimerais revenir....

La première concerne les hauteurs: la logique de dépannage de Jojo est bonne, selon moi, surtout qu'il semble ne pas avoir d'outil de diag à disposition...
Ceci dit, que se passe t'il si un des capteurs est défectueux, ou si l'ECU EAS est mal calibré??? Ange
De plus, il n'est pas certain que les capteurs un fois démontés et remontés, soient pile poil au bon endroit...
Il y aura forcément une donnée  qui sera ou trop haut ou trop bas en fonction des valeurs cibles en mémoire dans l'EAS...
Et si l'ECU cherche à compenser, il sera lui aussi ou trop haut ou trop bas... d'où l'effet de yoyo...

A ce stade, je pense qu'il serait bon de lui coller des cales de hauteur, et de voir avec un outil de diag si les valeurs lues sont dans les clous ou pas... Wink

La deuxième concerne le compresseur: bien que ce soit le pressostat qui gère la pression sur le système théoriquement, (8 bars démarrage et 10 bars arrêt), on a tous constaté, que malgré ça, le compresseur redémarre quand l'EAS est sollicité... remontée du véhicule d'un poil ou pied sur le frein...
Et ce, malgré qu'on soit dans la courbe descendante de l’hystérésis du pressostat (c.a.d après un arrêt du gonflage à 10 bars et avant de redescendre à 8 bars, ou il devrait redémarrer)  
Ceci étant dû, je pense, à une sorte de "compensation" programmée dans l'EAS...
En clair, il ne faut pas croire que le compresseur du Pet fonctionne comme un compresseur d'atelier... Wink

Alors effectivement, si le système joue au yoyo pour essayer de trouver une hypothétique hauteur qu'il ne trouvera jamais, le compresseur redémarrera souvent... Wink

Moralité: pour commencer, traiter le problème du yoyo (que ce soit une fuite ou un mauvais réglage).... une fois ça traité, le compresseur devrait se calmer... Wink
avatar
Volta
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,0 SE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Age : 63
Ville et code postal : Grand-Couronne Seine-Maritime 76
Activité / Fonction : Technicien de Maintenance... Retraité

Revenir en haut Aller en bas

Re: [résolu]Besoin d'aide, problème eas

Message  Jojoledemago le Lun 21 Aoû 2017 - 8:56

Bonjour, et merci pour vos conseils et réflexions,
Je n'ai pas de nanocom mais j'ai eas unlock, je ne trouve aucun défaut avec le logiciel,
J'ai commencé à regarder comment faire pour recalibrer, et ne possédant pas les cales de calibrage, je penser faire avec quatre bon cric rouleur, mais doit on connecter eas unlock avant de caler le pet, ou seulement une fois le pet à la bonne hauteur?

Jojoledemago
Membre
Membre

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1996
Boîte de Vitesse / Gearbox : Manuelle
Boîte de Vitesse / Gearbox : Automatique
Age : 26
Ville et code postal : Saint Félix de sorgues 12400 Aveyron
Activité / Fonction : Mécanicien auto

Revenir en haut Aller en bas

Re: [résolu]Besoin d'aide, problème eas

Message  Jojoledemago le Lun 21 Aoû 2017 - 9:03

Pour mypacha, je parle de la porte, car d'après ce que j'ai compris du système eas, lorsque une porte est ouverte l'écu ne dialogue plus avec les capteur, pour éviter un éventuel changement de hauteur lors de l'entrée ou la sortie du véhicule, du coup partant du système complètement vide, si on démarre avec la porte ouverte, le compresseur se met en route pour remplir la bonbonne, et ce coupe dès qu'elle est pleine,le pet ne montera que lorsque l'on ferme la porte,

Jojoledemago
Membre
Membre

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1996
Boîte de Vitesse / Gearbox : Manuelle
Boîte de Vitesse / Gearbox : Automatique
Age : 26
Ville et code postal : Saint Félix de sorgues 12400 Aveyron
Activité / Fonction : Mécanicien auto

Revenir en haut Aller en bas

Re: [résolu]Besoin d'aide, problème eas

Message  mypacha le Lun 21 Aoû 2017 - 9:26

Jojoledemago a écrit:Pour mypacha, je parle de la porte, car d'après ce que j'ai compris du système eas, lorsque une porte est ouverte l'écu ne dialogue plus avec les capteur, pour éviter un éventuel changement de hauteur lors de l'entrée ou la sortie du véhicule, du coup partant du système complètement vide, si on démarre avec la porte ouverte, le compresseur se met en route pour remplir la bonbonne, et ce coupe dès qu'elle est pleine,le pet ne montera que lorsque l'on ferme la porte,
oui c'est bien ça et ça marche avec le hayon, le capot etc (enfin c'est comme ça sur le mien) du reste tant que qqchose est ouvert, le voyant de la hauteur a atteindre reste allumé fixe et dès que tout est fermé, le voyant clignote il commence à atteindre cette hauteur. Donc l'idée , c'était d'essayer autre chose que la porte conducteur histoire de voir si l'ECU de déconnait pas à ce niveau. Mais il me semble que la piste de Volta est la bonne.....je n'ai pas assez d'expérience pour y avoir pensé. Respect
avatar
mypacha
pipelete irrécupérable
pipelete irrécupérable

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2002
Edition / Finition : Aspen
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 65
Ville et code postal : 06 Mercantour
Activité / Fonction : ingenieur retraite

Revenir en haut Aller en bas

Re: [résolu]Besoin d'aide, problème eas

Message  pigeon_voyageur le Lun 21 Aoû 2017 - 9:33

Salut Volta et bonne recherche Jojoledemago,

Mon Pet fait aussi un peu le yoyo. Pas aussi marqué que dans ce post toutefois.
Quelles hauteurs de cales utilises-tu et à quel endroit les mets-tu : entre sol et châssis ?
avatar
pigeon_voyageur
membre actif
membre actif

Véhicule : Range Rover P38 2,5 DT
Année du Véhicule : 1996
Boîte de Vitesse / Gearbox : Automatique
Age : 38
Ville et code postal : Le Cheylas 38570

Revenir en haut Aller en bas

Re: [résolu]Besoin d'aide, problème eas

Message  sassarrose le Lun 21 Aoû 2017 - 11:11

Anecdotique, mais l'ouverture du capot ne neutralise pas l'eas, as tu relevé les valeurs données pas l'easunlock?
idéalement, les cales se mettent entre les butées de pont, après , en fonction de ton outillage il y a d'autres méthodes  pour arriver au résultat souhaité.

sassarrose
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Automatique
2nd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 2nd Véhicule : 2001
Edition / Finition : Autobiography
Boîte de Vitesse / Gearbox : Automatique
3rd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 3rd Véhicule : 2000
Age : 62
Ville et code postal : Landes ( France ) , Piacenza ((Italia)
Activité / Fonction : en réserve de la république

Revenir en haut Aller en bas

Re: [résolu]Besoin d'aide, problème eas

Message  pigeon_voyageur le Lun 21 Aoû 2017 - 11:30

Merci sassarrosse,

J'ai relevé le tableau suivant dans la section "EAS"

superwam a écrit:

pour finir un tableau des differentes hauteur par rapport a la hauteur normale

hauteur surélevée : +70mm
suspension haute : +40mm
hauteur normale : +0mm
suspension basse : -25mm
mode d'accés :-65mm

Par contre, je n'ai pas relevé la hauteur pont-chassis en mode "accès". Tu la connais ?
avatar
pigeon_voyageur
membre actif
membre actif

Véhicule : Range Rover P38 2,5 DT
Année du Véhicule : 1996
Boîte de Vitesse / Gearbox : Automatique
Age : 38
Ville et code postal : Le Cheylas 38570

Revenir en haut Aller en bas

Re: [résolu]Besoin d'aide, problème eas

Message  Volta le Lun 21 Aoû 2017 - 11:38

Coucou

pigeon_voyageur a écrit:Salut Volta et bonne recherche Jojoledemago,

Mon Pet fait aussi un peu le yoyo. Pas aussi marqué que dans ce post toutefois.
Quelles hauteurs de cales utilises-tu et à quel endroit les mets-tu : entre sol et châssis ?

Je voulais vous mettre quelques liens, et je m'aperçois que j'ai oublié de le faire...  Ange

Le sujet a été évoqué ici:

http://www.rangeroverp38.com/t9396-fabrication-de-cales-de-calibrage

Et le sujet d'origine sur Mez:

http://www.mez.co.uk/p38-eas.html

Une petite idée du principe:



Les butées sont tenues au châssis par une sorte de champignon métallique...

Tu places la voiture sur une surface plane, tu places les cales dans les trous des butées, ensuite tu dégonfles le système...

La caisse va descendre, et se trouver bloquée par les cales qui sont calibrées... et elle ne pourra pas descendre plus bas...

La cale sera bloquée en haut par la tête du champignon, et en bas par la face d'appui sur le châssis des butées..

Tu t'assures que tu n'as pas de jeu entre chaque cale et le châssis...

Tu relèves les valeurs que donnent les capteurs: ce sont ces valeurs qui serviront de cible au système pour se caler. et tu les rentres en mémoire..  Wink

Pour ma part, j'ai utilisé des tourillons de hêtre de 30 mm de diamètre.... Wink
avatar
Volta
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,0 SE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Age : 63
Ville et code postal : Grand-Couronne Seine-Maritime 76
Activité / Fonction : Technicien de Maintenance... Retraité

Revenir en haut Aller en bas

Re: [résolu]Besoin d'aide, problème eas

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum