[Résolu] Pas de gasoil qui arrive à la pompe d'injection

Aller en bas

[Résolu] Pas de gasoil qui arrive à la pompe d'injection

Message  victor huet le Jeu 24 Aoû 2017 - 23:42

Bonjour tout le monde,

Je viens d'acquérir mon premier P38 de 1996,
Cependant j'ai un problème d'arrivée de gasoil. En effet je n'ai pas de gasoil qui arrive à la pompe à injection.
Vraisemblablement cela viendrait de la pompe de gavage.

J'ai vu que certains d'entre vous découpent une partie du coffre pour y accéder. Mais personnellement je pense choisir la dépose du réservoir comme solution Smile

L'un d'entre vous saurait-il me dire comment cette pompe est alimentée, j'aimerai bien pouvoir tester tout ça avant de commencer à démonter.

Merci d'avance,
Bonne soirée


Dernière édition par victor huet le Mar 29 Aoû 2017 - 9:18, édité 1 fois

victor huet
Membre
Membre

Véhicule : Range Rover P38 2,5 DT
Année du Véhicule : 1996
Boîte de Vitesse / Gearbox : Manuelle
Boîte de Vitesse / Gearbox : Automatique
Age : 24
Ville et code postal : CHAMBON SUR CISSE 41190

Revenir en haut Aller en bas

Re: [Résolu] Pas de gasoil qui arrive à la pompe d'injection

Message  cambouis 14 le Dim 27 Aoû 2017 - 16:56

Coucou
te dire comment elle est alimentée ? va falloir attendre le retour de J-L (Volta ) par contre ,je peux te dire que l'alimentation passe par l'interrupteur a inertie qui se trouve au niveau du pied de porte AVD ...... si il est déclanché par un choc quelconque ,ta pompe de gavage n'est plus alimentée ,dans ce cas il suffit de le réarmer .

cambouis 14
pet lover
pet lover

Véhicule : Range Rover P38 2,5 DT
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Automatique
2nd Véhicule : Range Rover P38 2,5 DSE
Année du 2nd Véhicule : 1995
Boîte de Vitesse / Gearbox : Manuelle
Age : 54
Ville et code postal : calvados

Revenir en haut Aller en bas

Re: [Résolu] Pas de gasoil qui arrive à la pompe d'injection

Message  sassarrose le Dim 27 Aoû 2017 - 17:06

Si désarmé, il doit avoir les "warning" d'allumés, logique non Very Happy

sassarrose
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Automatique
2nd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 2nd Véhicule : 2001
Edition / Finition : Autobiography
Boîte de Vitesse / Gearbox : Automatique
3rd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 3rd Véhicule : 2000
Age : 62
Ville et code postal : Landes ( France ) , Piacenza ((Italia)
Activité / Fonction : en réserve de la république

Revenir en haut Aller en bas

Re: [Résolu] Pas de gasoil qui arrive à la pompe d'injection

Message  Volta le Dim 27 Aoû 2017 - 22:55

Coucou

J'ai écrit quelques bricoles là-dessus, il y a quelques temps....:

Issu de ce sujet:
http://www.rangeroverp38.com/t5072-pompe-de-gavage-et-diodes-boite-fusibles

Volta a écrit:Coucou

totor a écrit:
Maintenant, j'ai pu aussi faire une boulette dans ma boite à fusible, ça me surprendrai, mais c'est possible! Rolling Eyes

A+

A part une alim manquante... ou alors tu fais premier dans un concours de circonstances..  Very Happy

Pour revenir à cette histoire de diodes...



Comme d'hab, c'est à peu près aussi clair que Londres un jour de brouillard!
Si quelqu'un voit sur le schéma, une quelconque liaison électrique entre le relais de pompe et le démarreur....c'est que je gâtouille!  Dans mon temps



De ce que je comprends, 3 possibilités:

Moteur chaud, à l'arrêt, contact mis et pas besoin de préchauffage:
Le point commun entre D1 et D2 (point 6) est à la masse donc RL12 au repos= Pas de pompe

Moteur tournant, le point 6 est alimenté par l'alternateur= Pompe fonctionne

Moteur Froid, à l'arrêt contact mis et besoin de préchauffage:
Le point commun entre D1 et D2 (point 6) est à la masse, mais D3 amène le 12V sur RL12= la pompe tourne.

Intéressant tout ça!




Issu de ce sujet:

http://www.rangeroverp38.com/t10251-ne-demarre-plus-hypo-85
Volta a écrit:Coucou à Tous.

Pascal, Lucas: Attention, les gars, confondez pas RL12 relais de pompe, avec RL19 Relais principal de commande moteur. Wink

Comment ça marche?

On va essayer de distinguer 3 choses:

Une alimentation, qu'on va appeler alim de fonctionnement, qui va servir a alimenter des circuits de faible puissance (électroniques ou bobines de relais).

Une commande, qui sera soit une information donnée par un circuit électronique, soit une information d'état, qui sera donnée par un contact.
Quelquefois, les deux ci-dessus seront communes.

Une alimentation dite de puissance, qui sera fournie à partir d'un fusible en passant par un contact de relais, et qui ira alimenter directement l'élément concerné: pompe, bougies de préchauffage, moteur... enfin quelque chose qui tire pas mal d'ampères.

Quand on met le contact, c'est RL19 qui envoie l'alim de fonctionnement sur l'UCC moteur, le relais tempo de préchauffage (il y a de l'électronique dedans pour gérer la tempo...) chemin en violet sur le schéma de la vue A6-5:



De là, on va alimenter l'électronique du relais tempo de préchauffage, (chemin en violet sur le schéma). Là, l'UCC moteur doit commander le relais tempo (donc commande) qui si je ne me goure pas, doit être fonction de la température moteur (ben oui! c'est lui, l'UCC qui "lit" les sondes de temp;) chemin en vert sur le schéma.
Donc, si le moteur est froid, le relais de préchauffage va se coller pendant un temps déterminé par son électronique et la commande de l'UCC, et envoyer 12V dans le circuit de puissance des bougies de préchauffage (chemin en rouge sur le schéma A6-6):



Et là... ben c'est pas fini... pirat A quoi il sert le fil orange???



Ben, le fil orange, il sert de commande au relais RL12 (relais de pompe) pour l'informer qu'on est en train de préchauffer, et que ce serait bien qu'il fasse tourner la pompe de gavage! Very Happy

Ce qu'il va faire, en envoyant 12V sur le moteur de pompe (circuit de puissance)

Moralité: voilà pourquoi, si on a pas de préchauffage, on ne peut pas non plus avoir la pompe qui fonctionne juste avec le contact enclenché, du moins moteur non tournant... quand il tourne, c'est une autre histoire...
Et si RL19 n'est pas collé, ben... on aura pas de préchauffage, l'EV ne sera pas ouverte, l'UCC pas alimentée, le relais de préchauffage pas alimenté non plus, donc pas de pompe par voie de conséquences.

Au passage, petit rappel sur les relais:



La fonction première d'un relais, c'est de se comporter comme un interrupteur commandé, afin d'envoyer un courant relativement fort dans un élément quelconque (moteur, ampoules de phares, par exemple), et commandé par un courant relativement faible (information, circuit électronique).
Ce courant faible, en traversant la bobine, va attirer le contact et ainsi relier le commun (30) au contact dit travail (87). On dira à ce moment que le contact est fermé.

Quand il y a un doute sur le fonctionnement d'un relais, on peut essayer la chose suivante:

Débrocher le relais.

Placer un bout de fil avec deux cosses plates entre 30 et 87, à la place du relais: on va simuler le contact fermé, et donc l'élément alimenté par le relais, va fonctionner, si bien sûr, l'élément en question est Ok!

Pour la commande: une ampoule 4W (ben oui!... courant faible Wink ) avec deux fils entre 85 et 86: la lampe brillera quand le relais devrait être commandé, si bien sûr le circuit de commande est Ok!

Et pour se repérer, bien souvent les indications 85, 86, 87 et 30 sont gravées sous la semelle du relais. Wink

Cela dit, bien vérifier quand même la position des broches, et être sûr de soi quand on réalise l'opération de shuntage... Aie ...
Ne pas relier par exemple 85 et 30... Là, je pense que le circuit testé, vous rappellera rapidement, que vous venez de faire une connerie! Mwuahah

Je pense que ça devrait déjà t'aider.... Wink

Bonne lecture....
avatar
Volta
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,0 SE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Age : 63
Ville et code postal : Grand-Couronne Seine-Maritime 76
Activité / Fonction : Technicien de Maintenance... Retraité

Revenir en haut Aller en bas

Re: [Résolu] Pas de gasoil qui arrive à la pompe d'injection

Message  cambouis 14 le Lun 28 Aoû 2017 - 7:16

sassarrose a écrit:Si désarmé, il doit  avoir les "warning" d'allumés, logique non Very Happy

oui ,ca SERAIT logique ! mais ,la ,on parle d'une bagnole anglaise ,n'oublie pas ! donc NON ,tu peux avoir la bille du contacteur a inertie décrochée sans avoir les warnings allumés ....... j'ai eu le cas sur le mien !

bon ,Jean-luc est derriere son ordi ,ce qui me fait penser qu'il est bien rentré "at home " ! content pour toi Jean-luc !

cambouis 14
pet lover
pet lover

Véhicule : Range Rover P38 2,5 DT
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Automatique
2nd Véhicule : Range Rover P38 2,5 DSE
Année du 2nd Véhicule : 1995
Boîte de Vitesse / Gearbox : Manuelle
Age : 54
Ville et code postal : calvados

Revenir en haut Aller en bas

Resolu

Message  victor huet le Lun 28 Aoû 2017 - 18:04

J'ai supprimé la prise située aux pieds du passagé Smile C'est bon le gasoil arrive désormais au moteur... Il ne me manque plus qu'a purger un peu ça car j'ai des petites bulles d'air.

Toujours mon problème de compresseur les qui ne se déclenche pas sinon Sad

victor huet
Membre
Membre

Véhicule : Range Rover P38 2,5 DT
Année du Véhicule : 1996
Boîte de Vitesse / Gearbox : Manuelle
Boîte de Vitesse / Gearbox : Automatique
Age : 24
Ville et code postal : CHAMBON SUR CISSE 41190

Revenir en haut Aller en bas

Re: [Résolu] Pas de gasoil qui arrive à la pompe d'injection

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum