1ère panne EAS.... [ RESOLU : THERMIQUE H.S ]

Page 3 sur 4 Précédent  1, 2, 3, 4  Suivant

Aller en bas

1ère panne EAS.... [  RESOLU  : THERMIQUE H.S ] - Page 3 Empty Re: 1ère panne EAS.... [ RESOLU : THERMIQUE H.S ]

Message  Volta le Ven 15 Déc 2017 - 0:40

Coucou

francky24 a écrit:
pour le shunt,  je met en contact les fils (rallonges) noir et orange??...si tu pouvais m'aiguiller un peu plus???
Merci par avance...

Oui, c'est bien ça.... Wink

Ca revient à faire ça:

1ère panne EAS.... [  RESOLU  : THERMIQUE H.S ] - Page 3 Rallon10
Volta
Volta
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,0 SE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Age : 64
Ville et code postal : Grand-Couronne Seine-Maritime 76
Activité / Fonction : Technicien de Maintenance... Retraité

Revenir en haut Aller en bas

1ère panne EAS.... [  RESOLU  : THERMIQUE H.S ] - Page 3 Empty Re: 1ère panne EAS.... [ RESOLU : THERMIQUE H.S ]

Message  francky24 le Ven 15 Déc 2017 - 13:23

VOLTA, ( et les autres... Wink )

voici mon test de ce midi:

J'ai démarré le  Range Rover P38 . J'avais 2.5  de pression dans la cuve .Le compresseur aurait dû se mettre en route mais RAS..
-> J'ai fait le test du shunt du thermique  comme tu me l'as expliqué = le compresseur ne s'est pas déclenché.
-> J'ai donc shunté le relais LR20  ( entre le 30 et 87) et le compresseur a tourné, ma gonflé la cuve  ( sans le shunt du thermique) et le Pet est monté.
-> Pendant que le compresseur  tournait, j'ai fait le test entre  le orange et le noir = le multimètre a bipé. J'ai ensuite mis sur Ohm ( 200) et l'affichage m'indiquait -194. (?)

Ma conclusion ( si je ne me trompe pas )  : le test du thermique est bon et le test du shunt n' a pas marché puisque je pense que le problème vient de  ce qui commande le relais LR 20 qui ne se déclenche pas...( Pour rappel j'ai testé  le relais ailleurs et il fonctionne )
Crying or Very sad

Maintenant dois je tester le Pressostat?? si ou comment??
Qu'est ce qui commande  ce relais?? le pressostat??l le boitier ECU??
Merci.... Sad
francky24
francky24
Membre
Membre

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2001
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 40
Ville et code postal : Dordogne

Revenir en haut Aller en bas

1ère panne EAS.... [  RESOLU  : THERMIQUE H.S ] - Page 3 Empty Re: 1ère panne EAS.... [ RESOLU : THERMIQUE H.S ]

Message  Volta le Ven 15 Déc 2017 - 15:45

Coucou

J'ai retrouvé deux posts qui devraient t'aider pour tes recherches:

http://www.rangeroverp38.com/t12373-anomalie-compresseur-eas#194836

Volta a écrit:Coucou

Tiens??? l'épidémie est de retour??? Smile

D'accord avec l'analyse de Sassa...

Pas d'anomalie déclarée au tdb, le comp démarre quand on pousse sur le relais... On peut penser qu'on a un souci côté commande du relais...

Allez hop!!... Schémas, et on y retourne!

1ère panne EAS.... [  RESOLU  : THERMIQUE H.S ] - Page 3 Comp210

1ère panne EAS.... [  RESOLU  : THERMIQUE H.S ] - Page 3 Comp311

Pour que le compresseur fonctionne, on a en gros, trois circuits: infos (en bleu), commande relais (en vert) et puissance (en orange)...

Côté infos il faut:

Une masse sur 16 de C117 donnée par le thermique, quand le compresseur est froid.
Un 0V sur 13 de C117. Quand le compresseur tourne, une fois la pression de 10bars atteinte dans la bonbonne, on aura 12V sur 13 de C117, et le comp s'arrêtera.

Côté commande relais il faut:
Un +12V donné par 8 de C117...

Donc à vérifier avec C117 débranché: masse sur 16 de C117 (en ohmmètre), et 0V sur 13 de C117 (en voltmètre).
A vérifier aussi, connecteur branché cette fois: 12V sur 8 de C117.

Ceci dit, un truc m'interpelle:

Nathaël a écrit:
Le compresseur de mon PET a brulé coté charbon. je l'ai donc remplacé par un compresseur neuf Dunlop. jusque là aucun défaut n'est apparu au tableau de bord.

Action réalisé:
-vérification des fusibles compartiment moteur F22-F40 OK
-vérification des relais RL16 et RL20 OK
-action mécanique sur le relais RL20= le compresseur démarre.

Le compresseur d'origine ayant brûlé, je pense que ça a dû chauffer sérieusement les miches des contacts de RL20, et ils ont pu charbonner un poil! ... Very Happy

Et quelque fois, quand on les pousse mécaniquement (avec un tournevis, ou du bout des doigts) ça marche...
Mais quand ils sont juste appelés par la bobine... ben... ça marche plus! Wink
Méfie-toi de ça! interchange-le pour essai, avec un autre... Wink



http://www.rangeroverp38.com/t12228p25-encore-pb-eas
Volta a écrit:Coucou

Curieux, c't'histoire! Suspect

Je me suis noté deux trois trucs en vrac:

Compresseur: Thermique réputé bon, si bloqué MF2 doit dégager, ou le compresseur doit fumer... mais il ne tournerait pas en direct... après, qu'il gonfle réellement ou pas, ça, c'est un autre débat.

Pressostat: pour que le compresseur soit arrêté il faudrait que le contact soit continuellement fermé... si continuellement ouvert ou coupure du circuit le compresseur tournerait sans arrêt.. j'y crois moyen...

Relais tempo:... pourquoi pas, bien que les voyants soient allumés...

RL20: échangé... donc réputé bon.

ECU: possible...

Merdouille électrique: possible aussi...


Que le compresseur soit bien chaud au bout de 5 minutes, ce n'est pas anormal... Ce qui le serait, c'est qu'il soit chaud sans avoir tourné...
Il faut que tu nous confirmes ce point...

Ensuite, sur la mesure de continuité du thermique: excuses-moi, d'insister, mais tu l'as mesurée comment, avec quoi, et tu trouves quelle valeur???
Ce point est hyper important...

Ce que tu peux essayer de faire:

Préparer un petit bout de fil (une dizaine de cms) avec deux cosses plates mâles... débrocher RL20 et shunter les contacts qui correspondent à 30 et 87 du relais RL20... juste une dizaine de secondes, histoire de voir si le compresseur démarre:

1ère panne EAS.... [  RESOLU  : THERMIQUE H.S ] - Page 3 Rl2010

Ça permettra de tester la partie puissance RL20/compresseur...

Tant qu'on y est, on peut aussi tester si le pressostat est ok pour ce problème:
Débrocher le connecteur C152 dans le bloc EAS et vérifier si il y a continuité ou pas entre 7 et 9 de C152 côté bloc (deux fils rouges):

1ère panne EAS.... [  RESOLU  : THERMIQUE H.S ] - Page 3 C15210

On ne doit PAS avoir de continuité entre ces deux bornes...


Si ça, c'est bon, on passera à autre chose...

Autres questions:

Sur ton V8, il reste peut-être des vestiges de l'eas dessus??? genre ECU et Relais tempo???... ça pourrait nous être utile pour la suite... Wink

Ta panne est survenue comme ça d'un coup???... est-ce que tu as bricolé sur le véhicule juste avant???
Je dis ça, parce que j'ai connu une pointure du Forum se faire avoir par un connecteur mal emboîté sous la fusebox, suite à une intervention précédente... Ange
Volta
Volta
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,0 SE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Age : 64
Ville et code postal : Grand-Couronne Seine-Maritime 76
Activité / Fonction : Technicien de Maintenance... Retraité

Revenir en haut Aller en bas

1ère panne EAS.... [  RESOLU  : THERMIQUE H.S ] - Page 3 Empty Re: 1ère panne EAS.... [ RESOLU : THERMIQUE H.S ]

Message  francky24 le Ven 15 Déc 2017 - 20:26

Bon,
j'ai testé le pressostat comme tu me l'as dit VOLTA et le voltmètre n'a pas bipé, il m'a indiqué une valeur 1035.
Donc le pressostat semble fonctionner, à noter que j'avais une pression de 5b sur le nano...
francky24
francky24
Membre
Membre

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2001
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 40
Ville et code postal : Dordogne

Revenir en haut Aller en bas

1ère panne EAS.... [  RESOLU  : THERMIQUE H.S ] - Page 3 Empty Re: 1ère panne EAS.... [ RESOLU : THERMIQUE H.S ]

Message  francky24 le Sam 16 Déc 2017 - 14:31

Bonjour à tous,

toujours le même problème...ce compresseur ne veut pas se mettre en route, je dirais même plus qu'il ne démarre plus du tout.
Les jours précédents il lui arrivait de démarrer et s'arrêtait aussitôt mais là , il semble ne plus vouloir démarrer du tout...
Hit the wall
francky24
francky24
Membre
Membre

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2001
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 40
Ville et code postal : Dordogne

Revenir en haut Aller en bas

1ère panne EAS.... [  RESOLU  : THERMIQUE H.S ] - Page 3 Empty Re: 1ère panne EAS.... [ RESOLU : THERMIQUE H.S ]

Message  francky24 le Sam 16 Déc 2017 - 14:35

Je vais essayer de tester ce que tu me dis VOLTA :

-Côté infos il faut:
(connecteur débranché )
-Une masse sur 16 de C0867 donnée par le thermique, quand le compresseur est froid = doit biper ( prendre une masse à coté )


(Capot enlevé - connecteur branché - noir sur une masse )
- Un 0V sur 13 de C0867. Quand le compresseur tourne, une fois la pression de 10bars atteinte dans la bonbonne, on aura 12V sur 13 de C0867,


Côté commande relais il faut:
(capot enlevé - connecteur branché)
-Un +12V donné par 8 de C0867.


Dernière édition par francky24 le Sam 16 Déc 2017 - 15:25, édité 1 fois
francky24
francky24
Membre
Membre

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2001
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 40
Ville et code postal : Dordogne

Revenir en haut Aller en bas

1ère panne EAS.... [  RESOLU  : THERMIQUE H.S ] - Page 3 Empty Re: 1ère panne EAS.... [ RESOLU : THERMIQUE H.S ]

Message  sassarrose le Sam 16 Déc 2017 - 14:50

En parlant de c117, elles sont comment les prises Puget? soudées, nettoyées ou pas vérifiées ?

sassarrose
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Automatique
2nd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 2nd Véhicule : 2001
Edition / Finition : Autobiography
Boîte de Vitesse / Gearbox : Automatique
3rd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 3rd Véhicule : 2000
Age : 63
Ville et code postal : Landes ( France ) , Piacenza ((Italia)
Activité / Fonction : en réserve de la république

Revenir en haut Aller en bas

1ère panne EAS.... [  RESOLU  : THERMIQUE H.S ] - Page 3 Empty Re: 1ère panne EAS.... [ RESOLU : THERMIQUE H.S ]

Message  francky24 le Sam 16 Déc 2017 - 15:33

sassarrose a écrit:En parlant de c117, elles sont comment les prises Puget? soudées, nettoyées ou pas vérifiées ?

Bonjour sasarrose,

Je viens d'avoir VOLTA au téléphone, il m'a mieux expliqué les contrôles à faire sur le connecteur de l'ECU. ( qui est au passage C0867 et non C117).
Je ferai cela ce soir à la débauche.

On a aussi parlé de ces prises PUGET.  Je vois à peu près ou elles se trouvent ( au niveau des pieds passager avant) mais je ne vois pas trop à quoi ça ressemble... je ferai une recherche sur le forum, histoire de les vérifier. ( ce sont les connecteurs C202 blancs c'est ça? )
Merci.


Dernière édition par francky24 le Sam 16 Déc 2017 - 15:37, édité 1 fois
francky24
francky24
Membre
Membre

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2001
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 40
Ville et code postal : Dordogne

Revenir en haut Aller en bas

1ère panne EAS.... [  RESOLU  : THERMIQUE H.S ] - Page 3 Empty ;)

Message  ROUETM le Sam 16 Déc 2017 - 15:35

j'aime bien cette expression... à la débauche !

allez courage ! Wink

et au fait il y a de l'air qui ARRIVE à ton compresseur ?

ROUETM
débutant en panne
débutant en panne

Véhicule : Range Rover P38 2,5 DT
Année du Véhicule : 1996
Boîte de Vitesse / Gearbox : Manuelle
Boîte de Vitesse / Gearbox : Automatique
Age : 64
Ville et code postal : DRÔME

Revenir en haut Aller en bas

1ère panne EAS.... [  RESOLU  : THERMIQUE H.S ] - Page 3 Empty Re: 1ère panne EAS.... [ RESOLU : THERMIQUE H.S ]

Message  francky24 le Sam 16 Déc 2017 - 15:38

ROUETM a écrit: j'aime bien cette expression... à la débauche !

allez courage ! Wink

et au fait il y a de l'air qui ARRIVE à ton compresseur ?


Salut Coucou
De l'air qui arrive au compresseur??? je comprends pas..
francky24
francky24
Membre
Membre

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2001
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 40
Ville et code postal : Dordogne

Revenir en haut Aller en bas

1ère panne EAS.... [  RESOLU  : THERMIQUE H.S ] - Page 3 Empty ben

Message  ROUETM le Sam 16 Déc 2017 - 15:44

pour que ton compresseur comprime de l'air, il faut bien qu'il en pompe ?

s'il n'y en a pas qui arrive, il va chauffer
s'il il chauffe, il va gripper
je ne suis pas devant mon Range, mais si je me souviens bien il y a un boîtier noir appelé déshydrateur d'air. Je ne sais plus s'il est en amont ou en aval, en toute logique, je suppose qu'il est en amont.1ère panne EAS.... [  RESOLU  : THERMIQUE H.S ] - Page 3 -100-110

ROUETM
débutant en panne
débutant en panne

Véhicule : Range Rover P38 2,5 DT
Année du Véhicule : 1996
Boîte de Vitesse / Gearbox : Manuelle
Boîte de Vitesse / Gearbox : Automatique
Age : 64
Ville et code postal : DRÔME

Revenir en haut Aller en bas

1ère panne EAS.... [  RESOLU  : THERMIQUE H.S ] - Page 3 Empty et si

Message  ROUETM le Sam 16 Déc 2017 - 15:46

et si l'air n'en sort pas bien ou du tout, il fait sens, à mon sens, que cela ne peut pas bien fonctionner.

Bon, çà, ce serait une panne mécanique, pas électronique..

donc, si tu connectes ton compresseur directement à une batterie, s'il tourne bien, ce n'est pas lui qui est en faute.

ROUETM
débutant en panne
débutant en panne

Véhicule : Range Rover P38 2,5 DT
Année du Véhicule : 1996
Boîte de Vitesse / Gearbox : Manuelle
Boîte de Vitesse / Gearbox : Automatique
Age : 64
Ville et code postal : DRÔME

Revenir en haut Aller en bas

1ère panne EAS.... [  RESOLU  : THERMIQUE H.S ] - Page 3 Empty Re: 1ère panne EAS.... [ RESOLU : THERMIQUE H.S ]

Message  francky24 le Sam 16 Déc 2017 - 15:49

ROUETM a écrit: pour que ton compresseur comprime de l'air, il faut bien qu'il en pompe ?

s'il n'y en a pas qui arrive, il va chauffer
s'il il chauffe, il va gripper
je ne suis pas devant mon Range, mais si je me souviens bien il y a un boîtier noir appelé déshydrateur d'air. Je ne sais plus s'il est en amont ou en aval, en toute logique, je suppose qu'il est en amont.1ère panne EAS.... [  RESOLU  : THERMIQUE H.S ] - Page 3 -100-110

Avec ma petite expérience,   je pense que le compresseur pompe effectivement de l'air mais par le filtre qui est au bout du compresseur et non par le déshydrateur qui, lui , enlève l'humidité qui vient de la cuve( si je ne me trompe pas..)
francky24
francky24
Membre
Membre

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2001
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 40
Ville et code postal : Dordogne

Revenir en haut Aller en bas

1ère panne EAS.... [  RESOLU  : THERMIQUE H.S ] - Page 3 Empty bon

Message  ROUETM le Sam 16 Déc 2017 - 15:53

alors, ce n'est pas çà, tu dois avoir raison, je ne me souviens plus..
ah oui. il pompe, rempli le réservoir, çà passe par le déshydrateur, par l'EAS, puis dans les boudins.

et il tourne quand tu le connectes en direct ?

ROUETM
débutant en panne
débutant en panne

Véhicule : Range Rover P38 2,5 DT
Année du Véhicule : 1996
Boîte de Vitesse / Gearbox : Manuelle
Boîte de Vitesse / Gearbox : Automatique
Age : 64
Ville et code postal : DRÔME

Revenir en haut Aller en bas

1ère panne EAS.... [  RESOLU  : THERMIQUE H.S ] - Page 3 Empty Re: 1ère panne EAS.... [ RESOLU : THERMIQUE H.S ]

Message  francky24 le Sam 16 Déc 2017 - 15:56

ROUETM a écrit:alors, ce n'est pas çà, tu dois avoir raison, je ne me souviens plus..
ah oui. il pompe, rempli le réservoir, çà passe par le déshydrateur, par l'EAS, puis dans les boudins.

et il tourne quand tu le connectes en direct ?

Oui oui, je l'ai déjà précisé Wink
francky24
francky24
Membre
Membre

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2001
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 40
Ville et code postal : Dordogne

Revenir en haut Aller en bas

1ère panne EAS.... [  RESOLU  : THERMIQUE H.S ] - Page 3 Empty Re: 1ère panne EAS.... [ RESOLU : THERMIQUE H.S ]

Message  francky24 le Sam 16 Déc 2017 - 19:41

VOLTA,
Voilà mes tests de ce soir:

Côté infos il faut:
(connecteur débranché )
-Une masse sur 16 de C0867 donnée par le thermique, quand le compresseur est froid =  doit biper  ( prendre une masse à coté )
= Pas de bip

(Capot enlevé - connecteur branché -  noir sur une  masse )
- Un 0V sur 13 de C0867. Quand le compresseur tourne, une fois la pression de 10bars atteinte dans la bonbonne, on aura 12V sur 13 de  C0867,
= pas de 12 V à 10bars

Côté commande relais il faut:  
(capot enlevé  -  connecteur branché)
-Un +12V donné par 8 de C0867.
= pas de 12 V


J'ai jeté un coup d'oeil sur les connecteurs blancs ( puget?) coté pieds passager = ils sont comme neufs
francky24
francky24
Membre
Membre

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2001
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 40
Ville et code postal : Dordogne

Revenir en haut Aller en bas

1ère panne EAS.... [  RESOLU  : THERMIQUE H.S ] - Page 3 Empty Re: 1ère panne EAS.... [ RESOLU : THERMIQUE H.S ]

Message  francky24 le Sam 16 Déc 2017 - 21:00

QUESTION:
Je voudrais juste revenir sur le thermique:
Pour le tester j'avais mis mes trois petites rallonges entre le connecteur du compresseur et celui de la voiture.
Le compresseur tournait car j'avis shunté le relais LR20 ( entre 30 et 87)
J'ai mis mon voltmètre entre le orange et le noir et il a bipé.

Est-ce bien cela qu'il faut le contrôler?
Car s' il suffit de contrôler la continuité entre le orange et le noir directement dans le connecteur du compresseur ( donc il est déconnecté) là j'ai pas de bip du voltmètre...
??


francky24
francky24
Membre
Membre

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2001
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 40
Ville et code postal : Dordogne

Revenir en haut Aller en bas

1ère panne EAS.... [  RESOLU  : THERMIQUE H.S ] - Page 3 Empty Re: 1ère panne EAS.... [ RESOLU : THERMIQUE H.S ]

Message  sassarrose le Sam 16 Déc 2017 - 21:16

Si directement sur le connecteur débranché pas bip entre orange et noir, thermique hs

sassarrose
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Automatique
2nd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 2nd Véhicule : 2001
Edition / Finition : Autobiography
Boîte de Vitesse / Gearbox : Automatique
3rd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 3rd Véhicule : 2000
Age : 63
Ville et code postal : Landes ( France ) , Piacenza ((Italia)
Activité / Fonction : en réserve de la république

Revenir en haut Aller en bas

1ère panne EAS.... [  RESOLU  : THERMIQUE H.S ] - Page 3 Empty Re: 1ère panne EAS.... [ RESOLU : THERMIQUE H.S ]

Message  francky24 le Sam 16 Déc 2017 - 21:24

Merci sassarose... Wink

Ah beh voilà....

C'est donc pour ça que le compresseur ne fonctionnait qu'une fraction de seconde et que depuis  2 ou 3 jours je n'avais même plus rien...

Bon beh va pour un thermique...

Tu confirmes VOLTA??? Smile

Mais alors pourquoi le shunt du thermique n'a pas fonctionné....??... Shocked je ne l'ai peut-être pas laissé assez longtemps.....?
francky24
francky24
Membre
Membre

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2001
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 40
Ville et code postal : Dordogne

Revenir en haut Aller en bas

1ère panne EAS.... [  RESOLU  : THERMIQUE H.S ] - Page 3 Empty Re: 1ère panne EAS.... [ RESOLU : THERMIQUE H.S ]

Message  Volta le Dim 17 Déc 2017 - 16:21

Coucou

Petit debrief:

Pour que l'ECU actionne le relais du compresseur, il faut que:
-on ait l'info thermique froid (la masse sur 16 de C0867)
-on ait l'info comme quoi la cuve n'est pas "pleine"... (0V sur 13 de  C0867)...

Ainsi il doit ressortir un 12V sur 8 de C0867 qui va alimenter la bobine de RL20

francky24 a écrit:
(Capot enlevé - connecteur branché -  noir sur une  masse )
- Un 0V sur 13 de C0867. Quand le compresseur tourne, une fois la pression de 10bars atteinte dans la bonbonne, on aura 12V sur 13 de  C0867,
= pas de 12 V à 10bars

C'est le tarage du pressostat, qui détermine à quelle pression le contact bascule. Certains sont tarés à 10bars, d'autres à 9 ou 11 bars.. Wink
Là, en l’occurrence, le tien doit être taré un poil plus haut...
Mais pour ce capteur, l'ecu avait l'info pour autoriser le compresseur à tourner...


francky24 a écrit:
Côté infos il faut:
(connecteur débranché )
-Une masse sur 16 de C0867 donnée par le thermique, quand le compresseur est froid =  doit biper  ( prendre une masse à coté )
= Pas de bip

Là en revanche, ça va pas! si le compresseur n'est pas en surchauffe, on doit avoir une masse à cet endroit.

Et c'est vraisemblablement pourquoi:

francky24 a écrit:
Côté commande relais il faut:  
(capot enlevé  -  connecteur branché)
-Un +12V donné par 8 de C0867.
= pas de 12 V

francky24 a écrit:QUESTION:
Je voudrais juste revenir sur le thermique:
Pour le tester j'avais mis mes trois petites rallonges entre le connecteur du compresseur et celui de la voiture.
Le compresseur tournait car j'avais shunté  le relais LR20 ( entre 30 et 87)
J'ai mis  mon voltmètre entre le orange et le noir et il a bipé.

Est-ce bien cela qu'il faut le contrôler?
Car s' il suffit de contrôler la continuité entre le orange et le noir directement dans le connecteur du compresseur ( donc il est déconnecté) là j'ai pas de bip du voltmètre...
??

francky24 a écrit:
Mais alors pourquoi le shunt du thermique n'a pas fonctionné....??... Shocked je ne l'ai peut-être pas laissé assez longtemps.....?

Vu ce qu tu dis, je crains qu'il y ait eu un bug dans la compréhension de la méthode...  Ange

Je vais essayer d'être plus clair:

1ère panne EAS.... [  RESOLU  : THERMIQUE H.S ] - Page 3 Cablag10

2) tu débranches les deux parties de connecteur

3) tu branches tes rallonges. sur les deux du bas, tu auras placé un petit bout de fil (en vert sur ma vue) pour relier les deux cosses entre elles... (en fait tu auras deux fils dans chacune de ces deux cosses... Wink

Ça peut se faire côté compresseur (comme sur la vue 3) ou côté voiture (comme sur la vue 4)

Une fois ça fait, tu ne touches pas au relais, tu démarres la voiture, et le compresseur doit tourner... si c'est bien le thermique qui est HS..;
Volta
Volta
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,0 SE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Age : 64
Ville et code postal : Grand-Couronne Seine-Maritime 76
Activité / Fonction : Technicien de Maintenance... Retraité

Revenir en haut Aller en bas

1ère panne EAS.... [  RESOLU  : THERMIQUE H.S ] - Page 3 Empty Re: 1ère panne EAS.... [ RESOLU : THERMIQUE H.S ]

Message  francky24 le Dim 17 Déc 2017 - 17:19

Vraiment merci pour toutes ces  infos VOLTA et SASSAROSE Super !

Suite à mon test  d'hier soir ( CONTINUITÉ directement sur  le connecteur du compresseur débranché  ( pas de bip entre  orange et noir) ), j'ai refait entre midi et deux  mes petites rallonges et  le shunt entre le orange et le noir.... (Shunt que j'ai laissé plus longtemps que mon premier test..Embarassed ) . Et là : le compresseur s'est mis en route , a regonflé la cuve!!!!! bounce bounce  Bravo
Donc c'est   bien le thermique qui est HS... Super ! Super !

Je suis soulagé.....cheers

J'avais mal fait mon premier test du thermique, je n'avais pas pris la continuité directement dans le connecteur du compresseur, et par la suite je n'avais pas laissé assez longtemps le shunt pour le test du thermique... ( le boulet...!!!)
...

J'ai  commandé le thermique  ce matin...y aura plus qu'à se lancer dans cette nouvelle aventure du changement du thermique... Rolling Eyes

Par contre l'avantage c'est que maintenant j'en sais d'avantage sur tout ce petit fonctionnement j'ai bien appris....

Mais je viendrais fermer ce sujet qd j'aurai réparé définitivement... Very Happy


Dernière édition par francky24 le Dim 17 Déc 2017 - 20:57, édité 1 fois
francky24
francky24
Membre
Membre

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2001
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 40
Ville et code postal : Dordogne

Revenir en haut Aller en bas

1ère panne EAS.... [  RESOLU  : THERMIQUE H.S ] - Page 3 Empty Re: 1ère panne EAS.... [ RESOLU : THERMIQUE H.S ]

Message  Volta le Dim 17 Déc 2017 - 17:50

Coucou

Bon... Ben voilà une bonne nouvelle! Super !

Tout d'abord, merci pour ton retour! Wink Super !

Tu peux laisser le shunt en place le temps de faire des essais complets, mais sous surveillance:

Gonflage jusqu'à la pression max, tests de montée/descente etc...

Ce qu'il ne faut pas faire:

Ne pas laisser le shunt en place pour se "dépanner" provisoirement, voire définitivement!

En effet, a supposer que le pressostat se coupe par intermittence, ce qui aurait pu amener à "tuer" le thermique, la pression va grimper, grimper, jusquà ce que le compresseur n'en puisse plus, monte en température, et comme il n'y a plus la sécurité assurée par le thermique, finisse par cramer... avec le risque de foutre le feu à la bagnole.
Volta
Volta
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,0 SE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Age : 64
Ville et code postal : Grand-Couronne Seine-Maritime 76
Activité / Fonction : Technicien de Maintenance... Retraité

Revenir en haut Aller en bas

1ère panne EAS.... [  RESOLU  : THERMIQUE H.S ] - Page 3 Empty Et bien

Message  ROUETM le Dim 17 Déc 2017 - 19:49

voilà une affaire qui se termine bien, et c'est vrai que pouvoir suivre tout çà du début jusqu'à la fin, c'est génial.. et... çà peut servir aussi ! ;(

ROUETM
débutant en panne
débutant en panne

Véhicule : Range Rover P38 2,5 DT
Année du Véhicule : 1996
Boîte de Vitesse / Gearbox : Manuelle
Boîte de Vitesse / Gearbox : Automatique
Age : 64
Ville et code postal : DRÔME

Revenir en haut Aller en bas

1ère panne EAS.... [  RESOLU  : THERMIQUE H.S ] - Page 3 Empty Re: 1ère panne EAS.... [ RESOLU : THERMIQUE H.S ]

Message  Terremerair le Dim 17 Déc 2017 - 20:19

Sympa cette entraide Super !
Je lis et relis ce post (on ne sait jamais) mais j ai un peu de mal a suivre ... peut etre le jour ou je serai embeter je serai plus dans le sujet ...
Sinon, physiquement, ca ressemble a quoi un thermique sur nos jouets ?
Merci d avance
Terremerair
Terremerair
débutant en panne
débutant en panne

Véhicule : Range Rover P38 V8 4,0
Année du Véhicule : 1999
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 45
Ville et code postal : 17 / 56

Revenir en haut Aller en bas

1ère panne EAS.... [  RESOLU  : THERMIQUE H.S ] - Page 3 Empty Re: 1ère panne EAS.... [ RESOLU : THERMIQUE H.S ]

Message  francky24 le Dim 17 Déc 2017 - 20:34

Terremerair a écrit:Sympa cette entraide Super !
Je lis et relis ce post (on ne sait jamais) mais j ai un peu de mal a suivre ... peut etre le jour ou je serai embeter je serai plus dans le sujet ...
Sinon, physiquement, ca ressemble a quoi un thermique sur nos jouets ?
Merci d avance

Tu peux aller voir dans la rubrique tuto, puis suspension, Volta a expliqué la manip dans réfection d'une protection thermiquee  , il y a une photo ; ) http://www.rangeroverp38.com/t5474-compresseur-eas-echange-d-une-protection-thermique-defectueuse
francky24
francky24
Membre
Membre

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2001
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 40
Ville et code postal : Dordogne

Revenir en haut Aller en bas

1ère panne EAS.... [  RESOLU  : THERMIQUE H.S ] - Page 3 Empty Re: 1ère panne EAS.... [ RESOLU : THERMIQUE H.S ]

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 3 sur 4 Précédent  1, 2, 3, 4  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum