Nanocom sans connexion moteur ou hevac

Aller en bas

Nanocom sans connexion moteur ou hevac

Message  Cham le Ven 11 Mai 2018 - 14:36

Hello,

J'ai branché le nano ce matin avant remplacement de la sphère.
Accès eas et abs ok, becm aussi enfin tout sauf moteur et hevac,
Message de connexion impossible.
Quelqu'un aurait-il une idée?

Cham
Membre
Membre

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1997
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 48
Ville et code postal : Evian 74500

Revenir en haut Aller en bas

Re: Nanocom sans connexion moteur ou hevac

Message  elyse69 le Dim 13 Mai 2018 - 6:33

salut, soit faux contact soit fils coupé ... bonne chance et courrage. scratch study
avatar
elyse69
pipelete irrécupérable
pipelete irrécupérable

Véhicule : Range Rover P38 2,5 DT
Année du Véhicule : 1995
Edition / Finition : DTC Design
Boîte de Vitesse / Gearbox : Manuelle
2nd Véhicule : Range Rover P38 V8 4,0
Année du 2nd Véhicule : 1999
Edition / Finition : Autobiography
Boîte de Vitesse / Gearbox : Automatique
3rd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 3rd Véhicule : 1997
Age : 54
Ville et code postal : THIONVILLE Moselle 57
Activité / Fonction : Je ne sais n'y lire n'y écrire ...

Revenir en haut Aller en bas

Re

Message  BROUILLET PASCAL le Dim 13 Mai 2018 - 6:39

Coucou

Contrôle les prises bas de portes
avatar
BROUILLET PASCAL
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1997
Boîte de Vitesse / Gearbox : Automatique
2nd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 2nd Véhicule : 1996
Boîte de Vitesse / Gearbox : Automatique
3rd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 3rd Véhicule : 1995
Age : 49
Ville et code postal : moselle thionville
Activité / Fonction : chauffeur routier/marchand et travaux forestier

http://pascalbrouillet1969@gmail.com

Revenir en haut Aller en bas

Re: Nanocom sans connexion moteur ou hevac

Message  Cham le Lun 14 Mai 2018 - 6:31

Après plusieurs redémarrage du nano, la connexion s'est enfin établie... ouf.
Pu trouver le problème du Hevac... sniff... les filtres à pollen sont trempés dès qu'il pleut.
Saurais-tu comment on réinitialise les paramètres moteur avec le nano?
Il fonctionne nickel depuis remplacement des sondes, bougies et câbles mais en ville, le ralenti grimpe à 1200 tr/min dès j'enclenche une vitesse.

Cham
Membre
Membre

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1997
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 48
Ville et code postal : Evian 74500

Revenir en haut Aller en bas

Re

Message  BROUILLET PASCAL le Lun 14 Mai 2018 - 16:30

Coucou

Regarde déjà la liste des défauts et efface et retourne faire un tour......

Normalement quand tu met sur D le régime doit descendre.....

Reste des valeurs adaptatives et faire env 400 kms pour que l’écu se re calibre......
avatar
BROUILLET PASCAL
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1997
Boîte de Vitesse / Gearbox : Automatique
2nd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 2nd Véhicule : 1996
Boîte de Vitesse / Gearbox : Automatique
3rd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 3rd Véhicule : 1995
Age : 49
Ville et code postal : moselle thionville
Activité / Fonction : chauffeur routier/marchand et travaux forestier

http://pascalbrouillet1969@gmail.com

Revenir en haut Aller en bas

Re: Nanocom sans connexion moteur ou hevac

Message  patrick83 le Lun 14 Mai 2018 - 17:52

Cham a écrit:Après plusieurs redémarrage du nano, la connexion s'est enfin établie... ouf.
Pu trouver le problème du Hevac... sniff... les filtres à pollen sont trempés dès qu'il pleut.
Saurais-tu comment on réinitialise les paramètres moteur avec le nano?
Il fonctionne nickel depuis remplacement des sondes, bougies et câbles mais en ville, le ralenti grimpe à 1200 tr/min dès j'enclenche une vitesse.

Si tu n'as pas effacé les défauts, c'est normal qu'il fasse n'importe quoi si un des éléments que tu as changé était mal fonctionnel. Comme déjà dis, efface les défauts, ensuite tu vas dans Utility (onglet moteur) et tu cliques sur "reset adaptative values". Il peut cafouiller quelques temps si il était vraiment décalé.

Si rien ne change après ça, tu as très certainement un soucis de gestion d'air, l'anti calage prend le relais en donnant de l'air (ouvre le papillon) et donc il accélère. Dans ce cas l'ordre de recherche sera débimètre, sonde de température d'air, moteur pas à pas, potentiomètre de gaz, évapo, pression d'essence.
avatar
patrick83
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1995
Boîte de Vitesse / Gearbox : Automatique
Age : 31
Ville et code postal : Puget-ville (83)
Activité / Fonction : diag et pièces Land 06 29 46 52 24

https://www.lrsconcept.fr/index.html

Revenir en haut Aller en bas

Re: Nanocom sans connexion moteur ou hevac

Message  Cham le Mer 16 Mai 2018 - 9:44

En code erreur, j'avais le code 1190 (O2 heater)
Reset fait, tout ok après.
Mais je remarqué hier une surchauffe dans les bouchons (jusqu'à que la durite de radiateur se déboite)
Nano branché, le moteur tourne parfaitement jusqu'à 99 degrés, arrivé à 100, même symptômes.
Outre le problème de surchauffe à régler (visiblement les deux petits ventilateurs additionnels ne se mettent pas en marche)
Je pense qu'il reste un problème de gestion de la température (peut-être la sonde de température)

Cham
Membre
Membre

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1997
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 48
Ville et code postal : Evian 74500

Revenir en haut Aller en bas

Re: Nanocom sans connexion moteur ou hevac

Message  patrick83 le Mer 16 Mai 2018 - 11:31

Cham a écrit:En code erreur, j'avais le code 1190 (O2 heater)
Reset fait, tout ok après.
Mais je remarqué hier une surchauffe dans les bouchons (jusqu'à que la durite de radiateur se déboite)
Nano branché, le moteur tourne parfaitement jusqu'à 99 degrés, arrivé à 100, même symptômes.
Outre le problème de surchauffe à régler (visiblement les deux petits ventilateurs additionnels ne se mettent pas en marche)
Je pense qu'il reste un problème de gestion de la température (peut-être la sonde de température)

Euh....

Parfaitement jusqu'à 99°C ? donc là déjà il y a un problème....
Même symptôme à 100°C ? bah c'est normal, tu es en surchauffe...

Attention, le V8 n'aime pas du tout surchauffer, c'est LA cause du décollement des chemises...

Nano enclenché pour vérifier , à partir de 92°C, tu devrais entendre ton viscocoupleur de refroidissement très nettement (bruit de soufflerie), si besoin tenir un ralenti vers 1200 TRS/min pour aider à refroidir. Si tu n'entend rien -> Visco mort. Avec un ralenti accéléré et un viscocoupleur fonctionnel, ton moteur ne devrais pas dépasser les 96°C

Les deux ventilateurs ne sont pas additionnels, ils servent pour la clim, ils devraient s'enclencher en cas de besoin si :

clim enclenché
température extérieure > 30°C
température moteur > 95°C
température admission air > 50°C
avatar
patrick83
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1995
Boîte de Vitesse / Gearbox : Automatique
Age : 31
Ville et code postal : Puget-ville (83)
Activité / Fonction : diag et pièces Land 06 29 46 52 24

https://www.lrsconcept.fr/index.html

Revenir en haut Aller en bas

Re: Nanocom sans connexion moteur ou hevac

Message  Cham le Mer 16 Mai 2018 - 12:08

Le ventilateur principale fonctionne, j'ai regardé. mais peut-être ne tourne-t-il pas assez vite.
Par contre, à 97° les additionnels ne fonctionnent pas.
J'ai bien suivit la procédure de reset.
Tout fonctionne à merveille sur route ouverte ou semi-urbaine.
Et la conso est revenu à 16l/100, ce qui très bien (je n'ai pas le pied lourd)
Par contre, dès qu'il y a des bouchon le température au nano grimpe en flèche (pas tant que cela au tableau)
et à 100°, le ralenti se cale 1200 trs dès que j'enclenche une vitesse.
Est-ce que quelqu'un sait quels relais gèrent les ventilateurs additionnels?
En vérifiant hier soir, j'ai deux relais franchement très chaud ayant légèrement "marroné"

Cham
Membre
Membre

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1997
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 48
Ville et code postal : Evian 74500

Revenir en haut Aller en bas

Re: Nanocom sans connexion moteur ou hevac

Message  sassarrose le Mer 16 Mai 2018 - 12:40

A minima, ton viscocoupleur semble HS, il tourne toujours même hs, mais est il vraiment engagé, sur route s'il ne chauffe pas c'est que le moteur est un peu refroidit par l'air extérieur, dans les bouchons il n'a plus cet apport d'air frais, les 2 ventilateurs de clim ne se mettent en service qu'en cas de disfonctionnement de la clim et comme te l'a indiqué Patrick83, dans une certaine mesure. Là, il y a urgence Rolling Eyes

sassarrose
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Automatique
2nd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 2nd Véhicule : 2001
Edition / Finition : Autobiography
Boîte de Vitesse / Gearbox : Automatique
3rd Véhicule : Range Rover P38 V8 4,0
Année du 3rd Véhicule : 2001
Age : 62
Ville et code postal : Landes ( France ) , Piacenza ((Italia)
Activité / Fonction : en réserve de la république

Revenir en haut Aller en bas

Re: Nanocom sans connexion moteur ou hevac

Message  Cham le Mer 16 Mai 2018 - 14:48

Merci à tous pour les infos,
Je vais passer au garage.
Je ne me sens pas de remplacer le visco, d'autant qu’apparemment, le rave dit qu'il faut des outils spéciaux.

Cham
Membre
Membre

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1997
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 48
Ville et code postal : Evian 74500

Revenir en haut Aller en bas

Re: Nanocom sans connexion moteur ou hevac

Message  sassarrose le Mer 16 Mai 2018 - 16:21

Une clé plate de 36 et un tourne vis long, peut être une massette, ensuite c’est très simple, il y a même des tuto

sassarrose
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Automatique
2nd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 2nd Véhicule : 2001
Edition / Finition : Autobiography
Boîte de Vitesse / Gearbox : Automatique
3rd Véhicule : Range Rover P38 V8 4,0
Année du 3rd Véhicule : 2001
Age : 62
Ville et code postal : Landes ( France ) , Piacenza ((Italia)
Activité / Fonction : en réserve de la république

Revenir en haut Aller en bas

Re

Message  BROUILLET PASCAL le Mer 16 Mai 2018 - 16:54

Coucou

Rien de plus simple à faire......

Ma femme est capable de changer tout le système de refroidissement en commençant par le visco... tongue
avatar
BROUILLET PASCAL
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1997
Boîte de Vitesse / Gearbox : Automatique
2nd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 2nd Véhicule : 1996
Boîte de Vitesse / Gearbox : Automatique
3rd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 3rd Véhicule : 1995
Age : 49
Ville et code postal : moselle thionville
Activité / Fonction : chauffeur routier/marchand et travaux forestier

http://pascalbrouillet1969@gmail.com

Revenir en haut Aller en bas

Re: Nanocom sans connexion moteur ou hevac

Message  Cham le Jeu 17 Mai 2018 - 9:02

Bravo a ta femme, si elle veut passer par Evian! Humour!
Ok je vais voir pour trouver un tuto et tenter l'affaire

Cham
Membre
Membre

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1997
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 48
Ville et code postal : Evian 74500

Revenir en haut Aller en bas

Re: Nanocom sans connexion moteur ou hevac

Message  sassarrose le Jeu 17 Mai 2018 - 9:26


sassarrose
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Automatique
2nd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 2nd Véhicule : 2001
Edition / Finition : Autobiography
Boîte de Vitesse / Gearbox : Automatique
3rd Véhicule : Range Rover P38 V8 4,0
Année du 3rd Véhicule : 2001
Age : 62
Ville et code postal : Landes ( France ) , Piacenza ((Italia)
Activité / Fonction : en réserve de la république

Revenir en haut Aller en bas

Re: Nanocom sans connexion moteur ou hevac

Message  Cham le Ven 18 Mai 2018 - 7:33

Merci à tous pour tout ces renseignements.
Dans l'attente de mes pièces, est-ce quelqu'un sait comment faire pour mettre en marche forcée les deux ventilateurs additionnels?

Cham
Membre
Membre

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1997
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 48
Ville et code postal : Evian 74500

Revenir en haut Aller en bas

Re: Nanocom sans connexion moteur ou hevac

Message  patrick83 le Ven 18 Mai 2018 - 7:45

ils ne serviront à rien, à part gener le flux d'air en roulant. Sinon, à l'arrêt, tu les commandes avec un relais et un inter...
avatar
patrick83
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1995
Boîte de Vitesse / Gearbox : Automatique
Age : 31
Ville et code postal : Puget-ville (83)
Activité / Fonction : diag et pièces Land 06 29 46 52 24

https://www.lrsconcept.fr/index.html

Revenir en haut Aller en bas

Re: Nanocom sans connexion moteur ou hevac

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum