[résolu]Pas d'allumage après changement moteur

Aller en bas

[résolu]Pas d'allumage après changement moteur Empty [résolu]Pas d'allumage après changement moteur

Message  monsieur C le Dim 26 Aoû 2018 - 10:01

Bonjour à tous.

Hier, c’était le grand jour, après avoir sorti mon moteur la semaine dernière, je remonte mon autre 4.6l que j’ai remis à neuf. Tout se passe comme sur des roulettes jusqu’au moment de le mettre en route. Le démarreur tourne mais rien, il ne veut pas prendre.
Après quelques vérifications, pas d’allumage, il y a bien de la pression dans le circuit d’essence. Je ne suis pas sur que les injecteurs s’ouvrent mais je suppose que leur fonctionnement va de pair avec l’allumage.
Au nanocom, une erreur apparaît « Code 0335 : crankshaft position sensor a circuit malfunction » j’ai remplacé le capteur de rotation du vilebrequin et celui de l’arbre à cames par ceux de l’autre moteur (qui fonctionnait encore la semaine dernière). Aucun changement, l’erreur persiste et toujours pas d’allumage.
Je vais essayer de voir s’il n’y a pas un problème dans le câblage de ces 2 capteurs.

Est-ce que l’un d’entre vous a une idée d’où pourrait venir le problème ?
monsieur C
monsieur C
Membre
Membre

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1997
Edition / Finition : Vogue
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 31
Ville et code postal : Belgique

Revenir en haut Aller en bas

[résolu]Pas d'allumage après changement moteur Empty Re: [résolu]Pas d'allumage après changement moteur

Message  tototata1416 le Dim 26 Aoû 2018 - 10:19

Coucou

Tu n'as pas un défaut au tableau de bord style coupure moteur Question
Comment est ta diode d'alarme en bas du pare brise Question
tototata1416
tototata1416
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,0 SE
Année du Véhicule : 1998
Edition / Finition : Holland & Holland
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 47
Ville et code postal : 14000-CAEN (Basse Normandie)

Revenir en haut Aller en bas

[résolu]Pas d'allumage après changement moteur Empty Re: [résolu]Pas d'allumage après changement moteur

Message  monsieur C le Dim 26 Aoû 2018 - 12:27

Aucun message au tableau de bord
Rien non plus du coté de la diode que je ne crois pas avoir déja vue allumée. Mais normalement l'alarme est désactivée.
monsieur C
monsieur C
Membre
Membre

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1997
Edition / Finition : Vogue
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 31
Ville et code postal : Belgique

Revenir en haut Aller en bas

[résolu]Pas d'allumage après changement moteur Empty Re: [résolu]Pas d'allumage après changement moteur

Message  tchampa le Dim 26 Aoû 2018 - 12:29

Coucou
t'es sur pour ta led ?
t'as mis la batterie? Laughing

tchampa
débutant en panne
débutant en panne

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2002
Edition / Finition : Hastings
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 65
Ville et code postal : Fresse sur Moselle 88160
Activité / Fonction : retraité

Revenir en haut Aller en bas

[résolu]Pas d'allumage après changement moteur Empty Re: [résolu]Pas d'allumage après changement moteur

Message  monsieur C le Dim 26 Aoû 2018 - 12:35

La batterie est bien en place mais commence à être faible à force d'essayer de démarrer. J'ai mis en charge et referait un essai plus tard pour vérifier la diode
monsieur C
monsieur C
Membre
Membre

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1997
Edition / Finition : Vogue
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 31
Ville et code postal : Belgique

Revenir en haut Aller en bas

[résolu]Pas d'allumage après changement moteur Empty Re: [résolu]Pas d'allumage après changement moteur

Message  RR-Evo le Dim 26 Aoû 2018 - 12:52

Le demarreur tourne?

_________________

http://www.RR-EVOLUTION.com


[résolu]Pas d'allumage après changement moteur Couverture2%25281%2529-001
RR-Evo
RR-Evo
Admin. Forum Range Rover P38
Admin. Forum Range Rover P38

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1997
Edition / Finition : Vogue
Boîte de Vitesse / Gearbox : Automatique
Age : 35
Ville et code postal : PARIS - FLORENT 06 18 97 08 16 www.RR-EVOLUTION.com
Activité / Fonction : RR-Evolution, pièces et accessoires pour P38, Test

http://www.rr-evolution.com

Revenir en haut Aller en bas

[résolu]Pas d'allumage après changement moteur Empty Re: [résolu]Pas d'allumage après changement moteur

Message  monsieur C le Dim 26 Aoû 2018 - 14:20

oui
monsieur C
monsieur C
Membre
Membre

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1997
Edition / Finition : Vogue
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 31
Ville et code postal : Belgique

Revenir en haut Aller en bas

[résolu]Pas d'allumage après changement moteur Empty Re: [résolu]Pas d'allumage après changement moteur

Message  sassarrose le Dim 26 Aoû 2018 - 17:47

Tu as regardé si le code EMS du calculateur était le même que celui enregistré dans le becm, as tu le code eka, "normalement" l'alarme est désactivée, suffit d'aller voir dans le becm,, il peut te servir à cà aussi le nanocom scratch

sassarrose
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Automatique
2nd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 2nd Véhicule : 2001
Edition / Finition : Autobiography
Boîte de Vitesse / Gearbox : Automatique
3rd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 3rd Véhicule : 2000
Age : 63
Ville et code postal : Landes ( France ) , Piacenza ((Italia)
Activité / Fonction : en réserve de la république

Revenir en haut Aller en bas

[résolu]Pas d'allumage après changement moteur Empty Re: [résolu]Pas d'allumage après changement moteur

Message  tototata1416 le Dim 26 Aoû 2018 - 17:57

Coucou

Tu es où en Belgique Question
tototata1416
tototata1416
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,0 SE
Année du Véhicule : 1998
Edition / Finition : Holland & Holland
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 47
Ville et code postal : 14000-CAEN (Basse Normandie)

Revenir en haut Aller en bas

[résolu]Pas d'allumage après changement moteur Empty Re: [résolu]Pas d'allumage après changement moteur

Message  sassarrose le Dim 26 Aoû 2018 - 18:05

Le capteur est peut être bon, mais le circuit?

sassarrose
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Automatique
2nd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 2nd Véhicule : 2001
Edition / Finition : Autobiography
Boîte de Vitesse / Gearbox : Automatique
3rd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 3rd Véhicule : 2000
Age : 63
Ville et code postal : Landes ( France ) , Piacenza ((Italia)
Activité / Fonction : en réserve de la république

Revenir en haut Aller en bas

[résolu]Pas d'allumage après changement moteur Empty Re: [résolu]Pas d'allumage après changement moteur

Message  tototata1416 le Dim 26 Aoû 2018 - 18:14

Coucou

Fort à parier que l'ECU moteur n'est pas synchronisé avec le BECM Nuts

Soit un coup de Nanocom ou dongle Sync-Mate.
Attention il existe une clé par type moteur EDC-THOR-GEMS


tototata1416
tototata1416
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,0 SE
Année du Véhicule : 1998
Edition / Finition : Holland & Holland
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 47
Ville et code postal : 14000-CAEN (Basse Normandie)

Revenir en haut Aller en bas

[résolu]Pas d'allumage après changement moteur Empty Re: [résolu]Pas d'allumage après changement moteur

Message  monsieur C le Dim 26 Aoû 2018 - 19:55

tototata1416 a écrit:Coucou

Tu es où en Belgique Question

J'habite à quelques Kms de Bastogne le long de la frontière Luxembourgeoise
monsieur C
monsieur C
Membre
Membre

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1997
Edition / Finition : Vogue
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 31
Ville et code postal : Belgique

Revenir en haut Aller en bas

[résolu]Pas d'allumage après changement moteur Empty Re: [résolu]Pas d'allumage après changement moteur

Message  tototata1416 le Dim 26 Aoû 2018 - 20:09

Coucou

C'est quoi ta motorisation, Gems ou Thor Question
tototata1416
tototata1416
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,0 SE
Année du Véhicule : 1998
Edition / Finition : Holland & Holland
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 47
Ville et code postal : 14000-CAEN (Basse Normandie)

Revenir en haut Aller en bas

[résolu]Pas d'allumage après changement moteur Empty Re: [résolu]Pas d'allumage après changement moteur

Message  monsieur C le Dim 26 Aoû 2018 - 20:30

C'est un Gems

Au nano, j'ai trouvé le code d'immobilisation dans le BECM (65535) mais je ne sais pas ou trouver le code du calculateur.
J'ai trouvé un poste qui traite du sujet pour les motronic et diesel mais rien sur les Gems.
monsieur C
monsieur C
Membre
Membre

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1997
Edition / Finition : Vogue
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 31
Ville et code postal : Belgique

Revenir en haut Aller en bas

[résolu]Pas d'allumage après changement moteur Empty Re: [résolu]Pas d'allumage après changement moteur

Message  sassarrose le Dim 26 Aoû 2018 - 20:44

Tu dois aller dans utility du menu gem’s et faire learn sécurity code

sassarrose
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Automatique
2nd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 2nd Véhicule : 2001
Edition / Finition : Autobiography
Boîte de Vitesse / Gearbox : Automatique
3rd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 3rd Véhicule : 2000
Age : 63
Ville et code postal : Landes ( France ) , Piacenza ((Italia)
Activité / Fonction : en réserve de la république

Revenir en haut Aller en bas

[résolu]Pas d'allumage après changement moteur Empty Re

Message  BROUILLET PASCAL le Lun 27 Aoû 2018 - 4:52

Coucou


A mon avis tu as inversé les 2 prises noire près des bobines côté chauffeurs...... elles sont identiques,une sert pour les bobines et l autre je sais plus......lol
BROUILLET PASCAL
BROUILLET PASCAL
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1997
Boîte de Vitesse / Gearbox : Automatique
2nd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 2nd Véhicule : 1996
Boîte de Vitesse / Gearbox : Automatique
3rd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 3rd Véhicule : 1995
Age : 50
Ville et code postal : moselle thionville
Activité / Fonction : chauffeur routier/marchand et travaux forestier

http://pascalbrouillet1969@gmail.com

Revenir en haut Aller en bas

[résolu]Pas d'allumage après changement moteur Empty Re: [résolu]Pas d'allumage après changement moteur

Message  RR-Evo le Mar 28 Aoû 2018 - 21:55

Déjà si c'est un GEMS, il est impossible qu'il soit désynchronisé. Autrement le démarreur ne tournerait même pas...


_________________

http://www.RR-EVOLUTION.com


[résolu]Pas d'allumage après changement moteur Couverture2%25281%2529-001
RR-Evo
RR-Evo
Admin. Forum Range Rover P38
Admin. Forum Range Rover P38

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1997
Edition / Finition : Vogue
Boîte de Vitesse / Gearbox : Automatique
Age : 35
Ville et code postal : PARIS - FLORENT 06 18 97 08 16 www.RR-EVOLUTION.com
Activité / Fonction : RR-Evolution, pièces et accessoires pour P38, Test

http://www.rr-evolution.com

Revenir en haut Aller en bas

[résolu]Pas d'allumage après changement moteur Empty Re: [résolu]Pas d'allumage après changement moteur

Message  monsieur C le Jeu 30 Aoû 2018 - 6:44

j'e enfin trouvé le problème.

J'ai testé le faisceau de câbles, une des connexions était foireuse, un fil sectionné à l'intérieur.
J'ai prélevé la fiche de l'autre moteur que j'ai soudé sur celui-ci et tout est rentré dans l'ordre.

Un grand merci à tous pour m'avoir aidé à trouver le problème.
monsieur C
monsieur C
Membre
Membre

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1997
Edition / Finition : Vogue
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 31
Ville et code postal : Belgique

Revenir en haut Aller en bas

[résolu]Pas d'allumage après changement moteur Empty Re: [résolu]Pas d'allumage après changement moteur

Message  tototata1416 le Jeu 30 Aoû 2018 - 9:04

Coucou

une affaire qui roule [résolu]Pas d'allumage après changement moteur 2166284565
tototata1416
tototata1416
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,0 SE
Année du Véhicule : 1998
Edition / Finition : Holland & Holland
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 47
Ville et code postal : 14000-CAEN (Basse Normandie)

Revenir en haut Aller en bas

[résolu]Pas d'allumage après changement moteur Empty Re

Message  BROUILLET PASCAL le Jeu 30 Aoû 2018 - 9:09

monsieur C a écrit:j'e enfin trouvé le problème.

J'ai testé le faisceau de câbles, une des connexions était foireuse, un fil sectionné à l'intérieur.
J'ai prélevé la fiche de l'autre moteur que j'ai soudé sur celui-ci et tout est rentré dans l'ordre.

Un grand merci à tous pour m'avoir aidé à trouver le problème.

Coucou

La prise noire ?
BROUILLET PASCAL
BROUILLET PASCAL
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1997
Boîte de Vitesse / Gearbox : Automatique
2nd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 2nd Véhicule : 1996
Boîte de Vitesse / Gearbox : Automatique
3rd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 3rd Véhicule : 1995
Age : 50
Ville et code postal : moselle thionville
Activité / Fonction : chauffeur routier/marchand et travaux forestier

http://pascalbrouillet1969@gmail.com

Revenir en haut Aller en bas

[résolu]Pas d'allumage après changement moteur Empty Re: [résolu]Pas d'allumage après changement moteur

Message  monsieur C le Dim 2 Sep 2018 - 9:28

BROUILLET PASCAL a écrit:
monsieur C a écrit:j'e enfin trouvé le problème.

J'ai testé le faisceau de câbles, une des connexions était foireuse, un fil sectionné à l'intérieur.
J'ai prélevé la fiche de l'autre moteur que j'ai soudé sur celui-ci et tout est rentré dans l'ordre.

Un grand merci à tous pour m'avoir aidé à trouver le problème.

Coucou

La prise noire ?

Non celle de capteur de rotation du volant moteur.

la prise noire dont tu parle est reliée à la boite auto
monsieur C
monsieur C
Membre
Membre

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1997
Edition / Finition : Vogue
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 31
Ville et code postal : Belgique

Revenir en haut Aller en bas

[résolu]Pas d'allumage après changement moteur Empty Re

Message  BROUILLET PASCAL le Dim 2 Sep 2018 - 9:50

monsieur C a écrit:
BROUILLET PASCAL a écrit:
monsieur C a écrit:j'e enfin trouvé le problème.

J'ai testé le faisceau de câbles, une des connexions était foireuse, un fil sectionné à l'intérieur.
J'ai prélevé la fiche de l'autre moteur que j'ai soudé sur celui-ci et tout est rentré dans l'ordre.

Un grand merci à tous pour m'avoir aidé à trouver le problème.

Coucou

La prise noire ?

Non celle de capteur de rotation du volant moteur.

la prise noire dont tu parle est reliée à la boite auto

Coucou

Et la 2 eme aux bobines si c est un gems

BROUILLET PASCAL
BROUILLET PASCAL
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1997
Boîte de Vitesse / Gearbox : Automatique
2nd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 2nd Véhicule : 1996
Boîte de Vitesse / Gearbox : Automatique
3rd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 3rd Véhicule : 1995
Age : 50
Ville et code postal : moselle thionville
Activité / Fonction : chauffeur routier/marchand et travaux forestier

http://pascalbrouillet1969@gmail.com

Revenir en haut Aller en bas

[résolu]Pas d'allumage après changement moteur Empty Re: [résolu]Pas d'allumage après changement moteur

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum