Nouveau en Range Rover

Page 2 sur 2 Précédent  1, 2

Aller en bas

Nouveau en Range Rover - Page 2 Empty Re: Nouveau en Range Rover

Message  Phil33 le Mer 19 Déc 2018 - 19:26

Est-ce que ça va changer quelque chose franchement ? Ils ont l’air d’avoir les mêmes difficultés...
Moi ça fait un mois que j’ai déposé le dossier et aucune nouvelle...c’est en “analyse par le service instructeur” et ils ne répondent pas à mes mails...

Phil33
Membre
Membre

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1999
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 48
Ville et code postal : BLAYE 33390

Revenir en haut Aller en bas

Nouveau en Range Rover - Page 2 Empty Re: Nouveau en Range Rover

Message  sassarrose le Mer 19 Déc 2018 - 19:41

Je pense oui, si tout est en règle, 72h et tu as ta carte grise. Ce n’est pas normal, je suis bien d’accord mais c’est un fait.

sassarrose
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Automatique
2nd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 2nd Véhicule : 2001
Edition / Finition : Autobiography
Boîte de Vitesse / Gearbox : Automatique
3rd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 3rd Véhicule : 2000
Age : 63
Ville et code postal : Landes ( France ) , Piacenza ((Italia)
Activité / Fonction : en réserve de la république

Revenir en haut Aller en bas

Nouveau en Range Rover - Page 2 Empty Re: Nouveau en Range Rover

Message  Phil33 le Mer 19 Déc 2018 - 19:49

Alors je vais essayer demain...on ne sait jamais...

Phil33
Membre
Membre

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1999
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 48
Ville et code postal : BLAYE 33390

Revenir en haut Aller en bas

Nouveau en Range Rover - Page 2 Empty Re: Nouveau en Range Rover

Message  Phil77510 le Jeu 20 Déc 2018 - 7:16

Bonjour et bienvenue
Magnifique ce Pet,malgré les problemes.
Phil77510
Phil77510
membre actif
membre actif

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1997
Edition / Finition : Holland & Holland
Boîte de Vitesse / Gearbox : Automatique
Age : 55
Ville et code postal : VERDELOT 77510
Activité / Fonction : retraité

Revenir en haut Aller en bas

Nouveau en Range Rover - Page 2 Empty Re: Nouveau en Range Rover

Message  David67 le Lun 24 Déc 2018 - 0:09

Bienvenu Smile
David67
David67
débutant en panne
débutant en panne

Véhicule : Range Rover P38 2,5 DT
Année du Véhicule : 1995
Boîte de Vitesse / Gearbox : Manuelle
Age : 33
Ville et code postal : Haguenau (67)

Revenir en haut Aller en bas

Nouveau en Range Rover - Page 2 Empty Re: Nouveau en Range Rover

Message  Phil33 le Lun 24 Déc 2018 - 16:16

Merci !!

Bon je n'ai pas eu le temps de faire grand choses dessus entre le travail et les fêtes...
Néanmoins j'ai découvert que le compresseur qui se met en route quand je mets la clé de contact n'est pas celui de la suspension...mais de l'ABS !! On en découvre tous les jours...
La suspension fonctionne correctement aussi depuis plusieurs jours, j'ai fait 400km ce week-end avec sans soucis.

Enfin presque !!! Depuis l'installation GPL le régulateur de vitesse ne fonctionne plus...
Et la télécommande mange les piles en une semaine, c'est le troisième jeu de piles que je passe, heureusement que j'ai la télécommande de secours...

Mais sinon il est vraiment agréable à conduire !!!

Phil33
Membre
Membre

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1999
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 48
Ville et code postal : BLAYE 33390

Revenir en haut Aller en bas

Nouveau en Range Rover - Page 2 Empty Re: Nouveau en Range Rover

Message  mypacha le Lun 24 Déc 2018 - 16:20

Phil33 a écrit:Merci !!

Bon je n'ai pas eu le temps de faire grand choses dessus entre le travail et les fêtes...
Néanmoins j'ai découvert que le compresseur qui se met en route quand je mets la clé de contact n'est pas celui de la suspension...mais de l'ABS !! On en découvre tous les jours...
La suspension fonctionne correctement aussi depuis plusieurs jours, j'ai fait 400km ce week-end avec sans soucis.

Enfin presque !!! Depuis l'installation GPL le régulateur de vitesse ne fonctionne plus...
Et la télécommande mange les piles en une semaine, c'est le troisième jeu de piles que je passe, heureusement que j'ai la télécommande de secours...

Mais sinon il est vraiment agréable à conduire !!!

Coucou vérifie du côté du poumon s'il n'y a pas un tuyau débranché. Ou le cable de traction sur le papillon de l'accélérateur
mypacha
mypacha
pipelete irrécupérable
pipelete irrécupérable

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2002
Edition / Finition : Aspen
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 65
Ville et code postal : 06 Mercantour
Activité / Fonction : ingenieur retraite

Revenir en haut Aller en bas

Nouveau en Range Rover - Page 2 Empty Re: Nouveau en Range Rover

Message  Phil33 le Lun 24 Déc 2018 - 17:01

J'avais déjà changé les tuyaux côté pompe à dépression, ils étaient craquelés. Finalement je viens de trouver, l'interrupteur de la pédale de frein était défait de son support...certainement dû au montage GPL et aux passage des câbles de l'interrupteur de commande ( ils passent le long du tuyau de dépression qui vient de la pompe à vide )

Phil33
Membre
Membre

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1999
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 48
Ville et code postal : BLAYE 33390

Revenir en haut Aller en bas

Nouveau en Range Rover - Page 2 Empty Re: Nouveau en Range Rover

Message  PG35 le Mer 26 Déc 2018 - 19:05

Ouais, vraiment très beau ce Range. Coucou
PG35
PG35
Membre
Membre

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 2001
Edition / Finition : Vogue
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 53
Ville et code postal : BRETAGNE

Revenir en haut Aller en bas

Nouveau en Range Rover - Page 2 Empty Re: Nouveau en Range Rover

Message  Phil33 le Mer 6 Fév 2019 - 9:13

Merci !!


Le problème de la télécommande est résolu, j'avais remplacé le boîtier par un neuf, logo Land Rover, mais l'emplacement de la carte électronique est un peu plus large et elle bougeait un peu mettant en court-circuit la première pile ( contact avec une piste sur le circuit )...deux petits bouts de scotch électrique ont résolu le problème.

La carte grise est enfin arrivée après 9 semaines de bataille avec l'ANTS ! Ouffff
Le problème de la suspension vient des boudins arrières qui fuient légèrement, le mettant à plat en 48h. Ils vont être à remplacer...

Il faut que je regarde le train avant également, sur petite route en mauvais état il a une très désagréable tendance à partir à gauche ou à droite brusquement sans prévenir, ça provoque quelques sueurs froides quand ça arrive quand on croise une autre voiture...pourtant le CT n'a rien montré d'anormal.
Pareil quand je corrige la trajectoire il met du temps à réagir et une fois qu'il part c'est flagrant et il faut vite corriger dans l'autre sens, comme si il y avait un jeu dans la direction.

Maintenant les petits problèmes électriques s’accumulent en ayant fait presque 4000km.

J'ai le défaut "Alarm fault" dès que je mets la clé de contact, et le nettoyage du connecteur du bloc capteurs ultrason n'a rien apporté.

Le GPS fonctionne une fois sur 6, son remplacement par un Parrot Asteroid Tablet est amorcé, je bloque juste sur la caméra de recul USB que je n'ai pas encore trouvé ( je voulais le raccorder sur l'autoradio d'origine qui fonctionnait parfaitement jusqu'à hier )

L'autoradio me fait des misères depuis hier, le son a disparu, je n'ai que le caisson de basses et encore très distordu ( il faut monter le volume pour l'entendre ), le son revient de temps en temps puis repart...
C'est arrivé en deux jours et ça s'est dégradé très vite. Je dois peaufiner pour voir si c'est l'ampli ou l'autoradio, mais probablement l'autoradio. En tout cas ce n'est pas un problème de connectique. J'ai commencé à le démonter pour remplacer le module d'amplification ( un peu de soudure en vue ), car j'aimerai conserver cet autoradio.

Sinon le dégivrage arrière ne fonctionne plus...là pour l'instant je n'ai pas cherché à savoir pourquoi...mais le pare-brise lui dégivre super bien ! C'est déjà ça !! Soit c'est l'Hevac soit le BECM...( fusible OK )
Au cas où j'ai commandé 4 mosfet...
L'Hevac a eu un coup de chaud ces derniers jours également, il affichait une température extérieure comprise entre 25 et 37°c pour 4°c réels...j'ai démonté la calandre et touché un peu le connecteur de la sonde de température extérieure, depuis c'est rentré dans l'ordre. Il faut que je bouge un peu le parechoc pour nettoyer ce connecteur...l'accès n'est pas évident.

Bref pas mal de petites choses et pas trop le temps de m'en occuper
Je pensais être un peu plus tranquille avec un range de 75000km !!!! Je constate qu'il est fidèle à la réputation de la marque Wink

Au moins pour l'instant je n'ai pas de bulles dans le liquide de refroidissement !!!


Phil33
Membre
Membre

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1999
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 48
Ville et code postal : BLAYE 33390

Revenir en haut Aller en bas

Nouveau en Range Rover - Page 2 Empty autoradio

Message  Phil33 le Dim 10 Fév 2019 - 17:44

Bonjour à tous

Finalement après investigation, l'autoradio est ok, c'est l'ampli harman Kardon qui ne réagit plus...
En plus du lecteur CD... Angry

Phil33
Membre
Membre

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1999
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 48
Ville et code postal : BLAYE 33390

Revenir en haut Aller en bas

Nouveau en Range Rover - Page 2 Empty Re: Nouveau en Range Rover

Message  Phil33 le Dim 10 Fév 2019 - 21:50

J'ai pisté les signaux ( oscilloscope et multimètre ) et tout arrive bien sur l'ampli : les signaux analogiques de l'autoradio ( qui fonctionne parfaitement finalement ), les polarités, mais il reste un paquet de fils indéterminés liés aux liaisons numériques... là sans schémas détaillés impossible de diagnostiquer...
J'ai vu les prix des ampli Harman Kardon sur ibé en occasion Shocked Shocked Shocked Shocked
Et si ce n'est pas ça...

Finalement je vais tout retirer, ampli, autoradio, lecteur CD, GPS, ça va faire du vide !!
Et je vais préparer proprement une autre installation...

Phil33
Membre
Membre

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1999
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 48
Ville et code postal : BLAYE 33390

Revenir en haut Aller en bas

Nouveau en Range Rover - Page 2 Empty Re: Nouveau en Range Rover

Message  Mat4lV8 le Dim 24 Fév 2019 - 17:20

Bonjour Phil33,
Après avoir lu ta discution sur tes problèmes électriques, je me pose la question de l'oxydation des connecteurs de pieds de portes avant (C101 et C201, quelque chose comme ça, un pro du forum pourra rectifier)...
Panne intermittente électriques sont souvent liées à des faux contacts et comme tu as pu résoudre certains problèmes avec un nettoyage...
Sachant que ces fameux connecteurs ont des voisins qui serve à la suspension et à la sono...
Ça vaudrait le coup de jeter un œil de ce côté là

@+

Mat4lV8
Membre
Membre

Véhicule : Range Rover P38 V8 4,0
Année du Véhicule : 1997
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 35
Ville et code postal : Auterive 31190

Revenir en haut Aller en bas

Nouveau en Range Rover - Page 2 Empty Re: Nouveau en Range Rover

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum