Pet bloqué - Qui aurait un Nanocom dans le 83

Page 3 sur 9 Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9  Suivant

Aller en bas

Pet bloqué - Qui aurait un Nanocom dans le 83 - Page 3 Empty Re: Pet bloqué - Qui aurait un Nanocom dans le 83

Message  mypacha le Mer 3 Avr 2019 - 12:15

nermal1383 a écrit:Merci pour le lien, je l'avais loupé avec la loupe... Humour!

J'ai donc un moteur GEN 1 mais mon PET avait un GEN 2 d'origine... j'avais enlevé la vanne EGR avec un kit pour l'admission et condamné les durites correctement, donc pour tous les bazars électroniques EGR ou pas c'est pareil.
En revanche, j'ai le débimètre qui est raccordé au faisceau et donc aux ECU et autres BECM. Dois-je le débrancher ?...

Bah, au pire, je peux essayer et voir ce que ça donne...

Coucou avis perso: tu as des symptômes qui font penser à une sonde de T°, le Nano te confirme, si j'ai bien lu. Ne t'éparpilles pas à bricoler plusieurs trucs à la fois, vas jusqu'au bout d'une piste avant de partir sur autre chose.. Wink , regarde sur ce post, il me semble bien que c'est là qu'il y a le tableau de Vota sur les sondes, mais je suis quasi certain que ce ne sont pas toutes les mêmes gen 1 ou 2.
mypacha
mypacha
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2002
Edition / Finition : Aspen
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 65
Ville et code postal : 06 Mercantour
Activité / Fonction : ingenieur retraite

Revenir en haut Aller en bas

Pet bloqué - Qui aurait un Nanocom dans le 83 - Page 3 Empty Re: Pet bloqué - Qui aurait un Nanocom dans le 83

Message  nermal1383 le Mer 3 Avr 2019 - 12:20

C'est pas faux. Mais j'ai tellement de bazars que le multitestage est envisageable.
En sus, il n'y a pas d'interaction entre un EKA qui ne reste pas dans le BECM et la serrure conducteur HS et les sondes.
Pour les sondes j'ai les -38.88 pour les deux valeurs comme tout le monde (t° air et t° eau)...
Et j'ai trouvé ceci, précisément sur le rapport sonde t° eau et BVA (depuis l'autre lien, encore merci) :
http://www.rangeroverp38.com/t3474-interaction-sonde-de-temperature-moteur-et-bva

nermal1383
débutant en panne
débutant en panne

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 60
Ville et code postal : 13-83

Revenir en haut Aller en bas

Pet bloqué - Qui aurait un Nanocom dans le 83 - Page 3 Empty Re: Pet bloqué - Qui aurait un Nanocom dans le 83

Message  mypacha le Mer 3 Avr 2019 - 12:27

nermal1383 a écrit:C'est pas faux. Mais j'ai tellemment de bazars que le multitestage est envisageable.
En sus, il n'y a pas d'interaction entre un EKA qui ne reste pas dans le BECM et la serrure conducteur HS et les sondes.
Pour les sondes j'ai les -38.88 pour les deux valeurs comme tout le monde (t° air et t° eau)...


38.88 c'est un code d'erreur et, effectivement, tout le monde l'a , sur l'air....pas sur l'eau. (comme dit plus haut).. De plus l'indication du Nano, c'est la sonde de l'ECU. quand il voit une sonde en défaut, il passe dans un mode dégradé où il prend des valeurs de bases, qui ne sont pas forcément adaptées mais ça tourne plus ou moins bien, mais la BVA elle, ne fait pas et déconne. ( elle est programmée pour monter les rapports plus haut à froid)
mypacha
mypacha
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2002
Edition / Finition : Aspen
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 65
Ville et code postal : 06 Mercantour
Activité / Fonction : ingenieur retraite

Revenir en haut Aller en bas

Pet bloqué - Qui aurait un Nanocom dans le 83 - Page 3 Empty Re: Pet bloqué - Qui aurait un Nanocom dans le 83

Message  sassarrose le Mer 3 Avr 2019 - 12:34

Si tu débranches le débitmètre, sur les gen2 tu supprimes aussi la sonde de T° air, il faut couper le fil rouge/jaune et conserver le blanc/bleu. Or, sur les gen1, la sonde se trouve en avant de la pipe d’admission, je te conseillerais donc de prendre l’avis de ton mécano, s’il sait ce qu’il a fait.

sassarrose
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Automatique
2nd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 2nd Véhicule : 2001
Edition / Finition : Autobiography
Boîte de Vitesse / Gearbox : Automatique
3rd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 3rd Véhicule : 2000
Age : 63
Ville et code postal : Landes ( France ) , Piacenza ((Italia)
Activité / Fonction : en réserve de la république

Revenir en haut Aller en bas

Pet bloqué - Qui aurait un Nanocom dans le 83 - Page 3 Empty Re: Pet bloqué - Qui aurait un Nanocom dans le 83

Message  nermal1383 le Mer 3 Avr 2019 - 13:05

sassarrose a écrit:je te conseillerais donc de prendre l’avis de ton mécano, s’il sait ce qu’il a fait.
C'est pas gagné...

nermal1383
débutant en panne
débutant en panne

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 60
Ville et code postal : 13-83

Revenir en haut Aller en bas

Pet bloqué - Qui aurait un Nanocom dans le 83 - Page 3 Empty Re: Pet bloqué - Qui aurait un Nanocom dans le 83

Message  nermal1383 le Sam 6 Avr 2019 - 22:30

Bon, batterie neuve reçue jeudi et changée aujourd'hui.
La batterie qui m'avait été gentiment préconisée n'étant plus disponible j'ai choisi sur le même site une de ses sœurs qui m'a coûté 103€ fdp/inclus.
130 A/h prévue pour de la décharge lente car c'est une batterie marine qui a la bonne idée d'avoir le + du bon côté.

Pet bloqué - Qui aurait un Nanocom dans le 83 - Page 3 Img_2010
Même largeur que l'ancienne mais un peu plus longue et 1 cm plus haute,
Pet bloqué - Qui aurait un Nanocom dans le 83 - Page 3 Img_2011
Deux bornes filetées sont présentes et dans la pochette rondelles et vis sont fournies.
Pet bloqué - Qui aurait un Nanocom dans le 83 - Page 3 Img_2012
mais elle va tout naturellement dans sa nouvelle maison.
Pet bloqué - Qui aurait un Nanocom dans le 83 - Page 3 Img_2014

Au démarrage, pas de problème bien entendu et on sent une grande différence de patate, ce qui est normal.

Au passage le gentil PET se souvient de son code EKA et daigne ouvrir toutes ses portières avec la clef seulement.

La suite viendra avec photos en principe quand il ne pleuvra plus car je n'ai pas (encore) de garage.
Bonsoir à tous.

nermal1383
débutant en panne
débutant en panne

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 60
Ville et code postal : 13-83

Revenir en haut Aller en bas

Pet bloqué - Qui aurait un Nanocom dans le 83 - Page 3 Empty Re: Pet bloqué - Qui aurait un Nanocom dans le 83

Message  nermal1383 le Mer 15 Mai 2019 - 23:29

Je craque...
Hier je suis allé voir mon garagiste, faire un recoupement des modifications, un sacré bazar...

Bref, 140 km/AR, plusieurs démarrages, etc. Mais étrangement il m'a fallu 3 fois dans la journée lui remettre un coup de NANOCOM/EKA.
Sinon, RAS.

Aujourd'hui en fin d'après-midi je grimpe dans le gentil PET, la clef a bien débloqué toutes les portes et le coffre, mais... le démarreur lance le moteur mais il ne part pas.
Pas moyen de démarrer.
Vérification au NANO : Mode Australien / EKA OK / synchro ECU/BECM avec le même numéro de code...
Tout semble OK, mais le moteur tourne mais ne démarre pas...
C'est quoi encore ce bazar !
Range Rover P38 Rocket Fire
HELP, SVP.

nermal1383
débutant en panne
débutant en panne

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 60
Ville et code postal : 13-83

Revenir en haut Aller en bas

Pet bloqué - Qui aurait un Nanocom dans le 83 - Page 3 Empty Re: Pet bloqué - Qui aurait un Nanocom dans le 83

Message  sassarrose le Jeu 16 Mai 2019 - 0:23

Entends tu la pompe de gavage à la mise de contact? As tu au moins plus 1/4 du réservoir ( plus près de la moitié ), pas de bulle d’air dans le circuit d’alimentation visible après le porte filtre à gasoil. Le voyant de prechauffage s’allume t’il ( si moteur froid et pas de relais de prechauffage installé pour leurrer le calculateur)?

sassarrose
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Automatique
2nd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 2nd Véhicule : 2001
Edition / Finition : Autobiography
Boîte de Vitesse / Gearbox : Automatique
3rd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 3rd Véhicule : 2000
Age : 63
Ville et code postal : Landes ( France ) , Piacenza ((Italia)
Activité / Fonction : en réserve de la république

Revenir en haut Aller en bas

Pet bloqué - Qui aurait un Nanocom dans le 83 - Page 3 Empty Re: Pet bloqué - Qui aurait un Nanocom dans le 83

Message  nermal1383 le Jeu 16 Mai 2019 - 0:37

Tout d'abord merci.

Pompe de gavage : impossible à dire, entre le bruit du compresseur de suspension, celui de la ventilation et des codes d'erreur (j'avais débranché la batterie, donc : vitre non-réglée, etc.)
Il faudra que je demande à mon voisin de tourner la clef pendant que je mets mes oreilles dans le capot...
Réservoir aux 3/4
Bulle d'air : négatif, RAS.
Préchauffage OK (non-shunté).

Chose qui me surprend, alors qu'hier il m'a demandé à plusieurs reprises le EKA, ce soir, j'avais débranché la batterie depuis mon post (vers 22h30 je crois), je l'ai rebranchée pour écouter la pompe de gavage, mais il ne m'a pas "demandé" l'EKA... ce soir j'avais accès via NANO à l'ECU sans problème et au reste aussi. Je voulais virer le "bip" du limiteur de vitesse qui se déclenche à 120km/h, l'appui sur le levier du commodo affiche bien "limiteur off" mais il ne le coupe pas. Encore un truc étrange... (faut que je voie un exorciste je crois) les valeurs sélectionnables dans le NANO pour le limiteur allaient de 20 à 120, et hop je n'ai plus le choix qu'entre 100 et 120... et ce soir, le NANO s'est vautré complet, j'ai été obligé de réinstaller le firmware... mon PET est hanté Evil bananas

Je suis vert, j'avais fait le détail avec mon mécano de toutes les modifs effectuées lors du swap de moteur, et j'allais muni de toutes ces infos prendre RDV avec Patrick83 pour qu'il me recale au-moins le passage de vitesses qui est trop haut dans les tours. J'ai pu baisser le ralenti avec le NANO, mais pas plus.

nermal1383
débutant en panne
débutant en panne

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 60
Ville et code postal : 13-83

Revenir en haut Aller en bas

Pet bloqué - Qui aurait un Nanocom dans le 83 - Page 3 Empty Re: Pet bloqué - Qui aurait un Nanocom dans le 83

Message  sassarrose le Jeu 16 Mai 2019 - 0:53

La pompe de gavage est à l’arrière, côté moteur tu peux avoir le visuel. Tu peux aussi shunter le relais RL12

sassarrose
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Automatique
2nd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 2nd Véhicule : 2001
Edition / Finition : Autobiography
Boîte de Vitesse / Gearbox : Automatique
3rd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 3rd Véhicule : 2000
Age : 63
Ville et code postal : Landes ( France ) , Piacenza ((Italia)
Activité / Fonction : en réserve de la république

Revenir en haut Aller en bas

Pet bloqué - Qui aurait un Nanocom dans le 83 - Page 3 Empty Re: Pet bloqué - Qui aurait un Nanocom dans le 83

Message  nermal1383 le Jeu 16 Mai 2019 - 1:23

La pompe de gavage semble bien fonctionner, mais il semble aussi qu'elle ne soit pas indispensable :
http://www.rangeroverp38.com/t5072-pompe-de-gavage-et-diodes-boite-fusibles
tout comme le préchauffage, dans les deux cas -en gros- on démarre à la compression sauf avec une bulle d'air dans le circuit gasoil.
Sur le post dont j'ai mis le lien, j'ai découvert que j'avais la même découpe sur mon PET faite je ne sais quand ni par qui (le premier proprio je pense) il y a donc eu souci à cet endroit un jour.

nermal1383
débutant en panne
débutant en panne

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 60
Ville et code postal : 13-83

Revenir en haut Aller en bas

Pet bloqué - Qui aurait un Nanocom dans le 83 - Page 3 Empty Re: Pet bloqué - Qui aurait un Nanocom dans le 83

Message  sassarrose le Jeu 16 Mai 2019 - 9:27

Comment sais tu que tu dois rentrer le code EKA, étonnant d’ailleurs puisqu’il est désactivé dans le becm, quel est le message s’il y en a un... si tu dois rentrer le code EKA c’est que l’alarme est activée et la diode rouge sur le tdb clignote.
Si tout fonctionne, pompe, relais, serrures etc... le becm doit être en cause. Peut-être essayer un écu desimmobilisé pour valider.

sassarrose
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Automatique
2nd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 2nd Véhicule : 2001
Edition / Finition : Autobiography
Boîte de Vitesse / Gearbox : Automatique
3rd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 3rd Véhicule : 2000
Age : 63
Ville et code postal : Landes ( France ) , Piacenza ((Italia)
Activité / Fonction : en réserve de la république

Revenir en haut Aller en bas

Pet bloqué - Qui aurait un Nanocom dans le 83 - Page 3 Empty Re: Pet bloqué - Qui aurait un Nanocom dans le 83

Message  nermal1383 le Jeu 16 Mai 2019 - 10:25

Bonjour à toi sassarrose mon assistance nocturne.
Comment je sais pour l'EKA, simple : quand j'ouvre la portière de la bête avec la clef, si pas de "vlacs" multiples signalant que toutes les portières + coffre sont déverrouillés ==> il faut que j'entre l'EKA via le NANO.
Je sais que ce n'est pas normal car étant en "mode australien" l'EKA ne devrait plus exister...
Depuis le début des problèmes et le sauvetage via NANO, l'EKA "tient" 2-3 jours (jours sans utilisation du PET), après : NANO/EKA.
La clef qui me reste n'a pas de transpondeur, mais fonctionne tout de même depuis 2 mois puisque tout est débloqué.

Mais mon PET étant un hybride :
- moteur changé pour un BMW (sans EGR ==> EDC old) en revanche le PET avait l'EGR (condamné proprement avec un kit) et le débitmètre
- le turbo est celui du PET (celui du BMW était un peu trop gros)
- l'injection est celle du PET
- les sondes moteur sont celles du PET (les cosses étant différentes de celles du BMW)
- carter inférieur du PET (ce qui fait que la jauge d'huile BMW ne doit pas dépasser le cran du minimum sinon trop d'huile)
- BECM du PET
- ECU du BMW... euh...
Zut, en faisant le détail ici je réalise que j'ai oublié de demander à mon mécano :
- si le BMW était une boîte manuelle ou auto
- si l'ECU est celui du BMW aussi ou s'il a remis celui du PET pour se simplifier le câblage ds sondes moteur, etc.

Bon, je vais retourner de ce pas rebrancher la batterie et revérifier de jour pour la pompe de gavage et une bulle ou pas dans une durite gasoil (et regarder le filtre aussi).
Je vais essayer de rester "objectif" car je pense très fortement que c'est encore un bazar ECU/BECM ou autre...

nermal1383
débutant en panne
débutant en panne

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 60
Ville et code postal : 13-83

Revenir en haut Aller en bas

Pet bloqué - Qui aurait un Nanocom dans le 83 - Page 3 Empty Re: Pet bloqué - Qui aurait un Nanocom dans le 83

Message  sassarrose le Jeu 16 Mai 2019 - 11:07

En fait ma réflexion sur le mode australien était un peu ironique, étant présenté comme la réponse à tous les problèmes d’antidemarrage, on voit bien que ça ne résout pas tout Rolling Eyes de plus, le code EKA est toujours présent, c’est sa procédure d’entrée qui est simplifiée. Je ne dis pas qu’il ne faut pas le désactiver, bien au contraire mais il faut le savoir à mon avis. Ceci étant, tu as un message à l’ordinateur de bord ou pas, la diode clignote ou pas? Je pense que si tu dois rentrer l’eka au nanocom, le démarreur ne doit pas se lancer avant.

sassarrose
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Automatique
2nd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 2nd Véhicule : 2001
Edition / Finition : Autobiography
Boîte de Vitesse / Gearbox : Automatique
3rd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 3rd Véhicule : 2000
Age : 63
Ville et code postal : Landes ( France ) , Piacenza ((Italia)
Activité / Fonction : en réserve de la république

Revenir en haut Aller en bas

Pet bloqué - Qui aurait un Nanocom dans le 83 - Page 3 Empty Re: Pet bloqué - Qui aurait un Nanocom dans le 83

Message  nermal1383 le Jeu 16 Mai 2019 - 11:23

Hélas le mode kangourou ne résout pas tout en effet... Evil or Very Mad
Oui, quand il faut que j'entre l'EKA le démarreur n'enclenche pas.
- aucun message au tableau de bord
- je ne pense jamais à regarder cette satanée diode car j'ai les yeux rivés sur le NANO

En parlant ENCORE du EKA/BECM quand je suis dans les menus du BECM sur le NANO, le code de sécurité/synchro entre ECU et BECM est bien affiché, en revanche l'EKA apparaît sous forme de "----", idem pour le code FOB bien entendu.
J'ai bien essayé d'entrer l'EKA à cet endroit aussi, mais cela ne change rien au démarrage.

Mais il y a plein de choses étranges de toute manière. Hier par exemple, débranchement de la batterie, puis une bonne minute plus tard : rebranchement. Le PET n'a rien demandé, ni la reprogrammation des vitres/etc., ni le code autoradio... Alors que 2 heures avant, en effectuant la même opération, il m'a tout demandé...

En passant sur le mode ironique, la VRAIE solution pour tous les problèmes de démarrage serait peut-être :
- ECU débloqué
- serrure conducteur en mode mécanique pur (fils virés)
- Neiman à la poubelle, un inter à la place façon magnéto/contact/démarrage
- un kit eau bénite/ail et remplacer le St-Christophe par une photo de PET à-moitié dans un broyeur de casse histoire de le motiver (image collée sous l’ouvrant du capot moteur entendu). Humour!

nermal1383
débutant en panne
débutant en panne

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 60
Ville et code postal : 13-83

Revenir en haut Aller en bas

Pet bloqué - Qui aurait un Nanocom dans le 83 - Page 3 Empty Re: Pet bloqué - Qui aurait un Nanocom dans le 83

Message  mypacha le Jeu 16 Mai 2019 - 11:40

Coucou j'aurais tendance à penser que si le code est désactivé, il n'est pas vraiment surprenant qu'il ne soit pas affiché....et que pour tenter de le rentrer, il faille le réactiver......maître Sassa, ai-je tort ? délire-je? Wink
mypacha
mypacha
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2002
Edition / Finition : Aspen
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 65
Ville et code postal : 06 Mercantour
Activité / Fonction : ingenieur retraite

Revenir en haut Aller en bas

Pet bloqué - Qui aurait un Nanocom dans le 83 - Page 3 Empty Re: Pet bloqué - Qui aurait un Nanocom dans le 83

Message  nermal1383 le Jeu 16 Mai 2019 - 11:43

mypacha a écrit:Coucou j'aurais tendance à penser que si le code est désactivé, il n'est pas vraiment surprenant qu'il ne soit pas affiché....et que pour tenter de le rentrer, il faille le réactiver......maître Sassa, ai-je tort ? délire-je? Wink
Certes, cela semble logique, mais... puisqu'il est désactivé pourquoi me faut-il le re-entrer au NANO tous les 2-3 jours, parfois moins ?

nermal1383
débutant en panne
débutant en panne

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 60
Ville et code postal : 13-83

Revenir en haut Aller en bas

Pet bloqué - Qui aurait un Nanocom dans le 83 - Page 3 Empty Re: Pet bloqué - Qui aurait un Nanocom dans le 83

Message  mypacha le Jeu 16 Mai 2019 - 12:13

nermal1383 a écrit:
mypacha a écrit:Coucou j'aurais tendance à penser que si le code est désactivé, il n'est pas vraiment surprenant qu'il ne soit pas affiché....et que pour tenter de le rentrer, il faille le réactiver......maître Sassa, ai-je tort ? délire-je? Wink
Certes, cela semble logique, mais... puisqu'il est désactivé pourquoi me faut-il le re-entrer au NANO tous les 2-3 jours, parfois moins ?

c'est là qu'est l'os , comme disait l'autre..

ceci étant, comme te le dis Sassa, le désactiver n'est pas le supprimer. c'est juste le mode d'entrée qui change: au lieu de s'enquiquiner avec 2 coups à gauche, 3 à droite etc, il ne reste plus qu'un coup en fermeture en appuyant sur le bouton fermeture de la télécommande et pareil avec ouverture. (perso, avec le mien, GEN 2, juste une des 2 actions suffit, et si je l'ouvre à la clé, le seul fait de mettre le contact resynchronise la télécommande, là, je pense que c'est le transpondeur). à priori, il y a pas mal de variantes d'un Range Rover P38 à l'autre, et de panacher les équipements me parait bien susceptible de mettre un beau bordel.Mais ça reste intuitif...
mypacha
mypacha
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2002
Edition / Finition : Aspen
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 65
Ville et code postal : 06 Mercantour
Activité / Fonction : ingenieur retraite

Revenir en haut Aller en bas

Pet bloqué - Qui aurait un Nanocom dans le 83 - Page 3 Empty Re: Pet bloqué - Qui aurait un Nanocom dans le 83

Message  nermal1383 le Jeu 16 Mai 2019 - 12:44

Je reviens du PET.
Batterie rebranchée (laissée débranchée durant la nuit)
- d'abord test de la pompe de gavage en shuntant le relais : OK, j'entends son doux bruit
(ceci étant, elle peut tourner mais ne rien envoyer... ou envoyer mais que rien n'arrive)
- ensuite entrée dans la bête et annulation des bips multiples des vitres et du TO histoire d'être zen
- tentative de démarrage... il fait le bruit du départ (il tousse comme d'habitude à environ 1-1/2 tour de volant moteur) mais... ne part pas...
- insistance au cas où ce serait un pb de préchauffage, en insistant encore pour que la compression fasse partir la bête, rien...
- plusieurs tentatives similaires donnent le même résultat

J'ai reshunté le relais de la pompe de gavage histoire de le remplir jusqu'aux yeux (au moins !), idem, : tousse mais ne part pas.

Il me faudrait voir si le mazout arrive, mais là, je ne sais pas trop où envoyer mains/yeux.
Un tuyau (avec jeu de mots)...

nermal1383
débutant en panne
débutant en panne

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 60
Ville et code postal : 13-83

Revenir en haut Aller en bas

Pet bloqué - Qui aurait un Nanocom dans le 83 - Page 3 Empty Re: Pet bloqué - Qui aurait un Nanocom dans le 83

Message  mypacha le Jeu 16 Mai 2019 - 12:49

nermal1383 a écrit:Je reviens du PET.
Batterie rebranchée (laissée débranchée durant la nuit)
- d'abord test de la pompe de gavage en shuntant le relais : OK, j'entends son doux bruit
(ceci étant, elle peut tourner mais ne rien envoyer... ou envoyer mais que rien n'arrive)
- ensuite entrée dans la bête et annulation des bips multiples des vitres et du TO histoire d'être zen
- tentative de démarrage... il fait le bruit du départ (il tousse comme d'habitude à environ 1-1/2 tour de volant moteur) mais... ne part pas...
- insistance au cas où ce serait un pb de préchauffage, en insistant encore pour que la compression fasse partir la bête, rien...
- plusieurs tentatives similaires donnent le même résultat

J'ai reshunté le relais de la pompe de gavage histoire de le remplir jusqu'aux yeux (au moins !), idem, : tousse mais ne part pas.

Il me faudrait voir si le mazout arrive, mais là, je ne sais pas trop où envoyer mains/yeux.
Un tuyau (avec jeu de mots)...

là ça sent bien le gazole qui n'arrive pas. dévisse une arrivée sur un injecteur , déjà , pour voir et, comme t'as dit Sassa, que vois tu dans le tuyau transparent (entre filtre et pompe ?) tu as un filtre à gazole en état ?
mypacha
mypacha
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2002
Edition / Finition : Aspen
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 65
Ville et code postal : 06 Mercantour
Activité / Fonction : ingenieur retraite

Revenir en haut Aller en bas

Pet bloqué - Qui aurait un Nanocom dans le 83 - Page 3 Empty Re: Pet bloqué - Qui aurait un Nanocom dans le 83

Message  nermal1383 le Jeu 16 Mai 2019 - 13:20

Oui, ça sent ou plutôt pas d'odeur de mazout.
Premier injecteur dévissé = rien du tout, j'avais mis un petit sac plastoc autour de la durite et il est sec de sec.
Stade suivant : voir au niveau du filtre à gasoil (il a moins de 6 mois).

nermal1383
débutant en panne
débutant en panne

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 60
Ville et code postal : 13-83

Revenir en haut Aller en bas

Pet bloqué - Qui aurait un Nanocom dans le 83 - Page 3 Empty Re: Pet bloqué - Qui aurait un Nanocom dans le 83

Message  mypacha le Jeu 16 Mai 2019 - 13:23

nermal1383 a écrit:Oui, ça sent ou plutôt pas d'odeur de mazout.
Premier injecteur dévissé = rien du tout, j'avais mis un petit sac plastoc autour de la durite et il est sec de sec.
Stade suivant : voir au niveau du filtre à gasoil (il a moins de 6 mois).

tuyau transparent: tu ne veux vraiment nous dire , Wink
mypacha
mypacha
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2002
Edition / Finition : Aspen
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 65
Ville et code postal : 06 Mercantour
Activité / Fonction : ingenieur retraite

Revenir en haut Aller en bas

Pet bloqué - Qui aurait un Nanocom dans le 83 - Page 3 Empty Re: Pet bloqué - Qui aurait un Nanocom dans le 83

Message  nermal1383 le Jeu 16 Mai 2019 - 13:31

le tuyau transparent non, un sachet plastique et l'arrivée de GO pour l'injecteur dedans. Donc pas d'arrivée de GO sur les injecteurs, hélas cela ne donne qu'une information partielle (sauf erreur) c'est à dire que cela peut être un problème de plomberie depuis la pompe de gavage jusqu'à l'injecteur c'est tout ce que l'on sait à ce stade.
La pompe de gavage peut envoyer le GO qui peut arriver à l'injection, mais si le bazar électronique me dit "tout OK sur le NANO" mais qu'en fait il bloque l'injection ==> pas de GO aux injecteurs.
Mais...
- dans ce cas, le moteur n'aurait pas "toussé" il se serait contenté de tourner dans le vide
- la diode au tableau de bord (que pour une fois j'ai pensé à regarder) serait restée allumée (en principe...)

Bon, je file chercher le filtre à gasoil dont j'ignore à ce moment l'emplacement (et je discute avec mon mécano en même temps)...

nermal1383
débutant en panne
débutant en panne

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 60
Ville et code postal : 13-83

Revenir en haut Aller en bas

Pet bloqué - Qui aurait un Nanocom dans le 83 - Page 3 Empty Re: Pet bloqué - Qui aurait un Nanocom dans le 83

Message  mypacha le Jeu 16 Mai 2019 - 13:37

nermal1383 a écrit:le tuyau transparent non, un sachet plastique et l'arrivée de GO pour l'injecteur dedans. Donc pas d'arrivée de GO sur les injecteurs, hélas cela ne donne qu'une information partielle (sauf erreur) c'est à dire que cela peut être un problème de plomberie depuis la pompe de gavage jusqu'à l'injecteur c'est tout ce que l'on sait à ce stade.
La pompe de gavage peut envoyer le GO qui peut arriver à l'injection, mais si le bazar électronique me dit "tout OK sur le NANO" mais qu'en fait il bloque l'injection ==> pas de GO aux injecteurs.
Mais...
- dans ce cas, le moteur n'aurait pas "toussé" il se serait contenté de tourner dans le vide
- la diode au tableau de bord (que pour une fois j'ai pensé à regarder) serait restée allumée (en principe...)

Bon, je file chercher le filtre à gasoil dont j'ignore à ce moment l'emplacement (et je discute avec mon mécano en même temps)...

si tu veux qu'on t'aide utilement, il faut répondre clairement aux questions précises: qu'est que tu vois dans ce tuyau: rien , des bulles, du gazole ?
s'il n'y a rien là, c'est sur que c'est en amont, si il y a et que tu n'as pas aux injecteurs c'est que c'est au niveau de la pompe...et plus probablement de l'électrovanne
mypacha
mypacha
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2002
Edition / Finition : Aspen
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 65
Ville et code postal : 06 Mercantour
Activité / Fonction : ingenieur retraite

Revenir en haut Aller en bas

Pet bloqué - Qui aurait un Nanocom dans le 83 - Page 3 Empty Re: Pet bloqué - Qui aurait un Nanocom dans le 83

Message  nermal1383 le Jeu 16 Mai 2019 - 13:40

Il me semblait avoir été précis : je parlais de la durite de l'injecteur et de rien d'autre pour le moment.
Le tuyau, il faut que je passe sous la voiture je crois, pour le moment je cherche l'emplacement du filtre à GO sur le forum avec une photo ce qui serait parfait. Sinon, je passe sur le RAVE.

nermal1383
débutant en panne
débutant en panne

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 60
Ville et code postal : 13-83

Revenir en haut Aller en bas

Pet bloqué - Qui aurait un Nanocom dans le 83 - Page 3 Empty Re: Pet bloqué - Qui aurait un Nanocom dans le 83

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 3 sur 9 Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum