eh moi aussi problème de code incorrect....!!!!!

Page 8 sur 8 Précédent  1, 2, 3, 4, 5, 6, 7, 8

Aller en bas

eh moi aussi problème de code incorrect....!!!!! - Page 8 Empty Re: eh moi aussi problème de code incorrect....!!!!!

Message  nermal1383 le Lun 8 Juil 2019 - 16:52

Je suis passé par des choses très proches de tes emmerd actuels (et ne suis pas le seul). Mais maintenant c'est réglé : le gros est dans mon jardin après qu'il ait claqué son second moteur (bloc poreux).
J'ai arrêté les fais au propre et au figuré et je suis en recherche d'un L322 TDV8 et c'est réglé (en plus même si j'ai adoré mon PET il y a 10 piges entre les 2 versions (je cherche un modèle entre 2008 et 2011) et c'est un autre monde.
Sauf si tu en as un besoin urgent, laisse tomber et passe à des vibrations positives avec ton Classic et ta MG, tu reviendras vers ton gros plus tard car là tu dois en être au stade du bidon d'essence et des allumettes...
Et il faudra que tu commences par ta fuite d'eau.

nermal1383
débutant en panne
débutant en panne

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 60
Ville et code postal : 13-83

Revenir en haut Aller en bas

eh moi aussi problème de code incorrect....!!!!! - Page 8 Empty Re: eh moi aussi problème de code incorrect....!!!!!

Message  jérômemgf le Lun 8 Juil 2019 - 17:32

c'est un peu ça....
mais je ne sais pas quand arrêter....
là mon problème de batterie et de démarreur....ça peut se régler assez facilement...et pour pas trop cher....
J'ai lu sur le forum des soucis de décharge de batterie...je vais regarder cela....car évidemment, il y a une raison....au delà, en la branchant avec des pince, je laisse le problème de côté....
Le problème du démarreur est certainement lié à celui de la batterie....après, il y a l'actuateur....que je peux essayer de régler si le Pet' tourne....
Tu vois, les ennuis sur le P38, c'est comme les poupées russes...j'ai toujours l'impression qu'en réglant un truc, ça va aller et j'en aurais fini...mais il y a autre chose à régler....
Et en plus, moteur tournant et sans pipe d'admission, je verrai mieux où est la fuite...
Après on verra....
Je me laisserais bien tenter par un L322 en version Sport....mais c'est encore un billet de 10000€ pour un véhicule qui deviendra peut-être aussi capricieux qu'un Pet' dans 2 ans....
Finalement, une petite Dacia Sandero neuve...pour le même prix!!! Ca ne tombe pas en panne avant des siècles!! bon, c'est moins fun, c'est moins tout en réalité....mais ça roule, au moins, et pour longtemps....
Avec les Range, on ne sait jamais....et comme je n'ai pas un âne qui me chie des lingots....je suis un peu dans la misère....
Je vais peut-être me remettre sur mon Classic....mais il y a du boulot....et je déteste commencer un gros chantier quand le précédent n'est pas terminé....
Je vendrai bien mon Pet' pour ne plus le voir et faire de la place chez moi, (et passer à autre chose) mais j'ai déjà dépassé les 2000€ et pas encore refait ma carte grise, du coup je risque de devoir le vendre pour pièces et perdre pas mal d'argent....ce qui me foutrait également les boules.
Bref, quoi que je fasse, mon malheur est grand!

jérômemgf
Membre
Membre

Véhicule : Range Rover P38 2,5 DT
Année du Véhicule : 1994
Boîte de Vitesse / Gearbox : Automatique
Age : 48
Ville et code postal : st floris
Activité / Fonction : ergothérapeute

Revenir en haut Aller en bas

eh moi aussi problème de code incorrect....!!!!! - Page 8 Empty Re: eh moi aussi problème de code incorrect....!!!!!

Message  nermal1383 le Lun 8 Juil 2019 - 18:51

Si tu veux un RR Sport (L325) ou un RR en (L322) pars sur du TDV8 ou du moins ne pars pas sur les premières années : TD6 soucis d'alignement moteur/boîte à la fabrication et casses de BVA. Si elle a été remplacée, c'est pas forcément gagné non plus... sinon il y en a un à la vente en TD6 avec 600.000km au compteur, comme quoi t'as des gars qui ont du bol.
Tu en es à 2000 sur ton PET, j'y ai laissé bien plus pour rien... fais un devis de combien tu vas devoir y mettre (en l"état actuel des choses, plus un kit à 185€ environ pour remplacer av/arr toutes les bagues caoutchouc par de l'élastomère, etc.) pour le finir et majore de 20%, tu auras une idée concrète. Bien entendu, cela inclura difficilement le temps que tu vas passer à t'emmerder dessus mais aussi le plaisir que tu pourras avoir en disant "c'est moi qui l'ai fait".
Je viens de passer par là, et... si le moteur avait été OK (travaux faits : 4 boudins + les 5 amortos, 4 pneus, ciel de toit par sellier, achat moteur occase, tous les injecteurs changés neufs, freins arrière refaits complets, Nanocom, ECU désimmo/reprog, etc. à la louche... 5000€ peinard ), à la rentrée j'aurais fini ce qui merdait encore :
185€ pour touts les bazars en élastomère
400€ environ pour le boîtier de direction à remplacer
dégrippage ou changement des moteurs des volets de ventilation (tant qu'à faire : changer = 200€)
250-300€ serrure conducteur
GPS HS
bazars divers en mode surprise 500-1000€

Et des plombes à m'emmerder dans les entrailles de la bête, à me creuser les cervelles pour rien, à passer d'autres heures encore pour les SOS sur le fofo (merci pour tout les gars) sur Darkgyver et sur pleins d'autres fofos aux USA, Angleterre et j'en passe... alors que la mécanique auto n'est pas du tout une passion pour moi, bricoler oui, entretien OK, révisions simples filtres/vidanges/purges/plaquettes OK, mais dès que les choses partent en sucette et avec le P38... mais j'ai bien d'autres choses à faire chez moi (nous sommes en juillet et je n'ai pas même encore remis ma piscine en eau !!!) et des travaux qui ont pris un retard de plus d'un mois ce qui pour certains me les a renvoyés à l'année prochaine...
Et surtout, je n'aurais plus jamais eu confiance dans le bestiau ; et là, il n'y a pas de prix.

Mon gros en claquant son second moulin il m'a rendu service finalement.

Vas-y cool. Alterne un peu : tu as besoin de choses positives genre 1 truc, je fais, nickel c'est réparé et pas d'avalanches d'emmerdes en mode poupée russe, tu y reviendras après.

nermal1383
débutant en panne
débutant en panne

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 60
Ville et code postal : 13-83

Revenir en haut Aller en bas

eh moi aussi problème de code incorrect....!!!!! - Page 8 Empty Re: eh moi aussi problème de code incorrect....!!!!!

Message  jérômemgf le Mar 9 Juil 2019 - 10:36

Je suis bien d'accord avec toi sur toute la ligne....
sauf que ma piscine est en eau!!!!
Dans l'absolu, comme je disais, un moteur cassé doit se changer simplement...
Comme un boitier de direction....
En 1 week-end, le problème est résolu et on passe à autre chose, comme préparer ses vacances en famille....et là non....
Bon, les nuits portant conseil...et ma femme aussi, je me suis remis quelques heures sur mon Range.
L'injecteur N°4 est tout mouillé, plein de gasoil...et le cylindre correspondant fume quand j'arrête le moulin...Ca à l'air de venir des tuyaux de retour
Je vais les changer et changer l'injecteur aussi....quand j'aurai trouvé la bonne clé!
En finissant de régler l'actuateur...(tantôt il monte à 2000 trs, tantôt il ne démarre pas), ma batterie s'est à nouveau vidée....
J'attends la recharge....pas avant ce soir....
Je vous tiendrai au courant de la suite...

jérômemgf
Membre
Membre

Véhicule : Range Rover P38 2,5 DT
Année du Véhicule : 1994
Boîte de Vitesse / Gearbox : Automatique
Age : 48
Ville et code postal : st floris
Activité / Fonction : ergothérapeute

Revenir en haut Aller en bas

eh moi aussi problème de code incorrect....!!!!! - Page 8 Empty Re: eh moi aussi problème de code incorrect....!!!!!

Message  nermal1383 le Mar 9 Juil 2019 - 10:52

jérômemgf a écrit:L'injecteur N°4 est tout mouillé, plein de gasoil...et le cylindre correspondant fume quand j'arrête le moulin...Ça à l'air de venir des tuyaux de retour
Je vais les changer et changer l'injecteur aussi....quand j'aurai trouvé la bonne clé!
En finissant de régler l'actuateur...(tantôt il monte à 2000 trs, tantôt il ne démarre pas), ma batterie s'est à nouveau vidée...

Si tu passes de ON à OFF ou presque avec l'actuateur c'est que tu dois le déplacer un peu trop, c'est vraiment au "pouillème" qu'il est sensible ce bestiau.
Mais si tu as un injecteur nase c'est pas le moment de tenter le réglage.
Test injecteur :

nermal1383
débutant en panne
débutant en panne

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 60
Ville et code postal : 13-83

Revenir en haut Aller en bas

eh moi aussi problème de code incorrect....!!!!! - Page 8 Empty Re: eh moi aussi problème de code incorrect....!!!!!

Message  sassarrose le Mar 9 Juil 2019 - 11:40

Le n°4, ce ne serait pas l’injecteur pilote Rolling Eyes lui même qui s’allume au tableau de bord

sassarrose
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Automatique
2nd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 2nd Véhicule : 2001
Edition / Finition : Autobiography
Boîte de Vitesse / Gearbox : Automatique
3rd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 3rd Véhicule : 2000
Age : 63
Ville et code postal : Landes ( France ) , Piacenza ((Italia)
Activité / Fonction : en réserve de la république

Revenir en haut Aller en bas

eh moi aussi problème de code incorrect....!!!!! - Page 8 Empty Re: eh moi aussi problème de code incorrect....!!!!!

Message  nermal1383 le Mar 9 Juil 2019 - 13:26

Je me posais la même question... mais je n'étais pas certain que ce soit le 4 le pilote.

nermal1383
débutant en panne
débutant en panne

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 60
Ville et code postal : 13-83

Revenir en haut Aller en bas

eh moi aussi problème de code incorrect....!!!!! - Page 8 Empty Re: eh moi aussi problème de code incorrect....!!!!!

Message  jérômemgf le Mar 9 Juil 2019 - 13:27

Non, c'est celui d'à côté, vers l'habitacle...
J'ai changé le tuyau de retour et il n'y a plus la fumée...
Pour le pilote, j'aimerais bien qu'il soit en cause...je change, et hop tout va bien....
Mais j'avais fait les tests de résistance et tout était ok....
Et puis zut, le moteur tournait parfaitement bien avant sa transplantation....pourquoi un injecteur aurait rendu l'âme durant son voyage sur ma remorque...aussi pourquoi l'actuateur se serait-il déréglé...???
Merci pour le tuto, mais mon moteur ne tournant déjà pas très rond, difficile d'écouter les injecteurs...mais je vais tenter...quand ma batterie sera rechargée...

jérômemgf
Membre
Membre

Véhicule : Range Rover P38 2,5 DT
Année du Véhicule : 1994
Boîte de Vitesse / Gearbox : Automatique
Age : 48
Ville et code postal : st floris
Activité / Fonction : ergothérapeute

Revenir en haut Aller en bas

eh moi aussi problème de code incorrect....!!!!! - Page 8 Empty Re: eh moi aussi problème de code incorrect....!!!!!

Message  jérômemgf le Mar 9 Juil 2019 - 13:42

mes excuses, vous aviez raison, mon problème vient du 5ème injecteur et le 4 est bien le pilote...
Un petit essai de démarrage...à très haut régime....montre que du trou d'admission du cylindre 5, il y a toujours de la fumée qui sort...et l'injecteur est bien trempé de gasoil.
Minutieux à régler...si c'est possible car si le problème du régime moteur vient d'ailleurs que de l'actuateur, je peux toujours essayer....faudrait que le moteur démarre gentillement pour faire le test du tournevis...
De toute manière, c'est pas normal...quand le moteur est coupé, après démarrage, il y a un bruit d'air qui sort ou qui rentre...sur cet injecteur...mais je ne vois pas de bulles...

jérômemgf
Membre
Membre

Véhicule : Range Rover P38 2,5 DT
Année du Véhicule : 1994
Boîte de Vitesse / Gearbox : Automatique
Age : 48
Ville et code postal : st floris
Activité / Fonction : ergothérapeute

Revenir en haut Aller en bas

eh moi aussi problème de code incorrect....!!!!! - Page 8 Empty Re: eh moi aussi problème de code incorrect....!!!!!

Message  nermal1383 le Mar 9 Juil 2019 - 13:46

Il me semble qu'en principe quand l'injecteur est HS le GO pisse par le fil, si c'est sur les côtés c'est le joint qui est HS.

nermal1383
débutant en panne
débutant en panne

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 60
Ville et code postal : 13-83

Revenir en haut Aller en bas

eh moi aussi problème de code incorrect....!!!!! - Page 8 Empty Re: eh moi aussi problème de code incorrect....!!!!!

Message  jérômemgf le Lun 26 Aoû 2019 - 8:52

Bonjour à tous,
me revoilà après quelques semaines de vacances...
les randonnées en montagnes sont excellentes pour oublier les soucis des Range Rover!!!
Retour aux affaires...
Avant de partir, j'en étais resté à un démarreur récalcitrant, une fuite d'eau, un moteur qui tourne haut et pas très rond et un boudin d'amortissement....fuyant....
A mon retour, j'ai installé sur les 4 boudins des valves à gonfler avec un Compresseur (merci Sassa). Verdict, un des tuyaux arrivant au boudin fuyait, à l'avant gauche.
Je l'ai changé et depuis 1 semaine maintenant, le véhicule est haut perché sur ses 4 roues....
Je suis entrain de retirer les injecteurs de mon moteur et j'ai sorti le démarreur...au programme de la semaine (je ne sais pas trop quand....car j'ai dû reprendre le boulot!!), remontage de tout cela et essai.

Du côté du Pét' de mon ami Fabrice, également en rade....tout est remonté...il ne reste que le souci du calculateur....
D'ailleurs, si quelque un a un ECU pour BVA désimmobilisé dans un coin de son garage, je suis preneur pour un essai.....et si cet essai est concluant....un achat pourra être conclu...

Je vous tiendrai au courant des suites....

PS: Mais si un membre du forum veut s'offrir un P38 2.5 DT plutôt en bon état...tournant, mais non roulant (+ 2 moteurs!!) pour banque de pièces...ou pour se faire C---ier à le remettre en route....je suis ouvert à la discussion....et je m'offrirai alors un P38 essence!!

jérômemgf
Membre
Membre

Véhicule : Range Rover P38 2,5 DT
Année du Véhicule : 1994
Boîte de Vitesse / Gearbox : Automatique
Age : 48
Ville et code postal : st floris
Activité / Fonction : ergothérapeute

Revenir en haut Aller en bas

eh moi aussi problème de code incorrect....!!!!! - Page 8 Empty Re: eh moi aussi problème de code incorrect....!!!!!

Message  sassarrose le Lun 26 Aoû 2019 - 12:40

Bonjour Jérôme,
Si c’est juste pour le démarrer, le 6113 est desimobilisé si tu l’as encore. Mais il me semble qu’il avait démarré celui de ton ami scratch avec ton err6113 desimobilisé/reprogrammé, avec l’err4310 non robuste et celui de l’opel Oméga.

sassarrose
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Automatique
2nd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 2nd Véhicule : 2001
Edition / Finition : Autobiography
Boîte de Vitesse / Gearbox : Automatique
3rd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 3rd Véhicule : 2000
Age : 63
Ville et code postal : Landes ( France ) , Piacenza ((Italia)
Activité / Fonction : en réserve de la république

Revenir en haut Aller en bas

eh moi aussi problème de code incorrect....!!!!! - Page 8 Empty Re: eh moi aussi problème de code incorrect....!!!!!

Message  jérômemgf le Lun 26 Aoû 2019 - 16:21

Salut Sassa, tu as une excellente mémoire....
Oui, il avait démarré avec mon 6113..et il démarre avec les non robustes...et je suis presque certain qu' avec le bon ecu, tout "devrait" rentrer dans l'ordre.
Maintenant que la nouvelle bva est remontée, j'aimerai bien essayer de le démarrer avec un 6114 désimmo ...et s'il roule bien avec, il l'achètera alors et pourra passer passer le CT....
Mais comme je ne suis pas 100% sûr....et qu'il ne veut plus mettre trop d'argent (pour rien) dans son Pet', je préfèrerai faire un essai...on a eu tellement de déboires....

jérômemgf
Membre
Membre

Véhicule : Range Rover P38 2,5 DT
Année du Véhicule : 1994
Boîte de Vitesse / Gearbox : Automatique
Age : 48
Ville et code postal : st floris
Activité / Fonction : ergothérapeute

Revenir en haut Aller en bas

eh moi aussi problème de code incorrect....!!!!! - Page 8 Empty Re: eh moi aussi problème de code incorrect....!!!!!

Message  sassarrose le Lun 26 Aoû 2019 - 16:28

Il démarrera mais il faudra régler l’actuateur.

sassarrose
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Automatique
2nd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 2nd Véhicule : 2001
Edition / Finition : Autobiography
Boîte de Vitesse / Gearbox : Automatique
3rd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 3rd Véhicule : 2000
Age : 63
Ville et code postal : Landes ( France ) , Piacenza ((Italia)
Activité / Fonction : en réserve de la république

Revenir en haut Aller en bas

eh moi aussi problème de code incorrect....!!!!! - Page 8 Empty Re: eh moi aussi problème de code incorrect....!!!!!

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 8 sur 8 Précédent  1, 2, 3, 4, 5, 6, 7, 8

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum