Range Rover P38
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
-40%
Le deal à ne pas rater :
-40% sur le lampadaire trépied Loft LAHTI noir
53.99 € 89.99 €
Voir le deal

Petit souci de sonde de température d'eau

Page 1 sur 2 1, 2  Suivant

Aller en bas

Petit souci de sonde de température d'eau Empty Petit souci de sonde de température d'eau

Message  Barnabus le Mar 17 Sep 2019 - 10:48

Hello j'avoue avoir pas mal de question en ce moment sur le fofo. Mais j'ai pas mal roulé avec le Pet depuis Novembre dernier (environ 15000Km) et je commence à voir les défauts de la bestiole.

Alors voila en Aout je part en vacance avec la caravane de manouche (7m20 de long pour 2tonnes de PTAC) et tout va bien.
Après 400 Km ma sonde de température commence à vacillé entre le 1/4 et les 3/4 très rapidement environ 3 seconde pour passé de l'un à l'autre.
Par prudence je m'arrête histoire de contrôlé les niveaux et tout est OK.
Je reprend donc la roule et la surprise la température reste à zéro. silent
Après 15 Km elle monte dans le rouge comme une flèche (pas plus de 2 seconde) et zou redescend dans le bleu et plus rien.

Arrivé sur place je re controle les niveau et tout est Ok (bon il m'a bouffé 1/2 litres d'huile pour 700Km chargé comme une mule)

Au retour Idem. Et depuis ba c'est variable parfois sa marche parfois sa marche pas. Et par moment elle ne décolle pas du 1/4

Début septembre je contact des revendeurs de pièce pour avoir cette fichu sonde AMR5929 et ils me disent tous qu'elle est dispo que chez Land. Du coup je vais chez Land semaine dernière et surprise la sonde n'est plus distribué SNIF. Hit the wall Hit the wall

J'en viens à ma question. Y'a t'il une m’étonnes pour tester cette fichu sonde. Pou savoir si elle est belle et bien HS ou si ce ne serait pas un mauvais contact qui pourrai engendré ce genre de chose.

Barnabus
débutant en panne
débutant en panne

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1998
Edition / Finition : 50th Anniversary
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 42
Ville et code postal : Auzouville sur saane 76730

Revenir en haut Aller en bas

Petit souci de sonde de température d'eau Empty Re: Petit souci de sonde de température d'eau

Message  Barnabus le Mar 17 Sep 2019 - 10:56

Je vous mets une vidéo prise sur l'autoroute à 110Km/h


Barnabus
débutant en panne
débutant en panne

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1998
Edition / Finition : 50th Anniversary
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 42
Ville et code postal : Auzouville sur saane 76730

Revenir en haut Aller en bas

Petit souci de sonde de température d'eau Empty Re

Message  BROUILLET PASCAL le Mar 17 Sep 2019 - 13:26

Coucou

Vérifie tes masses tout simplement ou rajoute z en une.......
BROUILLET PASCAL
BROUILLET PASCAL
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1997
Boîte de Vitesse / Gearbox : Automatique
2nd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 2nd Véhicule : 1996
Boîte de Vitesse / Gearbox : Automatique
3rd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 3rd Véhicule : 1995
Age : 51
Ville et code postal : moselle thionville
Activité / Fonction : chauffeur routier/marchand et travaux forestier

http://pascalbrouillet1969@gmail.com

Revenir en haut Aller en bas

Petit souci de sonde de température d'eau Empty Re: Petit souci de sonde de température d'eau

Message  Volta le Mar 17 Sep 2019 - 20:39

Coucou

L'emmerdement de l'histoire, c'est que le défaut est intermittent... Hit the wall

Et la question qu'on peut se poser c'est: "qu'est-ce qui provoque une baisse soudaine puis une remontée de la jauge?"

Déjà, comment ça marche?


Petit souci de sonde de température d'eau Schems10



Le principe est basé sur celui d'un pont diviseur à deux résistances dont une, la sonde qui est une résistance CTN (CTN pour coefficient de température négatif)

Pour faire court, plus la température de la sonde est élevée, plus la résistance est faible, et plus la température est faible, plus la résistance est élevée.

Pour faire encore plus court, si on débranche la sonde la sonde c'est comme si on était au pôle nord, si on la court-cuite, c'est comme si le bloc était chauffé au rouge.

Pour se faire une petite idée, j'ai récupéré une abaque de chez Land qui nous donne la valeur de la résistance en fonction de la température.

Petit souci de sonde de température d'eau Abaque10

Bien évidemment, ce qui serait intéressant, ce serait d'avoir plus précisément les valeurs de résistances entre 40 et 100°... On a pas, tant pis, on fera sans.

ce qu'on peut déjà regarder, c'est la valeur de résistance à une vingtaine de degrés (à température ambiante...) si l'abaque est juste, on devrait lire avec un multimètre, une valeur d'environ 3KΩ.

Ensuite, si on a un four avec un thermostat électronique, on peut toujours régler le four à 40° et voir si on a bien une valeur autour d'1KΩ..
Et après monter la température à 100° et voir ce qui se passe.

Au sujet des masses, Pascal a raison... si la masse est mauvaise, ça revient a ajouter une résistance dans le circuit a celle de la CTN...

Et si la résistance de la CTN augmente?.... (j'en vois que deux qui suivent... Very Happy ) on s'en va vers le pôle nord donc vu par le système plus froid!

On peut aussi regarder le connecteur C106/C506 si la connexion est mauvaise, la aussi on rajoute une résistance à la CTN.

Petit souci de sonde de température d'eau E52910

Petit souci de sonde de température d'eau C10610

Après, ce qui me gêne un peu plus, c'est le fait que la jauge soit montée à fond jusque dans le rouge...

On peut aussi incriminer le système d'affichage (la jauge... Suspect ) là, pour le tester, il suffit de remplacer la CTN par un potentiomètre d' 1KΩ, pour voir si la jauge varie bien de froid à chaud en fonction de la position du potentiomètre...

Ensuite, mécaniquement aussi on pourrait avoir un problème de bulle d'air dans le circuit... mais vu ce que tu nous dit, je n'y crois pas trop... Wink


Dernière édition par Volta le Mar 17 Sep 2019 - 20:58, édité 2 fois
Volta
Volta
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,0 SE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Age : 65
Ville et code postal : Grand-Couronne Seine-Maritime 76
Activité / Fonction : Technicien de Maintenance... Retraité

Revenir en haut Aller en bas

Petit souci de sonde de température d'eau Empty Re: Petit souci de sonde de température d'eau

Message  Barnabus le Mar 17 Sep 2019 - 20:51

Bon alors j'ai pas tout compris comme d'hab mais je vais vérifier mes masse déja et le connecteur C106/C506.

Apres je suis laché Humour!

Barnabus
débutant en panne
débutant en panne

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1998
Edition / Finition : 50th Anniversary
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 42
Ville et code postal : Auzouville sur saane 76730

Revenir en haut Aller en bas

Petit souci de sonde de température d'eau Empty Re: Petit souci de sonde de température d'eau

Message  Volta le Mar 17 Sep 2019 - 20:59

Coucou 

T'inquiètes... déjà il faut qu'on cause par téléphone, et pour l'EAS et pour ça... Wink 

Ensuite ça devrait s'éclaircir! Wink
Volta
Volta
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,0 SE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Age : 65
Ville et code postal : Grand-Couronne Seine-Maritime 76
Activité / Fonction : Technicien de Maintenance... Retraité

Revenir en haut Aller en bas

Petit souci de sonde de température d'eau Empty Re: Petit souci de sonde de température d'eau

Message  Barnabus le Mer 18 Sep 2019 - 21:06

Sa marche n'hésite pas à m'appeler.

En nettoyant les fiche C106 tout à l'heure je me suis aperçu qu'un relais était bien marron dans la boite à relais.

Petit souci de sonde de température d'eau Img_2035

Barnabus
débutant en panne
débutant en panne

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1998
Edition / Finition : 50th Anniversary
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 42
Ville et code postal : Auzouville sur saane 76730

Revenir en haut Aller en bas

Petit souci de sonde de température d'eau Empty Re: Petit souci de sonde de température d'eau

Message  Barnabus le Mer 25 Sep 2019 - 15:47

Bon hier superbe journée passé avec Volta pour les différentes modif du range (passage en boudin à voir sur l'autre post)

Après pas mal de test on en a conclu que la sonde température d'eau était HS.

Si vous avez sa qui traine je suis preneur car plus dispo chez Land rover

Barnabus
débutant en panne
débutant en panne

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1998
Edition / Finition : 50th Anniversary
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 42
Ville et code postal : Auzouville sur saane 76730

Revenir en haut Aller en bas

Petit souci de sonde de température d'eau Empty Re: Petit souci de sonde de température d'eau

Message  hlr le Sam 7 Déc 2019 - 18:04

Coucou En fait j'ai exactement le même problème que toi.
Je pensais que c'était le callorstat car j'avais eu quelque chose de semblable il y a environ dix ans et à l'époque c'était bien le calorstat qui était bloqué ouvert et qui faisait que plus j'allais vite plus la température baissait.
Mais là c'est différent y'a pas vraiment d'explication au mouvements de l'aiguille. Accélération ou ralentissement...rien à voir et puis ça bouge rapidement. J'ai contrôlé la température au nano et elle est stable donc pas de liaison entre les mouvements de l'aiguille et la réalité de la température.
Est ce que tu as trouvé une sonde ? Peut-être d'occase...
J'ai regardé aussi le connecteur et les fils. Ils sont pas terrible. Un peu dénudé tout près du connecteur. Je ne sais pas si c'est ton cas, sinon jean-luc à peut-être une solution pour ce genre de problème ????
hlr
hlr
pet lover
pet lover

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1997
Boîte de Vitesse / Gearbox : Automatique
Age : 60
Ville et code postal : CHARENTE

Revenir en haut Aller en bas

Petit souci de sonde de température d'eau Empty Re: Petit souci de sonde de température d'eau

Message  tototata1416 le Sam 7 Déc 2019 - 18:58

Coucou

C’est normal qu’il n’y a pas de liaison entre la t° du nanocom qui donne une valeur constante et celle de ton aiguille Wink
Tu aurais lu mon post tu aurais vu que les sondes sont différentes J\'Me Moque J\'Me Moque Rocket Fire

Donc tu pourrais avoir que ta sonde de t° qui affiche l’aiguille Hs Wink
tototata1416
tototata1416
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,0 SE
Année du Véhicule : 1998
Edition / Finition : Holland & Holland
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 48
Ville et code postal : 14000-CAEN (Basse Normandie)
Activité / Fonction : Ingénieur Actif

Revenir en haut Aller en bas

Petit souci de sonde de température d'eau Empty Re: Petit souci de sonde de température d'eau

Message  hlr le Sam 7 Déc 2019 - 19:14

tototata1416 a écrit:Coucou

C’est normal qu’il n’y a pas de liaison entre la t° du nanocom qui donne une valeur constante et celle de ton aiguille Wink
Tu aurais lu mon post tu aurais vu que les sondes sont différentes J\'Me Moque J\'Me Moque Rocket Fire

Donc tu pourrais avoir que ta sonde de t° qui affiche l’aiguille Hs Wink
Merci Toto mais ça fait longtemps que j'ai compris que ce n'est pas la même sonde.
Par contre pour le reste de la question ...est ce qu'on peut encore trouver des sondes neuves ?...comment on peux réparer la connection qui semble un peu pourri ?...tu as peut être des sujestions... Wink
Il n'empêche que il y a 10ans c'était bien la température du moteur qui variait et que c'était pas un problème de sonde qui déconne et que le calorstat à bien foutu en l'air le moteur...
hlr
hlr
pet lover
pet lover

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1997
Boîte de Vitesse / Gearbox : Automatique
Age : 60
Ville et code postal : CHARENTE

Revenir en haut Aller en bas

Petit souci de sonde de température d'eau Empty Re: Petit souci de sonde de température d'eau

Message  tototata1416 le Sam 7 Déc 2019 - 20:57

Coucou

Je commencerai par démonter la sonde, et filer un coup de toile sur la sonde Wink
Si tu as tourné en eau un moment donné, tu peux aussi avoir du tartre de collé Respect
Si toujours même soucis, je couperai le connecteur et y mettrai des petites cosses faston pour supprimer les défauts de ton faisceau

Petit souci de sonde de température d'eau 0731c910

Le Range Classic n’a pas de BECM, et n’a qu’une sonde qui indique la t° au tableau de bord.
Hors le P38 et Classic ont quasiment la même pipette d’admIssion, je tenterai le coup de poser une nouvelle sonde ETC8496 Super !
tototata1416
tototata1416
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,0 SE
Année du Véhicule : 1998
Edition / Finition : Holland & Holland
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 48
Ville et code postal : 14000-CAEN (Basse Normandie)
Activité / Fonction : Ingénieur Actif

Revenir en haut Aller en bas

Petit souci de sonde de température d'eau Empty Re: Petit souci de sonde de température d'eau

Message  hlr le Sam 7 Déc 2019 - 23:03

Voilà.
Bravo Toto, ça c’est de la réponse.... Super !
hlr
hlr
pet lover
pet lover

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1997
Boîte de Vitesse / Gearbox : Automatique
Age : 60
Ville et code postal : CHARENTE

Revenir en haut Aller en bas

Petit souci de sonde de température d'eau Empty Re: Petit souci de sonde de température d'eau

Message  Volta le Dim 8 Déc 2019 - 1:21

Coucou

tototata1416 a écrit:
Or, le P38 et Classic ont quasiment la même pipette d’admission, je tenterais le coup de poser une nouvelle sonde ETC8496  Super !

Hep hep hep!... Deux secondes! Eh! Thomas: c'est la sonde affichage TDB qui est HS sur leurs Pets Suspect Wink
Sur le GEMS de hlr, comme sur le tien et celui de Barnabus:

ETC8496: sonde ECU moteur.
AMR5929: sonde affichage TDB

Si tu remplaces la AMR5929 par une ETC8496 ça ne marchera pas... on a essayé avec Barnabus...  Wink

En revanche, ça vaudrait le coup d'essayer de la remplacer par une AMR1425 (la ronde 1fil... qui est aussi montée sur le Classic...)
Bien que cette solution ne me plaise que moyennement (on ne branche QUE le fil vert... le retour à la masse se fait par le bloc moteur)  il doit être possible de faire un essai avec ce type de sonde (une AMR 1425 se trouve à moins de 10€...) en ajoutant une petite rallonge avec une cosse Faston comme tu préconises, et une cosse œillet côté sonde... Ça permettrait de lever le doute...
Et si au final, ni hlr, ni Barnabus ne trouvent une sonde d'occase, de valider le fait qu'on peut définitivement monter AMR1425 à la place de AMR5929.
Et il y a un bouchon sur la pipe, à coté de la sonde d'origine, à l'endroit où on doit pouvoir la visser...  Wink

Bon... maintenant, il ne faudrait pas que LR ait modifié la partie "logiciel" du BeCM en fonction de la sonde montée...
Volta
Volta
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,0 SE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Age : 65
Ville et code postal : Grand-Couronne Seine-Maritime 76
Activité / Fonction : Technicien de Maintenance... Retraité

Revenir en haut Aller en bas

Petit souci de sonde de température d'eau Empty Re: Petit souci de sonde de température d'eau

Message  hlr le Lun 9 Déc 2019 - 9:07

Volta a écrit:Coucou

tototata1416 a écrit:
Or, le P38 et Classic ont quasiment la même pipette d’admission, je tenterais le coup de poser une nouvelle sonde ETC8496  Super !

Hep hep hep!... Deux secondes! Eh! Thomas: c'est la sonde affichage TDB qui est HS sur leurs Pets Suspect  Wink
Sur le GEMS de hlr, comme sur le tien et celui de Barnabus:

ETC8496: sonde ECU moteur.
AMR5929: sonde affichage TDB

Si tu remplaces la AMR5929 par une ETC8496 ça ne marchera pas... on a essayé avec Barnabus...  Wink

En revanche, ça vaudrait le coup d'essayer de la remplacer par une AMR1425 (la ronde 1fil... qui est aussi montée sur le Classic...)
Bien que cette solution ne me plaise que moyennement (on ne branche QUE le fil vert... le retour à la masse se fait par le bloc moteur)  il doit être possible de faire un essai avec ce type de sonde (une AMR 1425 se trouve à moins de 10€...) en ajoutant une petite rallonge avec une cosse Faston comme tu préconises, et une cosse œillet côté sonde... Ça permettrait de lever le doute...
Et si au final, ni hlr, ni Barnabus ne trouvent une sonde d'occase, de valider le fait qu'on peut définitivement monter AMR1425 à la place de AMR5929.
Et il y a un bouchon sur la pipe, à coté de la sonde d'origine, à l'endroit où on doit pouvoir la visser...  Wink

Bon... maintenant, il ne faudrait pas que LR ait modifié la partie "logiciel" du BeCM en fonction de la sonde montée...
Ce que je trouve étrange la dedans c'est, pour ma part, l'intermitance de la panne. Hier j'ai fait environ 70km. A l'allée descente de l'aiguille, remontée, etc... sans jamais dépasser le milieu. Petit essais sur place en début d'après midi pour essayer de remuer les contacts et divers connecteurs...toujours pareil ça descend et ça remonte. Retour en fin de journée RAS pas de mouvement de l'aiguille. Pile en plein milieu.... Je me demande si c'est pas un faux contact dans le cablage.
Jean-Luc, comment avez vous vu avec Barnabus que c'était la sonde qui était HS ?
hlr
hlr
pet lover
pet lover

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1997
Boîte de Vitesse / Gearbox : Automatique
Age : 60
Ville et code postal : CHARENTE

Revenir en haut Aller en bas

Petit souci de sonde de température d'eau Empty Re: Petit souci de sonde de température d'eau

Message  Volta le Mar 10 Déc 2019 - 0:15

Coucou

hlr a écrit:
Ce que je trouve étrange la dedans c'est, pour ma part, intermittence de la panne. Hier j'ai fait environ 70km. A l'allée descente de l'aiguille, remontée, etc... sans jamais dépasser le milieu. Petit essais sur place en début d'après midi pour essayer de remuer les contacts et divers connecteurs...toujours pareil ça descend et ça remonte. Retour en fin de journée RAS pas de mouvement de l'aiguille. Pile en plein milieu.... Je me demande si c'est pas un faux contact dans le cablage.
Jean-Luc, comment avez vous vu avec Barnabus que c'était la sonde qui était HS ?

On peut envisager deux méthodes (qui peuvent être complémentaires.

La première: faire un test avec un potentiomètre de 1KΩ monté en résistance variable, à la place de la sonde...
Régler le potentiomètre pour placer l'aiguille de la jauge au milieu... Une fois au milieu, l'aiguille ne doit pas bouger... vu que la valeur de la résistance du potentiomètre reste fixe à l'endroit où le potentiomètre a été réglé, l'aiguille ne doit pas bouger non plus.
On peut mesurer la valeur de la résistance à cet endroit... elle servira dans la deuxième méthode

La deuxième: placer deux fils assez longs sur la sonde, et coller la sonde dans un four dont on peut régler assez finement la température... régler le four à 80°
Lire la valeur de résistance de la sonde avec un multimètre et la comparer avec la valeur relevée par la méthode N° 1...
On doit lire sensiblement la même valeur...

Dans le cas de Barnabus, sa jauge au moment du contrôle restait constamment au mini... et avec le potentiomètre, on pouvait caler l'aiguille de la jauge au milieu... et il y restait.
Conclusion: on pouvait donc en déduire de très fortes présomptions d'une sonde HS.

Ce que j'aurais dû faire, c'est de noter la valeur de résistance du potentiomètre quand la jauge est au milieu...
Volta
Volta
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,0 SE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Age : 65
Ville et code postal : Grand-Couronne Seine-Maritime 76
Activité / Fonction : Technicien de Maintenance... Retraité

Revenir en haut Aller en bas

Petit souci de sonde de température d'eau Empty Re: Petit souci de sonde de température d'eau

Message  hlr le Mar 10 Déc 2019 - 10:04

Merci jean-luc de te décarrrrrcasser pour nous.
Mais qu'est ce que tu pense d'une aiguille qui continue à bouger.
Une sonde HS doit être complètement HS à priori...c'est mort c'est mort, c'est pas a moitié mort non????
hlr
hlr
pet lover
pet lover

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1997
Boîte de Vitesse / Gearbox : Automatique
Age : 60
Ville et code postal : CHARENTE

Revenir en haut Aller en bas

Petit souci de sonde de température d'eau Empty Re: Petit souci de sonde de température d'eau

Message  sassarrose le Mar 10 Déc 2019 - 10:11

La sonde n’est peut-être pas hs, tu as testé le circuit.

sassarrose
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Automatique
2nd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 2nd Véhicule : 2001
Edition / Finition : Autobiography
Boîte de Vitesse / Gearbox : Automatique
3rd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 3rd Véhicule : 2000
Age : 64
Ville et code postal : Landes ( France ) , Piacenza ((Italia)
Activité / Fonction : en réserve de la république

Revenir en haut Aller en bas

Petit souci de sonde de température d'eau Empty Re: Petit souci de sonde de température d'eau

Message  hlr le Mar 10 Déc 2019 - 10:21

sassarrose a écrit:La sonde n’est peut-être pas hs, tu as testé le circuit.
Oui je pense que c'est ce qu'il faut que je fasse. J'ai un gros doute sur mon connecteur et j'en cherche un. Par contre à part acheter un faisceaux complet pour motorisation Gems je ne voit pas trop comment m'y prendre. Faudrait que j'appel conseilp38.
hlr
hlr
pet lover
pet lover

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1997
Boîte de Vitesse / Gearbox : Automatique
Age : 60
Ville et code postal : CHARENTE

Revenir en haut Aller en bas

Petit souci de sonde de température d'eau Empty Re: Petit souci de sonde de température d'eau

Message  sassarrose le Mar 10 Déc 2019 - 11:41

N’oublies pas de lui faire un bisou, enfin pas de la part de ceux qui se reconnaîtront. Laughing

sassarrose
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Automatique
2nd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 2nd Véhicule : 2001
Edition / Finition : Autobiography
Boîte de Vitesse / Gearbox : Automatique
3rd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 3rd Véhicule : 2000
Age : 64
Ville et code postal : Landes ( France ) , Piacenza ((Italia)
Activité / Fonction : en réserve de la république

Revenir en haut Aller en bas

Petit souci de sonde de température d'eau Empty Re: Petit souci de sonde de température d'eau

Message  Volta le Mar 10 Déc 2019 - 18:36

Coucou

hlr a écrit:Merci jean-luc de te décarrrrrcasser pour nous.
Mais qu'est ce que tu pense d'une aiguille qui continue à bouger.
Une sonde HS doit être complètement HS à priori...c'est mort c'est mort, c'est pas a moitié mort non????

Au sujet de la sonde, oui!... elle peut être en train de mourir et avoir ce comportement (ses connexions internes qui commencent à s'altérer... la structure de la matière résistive qui est endommagée...)
C'est bien pour ça que, regarder le comportement avec une résistance connue et stable branchée à la place de la sonde, permet d'avoir une idée de ce comportement.
Si l'aiguille bouge toujours dans ce cas, ce n'est plus la sonde qui est en cause mais le reste du circuit... connectique, câbles ou encore calculateur... Wink
De même, avoir la valeur de la sonde pour une température donnée permet de la contrôler précisément à cette température... (d'où le test du four... ) et quel con je suis de ne pas avoir noté la valeur chez Barnabus l'autre jour! Bon Sang !

Le moins drôle dans tout ça, c'est en cas de panne intermittente, quand l'élément défectueux a décidé d'être bon pendant les mesures... Aie
Ça, dans ma vie pro, ça m'est arrivé une paire de fois!... en même temps, ça forge le caractère, et ça incite à rien lâcher!
Volta
Volta
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,0 SE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Age : 65
Ville et code postal : Grand-Couronne Seine-Maritime 76
Activité / Fonction : Technicien de Maintenance... Retraité

Revenir en haut Aller en bas

Petit souci de sonde de température d'eau Empty Re: Petit souci de sonde de température d'eau

Message  sassarrose le Mar 10 Déc 2019 - 18:44

Et on ne peut pas vérifier la sonde en mesurant sa tension?

sassarrose
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Automatique
2nd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 2nd Véhicule : 2001
Edition / Finition : Autobiography
Boîte de Vitesse / Gearbox : Automatique
3rd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 3rd Véhicule : 2000
Age : 64
Ville et code postal : Landes ( France ) , Piacenza ((Italia)
Activité / Fonction : en réserve de la république

Revenir en haut Aller en bas

Petit souci de sonde de température d'eau Empty Re: Petit souci de sonde de température d'eau

Message  Volta le Ven 13 Déc 2019 - 2:49

Coucou

sassarrose a écrit:Et on ne peut pas vérifier la sonde en mesurant sa tension?

Ben... la sonde en elle-même ne produit pas de tension... Wink (pas comme une lambda, par exemple, qui elle génère une tension.)

En revanche, la sonde de température n'est jamais qu'une résistance dont la valeur varie en fonction de la température.
Pour aller plus loin, la vraie appellation de cette sonde est: résistance CTN... CTN pour Coefficient de Température Négatif... c'est à dire que, plus on augmente sa température plus sa résistance diminue... Il existe aussi des résistances CTP (Coefficient de Température Positif) dont la résistance augmente quand la température augmente...

Le fonctionnement du circuit de sonde sur nos pets est basé sur le principe d'un diviseur de tension. C'est à dire qu'on utilise une tension de référence de mesure stable et connue, qui alimente deux résistances (une résistance fixe dont la valeur est précise et connue, et la sonde)
La loi d'Ohm fait le reste: U=RI. Et effectivement, là, quand la valeur de la résistance varie, la tension à ses bornes varie également.

Alors, pourquoi ce n'est pas une bonne idée de commencer par vérifier la tension aux bornes de la sonde?

D'abord, qu'est-ce qui peut faire varier la tension aux bornes de la sonde de façon anormale?
-La valeur de résistance de sonde qui varie de façon anormale.
-La valeur de la résistance fixe du pont diviseur (qui elle, je le rappelle doit être fixe stable et connue)
-La valeur de la tension de référence (qui elle aussi doit être fixe et stable)

Donc, si on mesure la tension aux bornes de la sonde, on la verra varier, certes, mais celà ne nous dira pas si c'est l'un des trois items au-dessus qui provoque le défaut... Wink

En revanche, remplacer la sonde par une résistance (ou un potentiomètre...) dont la valeur est connue, va nous éclairer:
En effet, si la tension aux bornes de cette résistance (ou l'affichage de température)  est stable, on peut en déduire que la sonde est hs.
Si elle ne l'est pas, le défaut est plus loin dans le circuit... on peut alors déplacer notre résistance à la sortie du becm et voir si le défaut persiste: si il ne persiste pas, comme on a éliminé le cable et le connecteur, on peut en déduire que le cable ou le connecteur est hs...

Si il persiste, on peut avoir des doutes sur la résistance fixe du pont diviseur, ou la tension de référence fournie par le becm... Wink

Si ça vous intéresse, je peux vous faire un petit crobard  du pont diviseur et du "comment ça marche en vrai"...
A noter que le principe est à peu près le même en ce qui concerne les capteurs de hauteur... Wink Et de l'utilité de recalibrer quand on change les capteurs ou l'ECU EAS... mais qu'il n'est pas forcément utile de le faire quand on remplace les boudins... du moins électriquement parlant. Wink
Volta
Volta
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,0 SE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Age : 65
Ville et code postal : Grand-Couronne Seine-Maritime 76
Activité / Fonction : Technicien de Maintenance... Retraité

Revenir en haut Aller en bas

Petit souci de sonde de température d'eau Empty Re: Petit souci de sonde de température d'eau

Message  mypacha le Ven 13 Déc 2019 - 7:39

Coucou Jean Luc...quand on remplace les boudins... c'est pas gentil de se moquer..... Wink
mypacha
mypacha
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2002
Edition / Finition : Aspen
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 67
Ville et code postal : 06 Mercantour
Activité / Fonction : ingenieur retraite

Revenir en haut Aller en bas

Petit souci de sonde de température d'eau Empty Re: Petit souci de sonde de température d'eau

Message  Volta le Ven 13 Déc 2019 - 7:49

Coucou

Ouiiii... j'ai lu ça! Sad

Décidément tu n'as pas de pot avec ça!... Certes, on a vu qui fuyaient au bout d'un certain temps par usure... mais là, quand même, c'est presque surréaliste!
A se demander si il n'y a pas vraiment une âme dans ces engins-là!... et quand ils ont décidé de t'en faire baver, ils ne s'en privent pas! Twisted Evil
Volta
Volta
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,0 SE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Age : 65
Ville et code postal : Grand-Couronne Seine-Maritime 76
Activité / Fonction : Technicien de Maintenance... Retraité

Revenir en haut Aller en bas

Petit souci de sonde de température d'eau Empty Re: Petit souci de sonde de température d'eau

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum