Range Rover P38
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
-16%
Le deal à ne pas rater :
Le nouveau Aspirateur Robot Roborock S7 à 407,45€ seulement
407.45 € 487.45 €
Voir le deal

Démarrage difficile à froid

Page 3 sur 3 Précédent  1, 2, 3

Aller en bas

Démarrage difficile à froid  - Page 3 Empty Re: Démarrage difficile à froid

Message  Nottré Sam 6 Mar 2021 - 21:18

Dans le cas présent le BECM se retrouve avec une coupure d’analyse,
En effet, comme il analyse cette montée graduelle de température il est perdu, la différence est trop brutale, il se met en sécurité ( default ).

Un jugement des spécialistes en diesel sur cette fonctionnalité est nécessaire !
Cordialement.
Nottré
Nottré
débutant en panne
débutant en panne

Véhicule : Range Rover P38 V8 4,0 HSE
Année du Véhicule : 1999
Edition / Finition : Holland & Holland
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 77
Ville et code postal : Avon 77210

Revenir en haut Aller en bas

Démarrage difficile à froid  - Page 3 Empty Re: Démarrage difficile à froid

Message  Volta Dim 7 Mar 2021 - 19:48

Coucou

A propos des dysfonctionnements au démarrage d'un Pet Diesel, en dehors des problèmes purement mécaniques, et sur le plan électrique pur, on peut dire plusieurs choses sur les causes:

Sur le démarrage à chaud:

  • Un dysfonctionnement du circuit de la pompe de gavage
  • Un démarreur qui ne lance pas assez vite le moteur.


Sur le démarrage à froid:

  • Un dysfonctionnement du circuit de la pompe de gavage
  • Un démarreur qui ne lance pas assez vite le moteur.
  • Un dysfonctionnement sur le circuit de préchauffage


Concernant le circuit de préchauffage: s'assurer que les bougies sont de bonne qualité et en bon état... (certains ont reporté des problèmes avec les bougies Britpart par exemple)
S'assurer également, qu'elles sont alimentées correctement en cas de moteur froid.

Concernant le démarreur: Certains ont remonté également des soucis de démarrage avec un démarreur fatigué ou encrassé intérieurement.

Concernant la pompe de gavage: Là, il y a un peu plus à dire...
La première des choses bien sûr, est de s'assurer qu'elle tourne correctement, mais il faut le faire dans un premier temps  moteur tournant...  Wink

Pourquoi je dis ça?  Suspect

Première raison: Il se trouve que dans pas mal de cas, la pompe d'injection du Pet a la capacité dans certains cas, de "pomper" le gazole, malgré que la pompe de gavage soit défectueuse....  Wink Bien entendu, dans ce cas, le démarrage sera un peu plus difficile.

Deuxième raison: celle-ci est un peu plus "tordue"... Petit rappel sur le fonctionnement de la pompe de gavage du Pet:

A froid, à la mise sous contact, et moteur non tournant, tant que le préchauffage fonctionne, la pompe tourne... Quand le préchauffage s'arrête, la pompe elle aussi s'arrête. Et elle tourne dès que le moteur est démarré.

A chaud, à la mise sous contact, et moteur non tournant, il n'y a pas de préchauffage, la pompe ne tourne pas...  Et elle tourne dès que le moteur est démarré.

En effet, il existe sur le Pet un petit dispositif  (3 diodes câblées dans la boîte à fusibles) qui permet ceci...

Conclusion: dans un deuxième temps, s'assurer que la pompe tourne également pendant le temps du préchauffage et qu'elle s'arrête quand le préchauffage est terminé...  Wink

Pour ceux qui prennent le temps de lire  Ange :
https://www.rangeroverp38.com/t5072-pompe-de-gavage-et-diodes-boite-fusibles
https://www.rangeroverp38.com/t5072-pompe-de-gavage-et-diodes-boite-fusibles#81035

Et ceci amène une réflexion supplémentaire, pour ceux qui ont des difficultés de démarrage à chaud... : Wink

Supposons une pompe d'injection un peu flemmarde à aspirer, ou une toute petite prise d'air....  Ange

A froid: le préchauffage s’enclenche, la pompe de gavage tourne, gave correctement la pompe d'injection... le moteur démarre normalement.
A chaud (ou à "bien tiède"): Pas de préchauffage, la pompe de gavage ne tourne pas... la pompe d'injection est restée flemmarde, ou la petite prise d'air sont toujours dans le même état...  Wink ... Je vous laisse deviner la suite.

Ce qui nous amène à discuter de la modification avec le "relais de démarrage à chaud"...

Voir le sujet de Christian (et la mise au point de Gérard du forum Landmania) sur son blog:

http://lerangedechristian.blogspot.com/2007/05/rtablir-le-prchauffage-moteur-chaud.html



Comment ça fonctionne?

L'idée, c'est de faire croire à l'ECU moteur que le moteur est plus froid qu'il ne l'est en réalité, mais uniquement pendant la phase de démarrage.

Comment est mesurée la température moteur?

C'est le rôle de la sonde de température moteur raccordée à l'ECU moteur...
A ce sujet, à noter qu'il y a trois sondes sur le Pet Diesel, dont deux sont importantes... celle raccordée à l'ECU moteur qui sert à la gestion du moteur par l'ECU, et la deuxième qui est raccordée au BeCM, qui elle, sert uniquement à l'affichage de la température au TDB...
la troisième servant à la gestion de la clim...

Nottré a écrit:Dans le cas présent le BECM l'ECU Moteur se retrouve avec une coupure d’analyse,
En effet, comme il analyse cette montée graduelle de température il est perdu, la différence est trop brutale, il se met en sécurité ( default ). NDLR: y'a de ça... mais pas que... Wink


Démarrage difficile à froid  - Page 3 Abaque10

Aux alentours de 20/25° la résistance de la sonde doit se trouver aux alentours de 2 à 3KΩ...

Il "suffit" donc de "donner" cette valeur de résistance à l'ECU moteur pour qu'il déclenche le préchauffage... Mais uniquement pendant la phase de démarrage.

Et une fois le moteur démarré, il faudra revenir à la valeur "normale" de la sonde pour que l'ECU gère correctement le fonctionnement du moteur.

Démarrage difficile à froid  - Page 3 Przoch12

Pour ça, on va utiliser un relais à 5 broches...

A la mise sous contact: le relais sera appelé et le contact 30/87a du relais deviendra ouvert l'ECU "verra" une résistance de 2.2kΩ + la résistance de la sonde, soit au plus, une température de 20/25°: le préchauffage sera de toute façon activé.

Une fois le moteur démarré, le relais sera relaché, et le contact 30/87a se fermera, la résistance de 2.2kΩ sera shuntée, et l'ECU "verra" uniquement la résistance de la sonde soit la température normale du moteur à ce moment.

Comment le relais sera activé?:

Démarrage difficile à froid  - Page 3 Ch210
La borne 86 du relais est reliée au +12V après contact. La borne 85, elle, est reliée au fil d'excitation de l'alternateur.

La particularité du fil jaune où est branché la borne 85 du relais, c'est d'être au négatif quand le moteur (et par conséquent l'alternateur) ne tourne pas, et au positif quand le moteur (et par conséquent l'alternateur) tourne.

Pour faire simple, la borne 85 du relais peut être considérée comme "à la masse" moteur à l'arrêt, et "en l'air" moteur tournant.
Donc pour le relais:
-contact mis et moteur à l'arrêt, 12V sur 86 et masse sur 85 = le relais est appelé donc 30/87a est ouvert. (la modif est active).
-contact mis et moteur tournant, 12V sur 86 et 85 en l'air = le relais est relâché donc 30/87a est fermé. (retour à la normale).
Volta
Volta
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,0 SE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Age : 66
Ville et code postal : Grand-Couronne Seine-Maritime 76
Activité / Fonction : Technicien de Maintenance... Retraité

Revenir en haut Aller en bas

Démarrage difficile à froid  - Page 3 Empty Re: Démarrage difficile à froid

Message  Volta Dim 7 Mar 2021 - 22:35

Coucou

Fanfan83 a écrit:
J'hésite car après avoir installé mon montage relais sans avoir debranché la batterie, j'avais des problèmes de boîte de vitesse, en effet, j'étais bloqué en seconde. Il a fallu que je change ma sonde de température
Je sais que je relance un post déjà discuté plusieurs fois mais bon... 
Merci à vous tous

Possible que la sonde ait été victime d'une erreur de câblage.... Ange

Si elle est coupée, l'ECU moteur "voit" une température très... (voire très très Very Happy ) négative... Et de ce fait, le système fera passer les vitesses beaucoup moins rapidement (pour éviter de solliciter trop, un moteur trop froid)... Et ça, on commence à le constater quand on commence à rouler par -10° par exemple... Wink
Alors il est certain que par -40° (ça doit être à peu près ce qu'en déduit l'ECU quand la sonde est coupée) ça devait demander un moment avant que tu ne passes de 2 en 3... Wink
Volta
Volta
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,0 SE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Age : 66
Ville et code postal : Grand-Couronne Seine-Maritime 76
Activité / Fonction : Technicien de Maintenance... Retraité

Revenir en haut Aller en bas

Démarrage difficile à froid  - Page 3 Empty Re: Démarrage difficile à froid

Message  DECIBEL94 Lun 8 Mar 2021 - 15:36

Bonjour,

Je confirme ce que VOLTA a décrit.

A une exception près.
En effet il écrit :

A froid, à la mise sous contact, et moteur non tournant, tant que le préchauffage fonctionne, la pompe tourne... Quand le préchauffage s'arrête, la pompe elle aussi s'arrête. Et elle tourne dès que le moteur est démarré.

A chaud, à la mise sous contact, et moteur non tournant, il n'y a pas de préchauffage, la pompe ne tourne pas...  Et elle tourne dès que le moteur est démarré.


Je rajoute en plus : la pompe tourne aussi lorsque le démarreur est actionné, donc la pompe d'injection est bien gavée lors du démarrage.

C'est le but des 3 diodes qui gèrent une fonction OU de ces trois états : préchauffage ON (ou) démarreur ON (ou) alternateur tournant ( suffisamment vite pour charger ).

A suivre.

DECIBEL94
Membre
Membre

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2001
Boîte de Vitesse / Gearbox : Automatique
Age : 66
Ville et code postal : 94100
Activité / Fonction : Ingénieur électronique

Revenir en haut Aller en bas

Démarrage difficile à froid  - Page 3 Empty Re: Démarrage difficile à froid

Message  Nottré Lun 8 Mar 2021 - 17:18

Ces détails de fonctionnalités très bien décrits per nos spécialistes, vont aidés pas mal de possesseurs en diesel.
Mercis à Volta et DECIBEL94.
Vous savez à quoi vous en tenir .
Nottré
Nottré
débutant en panne
débutant en panne

Véhicule : Range Rover P38 V8 4,0 HSE
Année du Véhicule : 1999
Edition / Finition : Holland & Holland
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 77
Ville et code postal : Avon 77210

Revenir en haut Aller en bas

Démarrage difficile à froid  - Page 3 Empty Re: Démarrage difficile à froid

Message  Volta Mar 9 Mar 2021 - 17:06

Coucou

@DECIBEL94: Merci d'avoir validé mon analyse.. Respect

J'y passe pas mal de temps, et ma crainte à chaque fois est qu'une erreur s'y glisse, erreur que je ne voudrais pas se voir propager.

Et à ce propos:

DECIBEL94 a écrit:

A une exception près:

Je rajoute en plus : la pompe tourne aussi lorsque le démarreur est actionné, donc la pompe d'injection est bien gavée lors du démarrage.


Tiens???? J'aurais négligé ce détail en 2013??? Suspect

Quand j'ai fait l'analyse en 2013, j'avais pris pour base le schéma du Pet 1997:

Démarrage difficile à froid  - Page 3 Pompe910
Sur celui-ci, le circuit du démarreur n'a aucune influence sur le fonctionnement de la pompe. Cependant, on peut supposer que, le moteur prenant des tours, l'alternateur se mettant à débiter, la pompe se mette en marche.

Si on prend le schéma du Pet de 1999:

Démarrage difficile à froid  - Page 3 Ppe9910

Sur celui-ci, effectivement, une action sur le démarreur fait démarrer la pompe de façon sûre.

Tout s'explique!

C'est un petit détail qui aurait pu passer inaperçu, si on avait pas eu cette discussion... Wink

Merci de me l'avoir fait remarquer....
Volta
Volta
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,0 SE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Age : 66
Ville et code postal : Grand-Couronne Seine-Maritime 76
Activité / Fonction : Technicien de Maintenance... Retraité

Revenir en haut Aller en bas

Démarrage difficile à froid  - Page 3 Empty Re: Démarrage difficile à froid

Message  DECIBEL94 Mar 9 Mar 2021 - 19:30

OUI VOLTA, mais c'est bien toi qui a commencé, dans ton post du 7 mars, en parlant de trois diodes.
C'est juste pour rire ( et cela fait du bien en ces temps moroses )

DECIBEL94
Membre
Membre

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2001
Boîte de Vitesse / Gearbox : Automatique
Age : 66
Ville et code postal : 94100
Activité / Fonction : Ingénieur électronique

Revenir en haut Aller en bas

Démarrage difficile à froid  - Page 3 Empty Re: Démarrage difficile à froid

Message  Volta Mar 9 Mar 2021 - 20:10

Coucou

DECIBEL94 a écrit:OUI VOLTA, mais c'est bien toi qui a commencé, dans ton post du 7 mars, en parlant de trois diodes.
C'est juste pour rire ( et cela fait du bien en ces temps moroses )

Ne t'inquiète pas.... Very Happy

Si la question est : "est-ce que je l'aurais mal pris?" la réponse est non.... Bien au contraire! Wink

C'est justement ce genre de débat courtois qui permet de faire avancer les choses! Super !

La preuve: on sait maintenant que sur ce point, il y a une différence entre les P Diesel de 97 et ceux de 99... Wink

Et à propos de Pet et d'humour, en voilà une qui m'avait bien fait rire.... Après coup! Mwuahah :

https://www.rangeroverp38.com/t2154-on-continue-ma-portiere-avant-gauche-est-bloquee-en-position-fermee-plus-pratique-bien-sur#29998
Volta
Volta
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,0 SE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Age : 66
Ville et code postal : Grand-Couronne Seine-Maritime 76
Activité / Fonction : Technicien de Maintenance... Retraité

Revenir en haut Aller en bas

Démarrage difficile à froid  - Page 3 Empty Re: Démarrage difficile à froid

Message  Nottré Mar 9 Mar 2021 - 21:30

Bonsoir à tous,

Ça n’arrive pas qu’aux autres ?
Cela m’est arrivé vendredi, le Pet dans le garage sans rouler depuis 2 semaines, sans être fermer à clé, Tcde introduite dans le Neiman, au TBD
Éclairage faiblard et toute la pléiade de défauts.
Donc le chargeur à fait le reste pendant 24 heure, la batterie mesurée
à 8 Voltes.
J’ai un indice qui me prévient en cas de baisse de tension, le haillon
Et trois portières se ferment, sauf passager.
Nottré
Nottré
débutant en panne
débutant en panne

Véhicule : Range Rover P38 V8 4,0 HSE
Année du Véhicule : 1999
Edition / Finition : Holland & Holland
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 77
Ville et code postal : Avon 77210

Revenir en haut Aller en bas

Démarrage difficile à froid  - Page 3 Empty Re: Démarrage difficile à froid

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 3 sur 3 Précédent  1, 2, 3

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum