Range Rover P38
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
-20%
Le deal à ne pas rater :
Platine vinyle HOUSE OF MARLEY SIMMER DOWN BLUETOOTH
199.99 € 249.99 €
Voir le deal

Défaut ABS - Frein - TC - Résolu par hasard

Aller en bas

Défaut ABS - Frein - TC  - Résolu par hasard Empty Défaut ABS - Frein - TC - Résolu par hasard

Message  ours-rouge Sam 19 Juin 2021 - 13:15

Bonjour à tous

Je risque d'être un peu long mais il y a aussi beaucoup d'images..
voila un mois que je me débat (débattais devrais je dire) avec ces maudits voyants, à chaque jours un nouveau problème , ces derniers étaient apparus après avoir résolu les soucis d'EAS.
Défaut ABS - Frein - TC  - Résolu par hasard Img_3814

J'ai donc commencé par lire les nombreux posts sur le sujet afin d'explorer les différentes pistes.
Tout d'abord, les freins complet ont été refait, liquide changé, niveau et purge effectuée, batterie toujours chargée car sous Optimate.

Au départ tous les voyants sont allumés et cela est normal, sauf que la première erreur vient du fait que le voyant rouge "frein" ne s'éteignait pas en baissant le frein de parking.

Au début du roulage, c'était le premier des trois à s'éteindre , suivi de ABS TC vers les 7 à 10 km/h, seulement vers 10-12 km/h ces dernier se rallumaient, avec affichage "défaut anti patinage" au tableau de bord, blocage de la page Nanocom et impossible de revenir en arrière. A chaque fois il m'a fallu tout couper et redémarrer le Nano et le contact pour obtenir la liaison entre les deux
Défaut ABS - Frein - TC  - Résolu par hasard Img_3812

Au Nanocom je n'avais aucun défaut de signalé et des valeurs identiques sur chaque capteur de roue
Défaut ABS - Frein - TC  - Résolu par hasard Img_3711
Défaut ABS - Frein - TC  - Résolu par hasard Img_3712

En redémarrant , la suite des évènements était la même avec parfois l'allumage des voyants pour une vitesse plus élevée de l'ordre de 20 à 40 km/h..

Première action j'ai changé la sphère Accu car ma pompe se mettait en action à chaque coup sur la pédale de frein.
Sans résultats sur les voyants , mais je suis "remonté" à quatre coups de pédales avant que la pompe ne se déclenche à nouveau.

Ensuite, et comme une fois l'erreur survenue les pages se bloquer, j'avais la valeur "SENSOR VOLTAGE" du capteur avant gauche qui restait fixe alors que les autres variées en plus ou en moins. J'ai soulevé l'avant du véhicule pour pouvoir tourner les roues et à l'aide de mon épouse j'ai pu faire un lever de doute sur les deux capteurs avant . Celui de gauche dans son logement ou non donnait toujours la même valeur. J'ai complété en enlevant celui de droite qu'il n'y ai pas interaction, etc. J'en ai déduit qu'il était bien alimenté mais pas en mesure d'effectuer la lecture..

Commande d'un capteur neuf. Nouveau test et rien de neuf sauf une aggravation avec un capteur arrière qui se fait la mâle, mais rien de flagrant, surtout que je n'ai jamais eu vraiment les mêmes résultats et sur les mêmes capteurs.

J'ai pensé à un défaut de l'ECU ABS, ; J'ai mit un coup de bombe sur les prises qui n'étaient ni sale ni oxydée.. Toujours sans résultat.

Changement d'axe avec vérification du capteur de la pédale de frein,
Défaut ABS - Frein - TC  - Résolu par hasard Img_3817

car contrairement à ce que j'ai pu lire, j'ai au Nanocom les deux valeurs du "BRAKE SWICTCH" qui changent simultanément de CLOSE à OPEN et vice versa par action sur la pédale et non pas en alternance
Défaut ABS - Frein - TC  - Résolu par hasard Img_3811
Défaut ABS - Frein - TC  - Résolu par hasard Img_3813

Juste une fois , j'ai obtenu les deux switchs en "état" différent mais la page du Nano était bloquée
Défaut ABS - Frein - TC  - Résolu par hasard Img_3815

J'ai testé la continuité électrique , tige tendue ou poussée et voila le résultat
Défaut ABS - Frein - TC  - Résolu par hasard Img_3818
J'ai bien deux valeurs sur les fiches 1 et 3 comme je les ai nommé qui change simultanément.
De là a imaginer que le capteur est défectueux..  Remise en place selon la procédure.. feux STOP OK. et toujours les mêmes valeurs open close

Hier j'ai farfouillé dans les différentes pages du Nanocom et je suis aller faire un tour dans les OUTPUT.
J'ai enclenché la fonction SPEEDO; Le compteur est monté à 160 et le régime moteur a augmenté vers 1500trs/min. Forcément coup de stress.
Ci-dessous une petite vidéo.

Vidéo test des voyants

https://www.youtube.com/watch?v=zBU2qOTiVfk

Mais comme vous pouvez le voir des progrès.. Avant cela et la fonction SPEEDO, lorsque je testais les voyants c'était que celui du FREIN qui clignotait.

En fin de journée, j'ai "convié" mon épouse à m'accompagner et faire des vidéos du Nanocom pour chercher à mieux voir les valeurs au moment de la panne.
Plusieurs essais, avec l'ancien et le nouveau capteur avant gauche, beaucoup de flous artistiques, mais surtout très flou, des reflets du soleil en pagaille et au milieu de cela une bride exploitable. Et cela sur les deux pages VOLTAGE et SPEED

Vidéo déclenchement du défaut et visualisation de la tension sur capteur arrière droit

https://www.youtube.com/watch?v=eXLJVld9Kxk

Défaut ABS - Frein - TC  - Résolu par hasard Img_3821

Je retrouve cet écart sur le capteur Arrière Droit.

Après le repas je décide de "creuser" vers le capteur Arrière Droit. Un peu de saleté au bout et de la limaille , rien de catastrophique mais qui dit limaille sur un électro-aimant , ce n'ai jamais tiptop.
Poursuite du nettoyage avec la bague en cuivre, un peu de graisse pour remonter le tout et l'idée de regarder au fond du puits du capteur.
La saleté présente sur le capteur , est encore pire sur la couronne dentelée.

Défaut ABS - Frein - TC  - Résolu par hasard Img_3810
Défaut ABS - Frein - TC  - Résolu par hasard Img_3816

L'alternance Dent - Creux n'est plus visible. Tous les espaces sont remplis de merde.
Nettoyage grattage avec un tournevis fin pour retrouver une cohérence du système.

remontage du capteur et direction un essai routier. Il fait déjà nuit au moment où je branche le Nanocom, visualisation d'un petit arc électrique entre la prise et le boitier, .. Plus de Nano. et un voyant "moteur" orange qui clignote. On reste dans la veine : un truc avance un truc merdique se découvre..
Dans tous les cas les voyants ABS FREIN TC  s'éteignent correctement, une accélération jusqu'à 70 km/h (autour du pâté de maisons compliqué de faire plus) 2/3 freinages et pas d'allumage.

Le voyant "moteur" orange a disparu quand j'ai débranché le Nano.

Donc au final tous ces problèmes venaient d'un capteur avant défectueux en partie seulement , je rappelle que je n'ai jamais eu un code défaut affiché au Nanocom et d'une couronne dentelée Arrière très sale.

Maintenant pour bien faire, il faudrait re-vidanger le pont Arrière et  tomber le demi arbre droit car rien de la saleté que j'ai gratté n'est sortie, donc tout traîne au fond du logement de la couronne, défaire l'arbre de la fusée et mettre à l'air l'ensemble
ici un demi arbre avant, mais déjà il y aurait moyen de mettre le trou du capteur vers le bas et de faire tomber la saleté..
Encore un chantier à venir..
Défaut ABS - Frein - TC  - Résolu par hasard Img_0713

Bon week-end à tous.
ours-rouge
ours-rouge
débutant en panne
débutant en panne

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Manuelle
Boîte de Vitesse / Gearbox : Automatique
Age : 55
Ville et code postal : var

Revenir en haut Aller en bas

Défaut ABS - Frein - TC  - Résolu par hasard Empty Re: Défaut ABS - Frein - TC - Résolu par hasard

Message  lightfrançois Sam 19 Juin 2021 - 17:21

Salut,

j'ai eu un problème similaire il y a quelque temps avec une erreur inverse à la tienne, problème capteur arrière droit.
En fait, c'est le nanocom qui mélange les capteurs sur le gen2 (je n'ai pas vérifié sur les gen1)
De mémoire, seul l'avant droit est à sa place et:
l'arrière droit correspond à l'avant gauche sur le nanocom,
l'arrière gauche correspond à l'arrière droit
l'avant gauche correspond à l'arrière gauche

Sur ce modèle wabco, le calculateur se verrouille à 10km/h et tu dois couper le contact pour le réinitialiser, c'est normal.
pas très pratique pour faire un diagnostic...

pour être sur, nanocom sur sensor voltage, tu en débranches un et tu regardes lequel passe à 0 et ainsi de suite pour les 3 autres.

lightfrançois
débutant en panne
débutant en panne

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1996
Boîte de Vitesse / Gearbox : Automatique
Age : 51
Ville et code postal : 33290 Ludon Médoc

Revenir en haut Aller en bas

Défaut ABS - Frein - TC  - Résolu par hasard Empty Re: Défaut ABS - Frein - TC - Résolu par hasard

Message  Terremerair Sam 19 Juin 2021 - 19:19

Beau taf ours rouge pour cette opération et merci pour ce sujet.
Terremerair
Terremerair
débutant en panne
débutant en panne

Véhicule : Range Rover P38 V8 4,0
Année du Véhicule : 1999
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 46
Ville et code postal : 17 / 56

Revenir en haut Aller en bas

Défaut ABS - Frein - TC  - Résolu par hasard Empty Re: Défaut ABS - Frein - TC - Résolu par hasard

Message  Nottré Sam 19 Juin 2021 - 20:58

Bravo ours rouge , compte rendu très complet de cette recherche d’anomalies par élimination, sujet bien expliqué.
Madame est une très bonne contributrice.
Merci à vous deux. Cordialement
Nottré
Nottré
débutant en panne
débutant en panne

Véhicule : Range Rover P38 V8 4,0 HSE
Année du Véhicule : 1999
Edition / Finition : Holland & Holland
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 77
Ville et code postal : Avon 77210

Revenir en haut Aller en bas

Défaut ABS - Frein - TC  - Résolu par hasard Empty Re: Défaut ABS - Frein - TC - Résolu par hasard

Message  Nottré Sam 19 Juin 2021 - 21:03

Vue vos travaux, je pense qu’il y aura une suite, en fonction de l'état des fusées et roulements.
À suivre ?
Nottré
Nottré
débutant en panne
débutant en panne

Véhicule : Range Rover P38 V8 4,0 HSE
Année du Véhicule : 1999
Edition / Finition : Holland & Holland
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 77
Ville et code postal : Avon 77210

Revenir en haut Aller en bas

Défaut ABS - Frein - TC  - Résolu par hasard Empty Re: Défaut ABS - Frein - TC - Résolu par hasard

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum