Range Rover P38
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

[résolu]J'ai allumé le SRS

Aller en bas

[résolu]J'ai allumé le SRS Empty [résolu]J'ai allumé le SRS

Message  marco90 le Dim 16 Mar 2014 - 19:07

Bonjour à tous, quand tout va bien on est jamais aussi près d'une connerie pardon sottise.

Alors voilà, ballade, GPS collé au pare brise, je trouve ça moche mais pour l'instant y'a que là que ça colle, en rentrant je mets le support avec la ventouse dans la boite à gants,  ça veut pas fermer car la ventouse coince, donc méthode futée : je claque la boite à gants qui ne ferme toujours pas mais en bonus : voyant SRS rouge allumé au tableau de bord et message " anomalie airbag".

Donc pas d'affolement je vais sur le forum et je vois qu'il faut ôter le fusible 23 ( boite à fusible sous capot moteur entre la batterie et le réservoir de liquide de refroidissement). Je l'ôte, j'attends 20mn, je le remets : pas de changement, voyant toujours allumé.

Dans un post je vois que le problème viendrait peut-être d'une prise air-bag derrière la boite à gants.

J'ai bien envie de débrancher cette prise une fois que je saurai laquelle c'est, d'attendre 20 mn , de mettre de la bombe pour connexion et de rebrancher mais voilà ma question : si je débranche tout ça sans débrancher la batterie ça risque de me péter à la figure ou bien?


Bien entendu, pour corser le tout : contrôle technique dans 6 semaines...Si le voyant est allumé ça passe pas apparemment, (et si je mets un autocollant devant le voyant je me dis que ça va pas le faire...mais j'y ai pensé, si,si... Very Happy ).

Alors si vous avez déjà eu et résolu ce problème ou si vous avez une idée là dessus...je suis preneur.

Et surtout ,[u] ne bourrez pas de gros trucs dans la boite à gant[/u] à la bourrin : voilà ce qui risque d'arriver. Au moins ça sert pour les autres.

Bref, une bonne petite journée. Allez, bonne fin de journée à tous.
marco90
marco90
Membre
Membre

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Age : 55
Ville et code postal : Territoire de Belfort

Revenir en haut Aller en bas

[résolu]J'ai allumé le SRS Empty Re: [résolu]J'ai allumé le SRS

Message  rachel&katou le Lun 24 Mar 2014 - 21:06

Bof tu y tiens a ton air bag ?
Nan parce que tu as la solution radicale de debrancher le fil qui relie l'air bag au tableau de bord.
C'est un fil avec un connectique bleu pour le debrancher il suffit d'ouvrir le panneau sous le volant sa prend 5 minutes et tu n'auras plus le message donc zéro soucis pour ton ct.

Après y a peut être d'autre solution comme jeter un coup d'oeil directement a la source mais perso quand je l'ai enlevé de la planche de bord il était le cadet de mes soucis.....
rachel&katou
rachel&katou
membre actif
membre actif

Véhicule : Range Rover P38 2,5 DT
Année du Véhicule : 1999
Edition / Finition : Hastings
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 37
Ville et code postal : isere (38)

Revenir en haut Aller en bas

[résolu]J'ai allumé le SRS Empty Re: [résolu]J'ai allumé le SRS

Message  rrp3817 le Mer 26 Mar 2014 - 8:47

Coucou 

racchel le cou de debrangher la prise bleu ne fonctionne pas mais fabrice a un shunt pour annulé l anomalie au tableau et qui desactive les airbag ausssi il me semble

sinon tu peux deja deposer ta boite a gants derriere celle ci en haut se trouve de l airbag du dessu en la claquant tu as du la bouger et la connection et moyen d ou le messsage
rrp3817
rrp3817
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1995
Boîte de Vitesse / Gearbox : Manuelle
Age : 30
Ville et code postal : tournay 17
Activité / Fonction : plus grande entreprise de france popole emploi en

Revenir en haut Aller en bas

[résolu]J'ai allumé le SRS Empty Re: [résolu]J'ai allumé le SRS

Message  PET42 le Mer 26 Mar 2014 - 9:18

débrancher l'airbag ça ne fonctionne pas, d'ailleurs, c'est sans doute ce qu'il s'est produit, ton airbag a du se débrancher.
Tu enlèves les vis autour de ta boite à gant, et tu la retires, ainsi tu auras accès aux 4 vis de l'airbag.
Tu vérifies ton connecteur.
Avec Gaetan, on l'a fait sans débrancher la batterie il y a 10 jours, mais c'est prendre un gros risque.
PET42
PET42
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2002
Edition / Finition : Vogue
Boîte de Vitesse / Gearbox : Automatique
Age : 49
Ville et code postal : Las Vegas
Activité / Fonction : Danseur étoile

http://pascal517.wixsite.com/rrp38club

Revenir en haut Aller en bas

[résolu]J'ai allumé le SRS Empty Re: [résolu]J'ai allumé le SRS

Message  garfield92 le Mer 26 Mar 2014 - 10:02

Salut
j ai deja demonté mon volant plusieurs fois donc cela implique de démonter l airbag du volant et pas de soucis "biensur sans débrancher la batterie "  Coucou Coucou 
garfield92
garfield92
pet lover
pet lover

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Age : 47
Ville et code postal : 91300 MASSY
Activité / Fonction : directeur d exploitation transport

http://msatransport.fr

Revenir en haut Aller en bas

[résolu]J'ai allumé le SRS Empty Re: [résolu]J'ai allumé le SRS

Message  thoma44 le Mer 26 Mar 2014 - 11:01

Coucou 

en demontant une 306 pour mon cousin j'ai voulu voir ce que donnait l'airbag (choppe le cable et 12V dans sa tronche! Twisted Evil )

et bah!  Shocked  en cas de petit choque tu as plus de chance d’être traumatisé par l'airbag que par un coup!

j'croi bien que je vais le virer moi What a Face 
thoma44
thoma44
débutant en panne
débutant en panne

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1994
Boîte de Vitesse / Gearbox : Manuelle
Boîte de Vitesse / Gearbox : Automatique
Age : 31
Ville et code postal : 44730

Revenir en haut Aller en bas

[résolu]J'ai allumé le SRS Empty Re: [résolu]J'ai allumé le SRS

Message  rachel&katou le Mer 26 Mar 2014 - 13:44

Bizarre  scratch  parce que moi il etait débranché quand j'ai démonté ma planche de bord, du coup en remontant je l'avais branché l'anomalie sur le tableau de bord est revenue et quand je l'ai re débranché c'est repartie.
Il est vraiment pas normal mon gros  Suspect 
rachel&katou
rachel&katou
membre actif
membre actif

Véhicule : Range Rover P38 2,5 DT
Année du Véhicule : 1999
Edition / Finition : Hastings
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 37
Ville et code postal : isere (38)

Revenir en haut Aller en bas

[résolu]J'ai allumé le SRS Empty Merci à tous c'est éteint !

Message  marco90 le Sam 29 Mar 2014 - 21:41

Bon, un grand merci.

J'ai débranché la batterie , je sais je fais une fixette mais la pyrotechnie c'est joli le 14 juillet mais j'aime pas dans la bagnole. Ensuite j'ai démonté la boite à gants ( les 4 petits boulons et les 5 vis cruci) Jusque là c'est facile. On arrive à ça :

[résolu]J'ai allumé le SRS Sdc10011

Et aussi à ça :

[résolu]J'ai allumé le SRS Sdc10012

Alors là je dois dire que je n'ai pas cherché à aller plus loin en cherchant les fameuses 4 vis qui tiennent l'air-bag, j'ai déclipsé  les trois fiches du " Wabco" et la p'tite fiche rouge, je leur ai mis de la bombe contact et j'ai rebranché ( oui, évidement).

Rebranchage de la batterie, démarrage : ce foutu voyant est éteint !!!!

Alors j'ai pas fait d'essai routier, j'espère que l'anomalie reviendra pas pour une raison ou une autre mais pour l'instant c'est nickel.

Alors encore un grand merci à  Rachel et Katou, Thoma44, Garfield92, Pet42 et RR3817 de m'avoir répondu.

Portez vous bien et " Drive it in good health"
marco90
marco90
Membre
Membre

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Age : 55
Ville et code postal : Territoire de Belfort

Revenir en haut Aller en bas

[résolu]J'ai allumé le SRS Empty Re: [résolu]J'ai allumé le SRS

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum