Range Rover P38
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment :
TCL C74 Series 55C743 – TV 55” 4K QLED 144 ...
Voir le deal
499 €

Anomalie EAS - Problème connexion ECU au Nano

+2
sassarrose
geov94
6 participants

Aller en bas

Anomalie EAS - Problème connexion ECU au Nano Empty Anomalie EAS - Problème connexion ECU au Nano

Message  geov94 Mar 18 Avr 2023 - 22:36

Salut à tous,

Me voilà de retour sur le forum depuis un petit moment ..

Entre temps j'ai eu pas mal de boulot sur mon P38 pour lui faire reprendre la route (du moins de manière officielle).
J'avais déjà détaillé le changements des silent-blocs de tirant de pont AVD (presque jusqu'au bout), pas encore eu le courage de faire le côté gauche vu la galère.
J'ai du me battre avec une fuite d'huile sur le carter d'huile avec remplacement du joint de carter (qui n'a d'ailleurs pas résolu la fuite), changements d'amortisseurs après premier refus au contrôle technique (travaux les plus simples que j'ai eu à faire depuis le début je pense) ..

Enfin soit, ça y est CT OK, assurances et plaques, tout est ok ! Very Happy

Du coup je décide de prendre mes neveux et nièces et d'aller faire le con dans les chemins de bois bien humides.
Aucun problème, il se comportait super bien.

Jusqu'à .. ce que je prenne le dernier chemin qui mène près de chez moi, il est vrai un peu accidenté. Il y a une grosse ornière qu'il est impossible d'éviter, ce qui fait que les roues gauches sont guidées dedans et que le Range penche vers la gauche de +- 30%, mais pour moi c'est des conditions acceptables, même pour un p38 équipé "stock".

Etrangement, en empruntant exactement ce même chemin, j'ai déjà eu le cas d'alarme intermittentes montrant "Anomalie EAS" sur la tableau de bord. Lorsque c'est arrivé, un arrêt et redémarrage du véhicule résolvait le problème.

Sauf que depuis la dernière fois que j'ai pris ce même chemin, le message ne disparait plus et le véhicule se met en défaut et reste sur les butée en positions basses.
Je me suis dis que vu le dévers que le véhicule prend sur ce chemin, les capteurs de positions on peut-être pris un coup ou de l'humidité. J'ai défait les connecteurs, passé du WD spécial connexion électrique et rebranché le tout mais rien n'y fait, le message apparaît toujours.

D'autant plus que le message apparaît dés lors qu'on tourne la clé une seule fois, donc avant même que le P38 ne soit démarré.
Vu la frustration d'un véhicule maintenant en ordre de rouler et aussi toutes les autres petites erreurs présentes sur le véhicules, j'ai craqué et j'ai décidé d'acheter un Nanocom.

Je reçois rapidement le Nano et je me renseigne via les documents sur les marches à suivre et fonctionnalités.

Je me suis donc rendu dans le menu du BECM pour tester la communication avec les ECU satellites.
Il m'indique qu'il ne communique pas avec l'ECU qui fait la gestion des sièges, ce qui est normal car je n'ai pas de sièges à réglages électriques mais manuels.
Il m'indique également qu'il ne communique pas avec le panneau central avec les boutons rétroviseurs, vitres etc, mais bon, pas très grave.
Il n'indique rien d'autre.

Du coup, je vais dans le menu EAS et lorsque j'essaye de lire les défauts : "ERROR : Unable to start communications with the ECU..."
J'ai tout essayé et je n'ai jamais réussi me connecter à l'ECU. J'ai vérifier le RL20 et le F_jenesaispluscombien dans la fusebox du compartiment moteur et c'est ok.

Mais le plus étrange, c'est que bien que le Nano me dit qu'il ne sait pas se connecter à l'ECU, je vois quand même une interaction car les alarmes sonores changent, les leds clignotent différemment etc lorsque je tente de jouer avec les OUTPUTS ou les UTILITIES.
Il y a carrément un moment où le range a fait n'importe quoi : il s'est mis à monter et à descendre des 4 côtés à la fois, très bizarre ! affraid

Auriez-vous une piste pour moi commencer mes investigations ? Il y a-t-il un moyen de réinitialiser l'ECU EAS ?

J'ai vérifier du côté de l'ECU et premier fait bizarre, il se trouve bien sous le siège conducteur (LHD) mais en dessous du BECM et il n'était pas du tout fixé par ses 2 vis. Je ne vois même pas où il est censé être fixé.

Anomalie EAS - Problème connexion ECU au Nano 20230410 Anomalie EAS - Problème connexion ECU au Nano 20230411

Je tiens à signaler qu'avant ce jour, je n'ai jamais eu de soucis avec la suspension, elle se comportait bien même si je ne connaissais pas la durée standard pour le remplissage du réservoir d'air. Je retrouvais aussi mon P38 sur le cul après 1 ou 2 semaines sans visite mais rien d'alarmant.

Est-ce que l'un de vous a déjà rencontré ce problème ? ECU HS ? Connecteur à tester ?
J'ai un bloc complet avec compresseur et électrovannes supposé fonctionnel mais je pense que c'est surtout un problème d'électronique.

Un franchissement un peu hard peut mettre en rade l'électronique et l'ECU ?

Je suis à l'écoute de toutes vos propositions ! En plus j'ai un Nano avec moi désormais !

Merci pour la lecture !

geov94
Membre
Membre

Véhicule : Range Rover P38 2,5 DT
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 29
Ville et code postal : Boussu-en-Fagnes BE-5660

Revenir en haut Aller en bas

Anomalie EAS - Problème connexion ECU au Nano Empty Re: Anomalie EAS - Problème connexion ECU au Nano

Message  sassarrose Mer 19 Avr 2023 - 7:01

Sur les LHD le BECM se trouve sous le siège passager, conducteur pour les RHD, ensuite pas d’accès à l’EAS via le menu BECM. L’ecu EAS se trouve sous l’ecu de la BVA.
Pour y accéder, contact.... range Rover P38.....EDC...EAS

sassarrose
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Automatique
2nd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 2nd Véhicule : 2001
Edition / Finition : Autobiography
Boîte de Vitesse / Gearbox : Automatique
3rd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 3rd Véhicule : 1998
Age : 68
Ville et code postal : Landes (40), Piacenza (Italie)
Activité / Fonction : en réserve de la république

Revenir en haut Aller en bas

Anomalie EAS - Problème connexion ECU au Nano Empty Re: Anomalie EAS - Problème connexion ECU au Nano

Message  geov94 Mer 19 Avr 2023 - 8:45

Merci Sasarosse pour ta réponse !

J'ai en effet confondu le ECU de la BVA avec le BECM, me voilà moins bête  Very Happy

Il n'empêche que je n'arrive pas à me connecter à l'ECU de l'EAS .. peu importe si je suis contact mis, moteur tournant .. mais que des signes de communications sont clairement visibles ou plutôt audibles vu les bips d'alarme qui se font entendre etc.

Je suis passé dans le menu du BECM car si j'ai bien compris les notices du nano, on peut tester la connexion entre le BECM et tous les ECU satellites pour voir si là déjà il n'y a pas de signe d'un ECU qui serait défaillant.

Je suis un peu bloqué là Crying or Very sad

geov94
Membre
Membre

Véhicule : Range Rover P38 2,5 DT
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 29
Ville et code postal : Boussu-en-Fagnes BE-5660

Revenir en haut Aller en bas

Anomalie EAS - Problème connexion ECU au Nano Empty Re: Anomalie EAS - Problème connexion ECU au Nano

Message  sassarrose Mer 19 Avr 2023 - 18:14

Je t’ai donné le chemin, ça ne peut pas marcher en passant par le becm.

sassarrose
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Automatique
2nd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 2nd Véhicule : 2001
Edition / Finition : Autobiography
Boîte de Vitesse / Gearbox : Automatique
3rd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 3rd Véhicule : 1998
Age : 68
Ville et code postal : Landes (40), Piacenza (Italie)
Activité / Fonction : en réserve de la république

Revenir en haut Aller en bas

Anomalie EAS - Problème connexion ECU au Nano Empty Re: Anomalie EAS - Problème connexion ECU au Nano

Message  geov94 Mer 19 Avr 2023 - 21:39

On ne se comprends pas bien je pense ..
Je passe par le menu dédié à l'EAS mais la connexion ne s'effectue pas ..

Des pistes sur quel connecteurs tester ou autre ?

geov94
Membre
Membre

Véhicule : Range Rover P38 2,5 DT
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 29
Ville et code postal : Boussu-en-Fagnes BE-5660

Revenir en haut Aller en bas

Anomalie EAS - Problème connexion ECU au Nano Empty Re: Anomalie EAS - Problème connexion ECU au Nano

Message  Nottré Jeu 20 Avr 2023 - 7:51

Pour lire les fonctions EAS, cela, avec le NANO, se fait en direct sans passer par le BECM.
Nottré
Nottré
membre actif
membre actif

Véhicule : Range Rover P38 V8 4,0 HSE
Année du Véhicule : 1999
Edition / Finition : Holland & Holland
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 79
Ville et code postal : Avon 77210

Revenir en haut Aller en bas

Anomalie EAS - Problème connexion ECU au Nano Empty Re: Anomalie EAS - Problème connexion ECU au Nano

Message  geov94 Jeu 20 Avr 2023 - 9:45

Je pense que je vous ai induit en erreur en parlant du menu BECM.

J'essaye bien d'accéder à l'EAS via le MENU Dédié à l'EAS !
Anomalie EAS - Problème connexion ECU au Nano Captur11

Mais j'ai le message suivant :
Anomalie EAS - Problème connexion ECU au Nano 20230412

Je disais donc que pour essayer de comprendre pourquoi ce message apparaissait, je suis allé dans le me menu du BECM pour tester la communication avec les autres ECU avec la fonction "OUTSTATION MEMORY" mais aucune erreur concernant l'EAS n'est apparu

Je cherche donc un moyen de pouvoir tester le connecteur de l'ECU EAS où tout autre chose qui pourrait résoudre le problème de communication

geov94
Membre
Membre

Véhicule : Range Rover P38 2,5 DT
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 29
Ville et code postal : Boussu-en-Fagnes BE-5660

Revenir en haut Aller en bas

Anomalie EAS - Problème connexion ECU au Nano Empty Re: Anomalie EAS - Problème connexion ECU au Nano

Message  sassarrose Jeu 20 Avr 2023 - 9:47

Ok, tu as vérifié tous les fusibles, le f17 aussitôt? Contrôle la prise OBD, les prises aux pieds de portes. Après si tu shuntes sur la broche du calculateur eas, (déconnectée)1/8 le compresseur, 1/26 entrée d’air et 10,11,27,28 (électrovannes)il doit monter si assez d’air dans la bonbonne, 1/9 sortie l’air et les électrovannes il descend.

sassarrose
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Automatique
2nd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 2nd Véhicule : 2001
Edition / Finition : Autobiography
Boîte de Vitesse / Gearbox : Automatique
3rd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 3rd Véhicule : 1998
Age : 68
Ville et code postal : Landes (40), Piacenza (Italie)
Activité / Fonction : en réserve de la république

Revenir en haut Aller en bas

Anomalie EAS - Problème connexion ECU au Nano Empty Re: Anomalie EAS - Problème connexion ECU au Nano

Message  geov94 Jeu 20 Avr 2023 - 12:00

Je vais revérifier les fusibles un par un car je ne sais plus si c'est le 17 que j'ai vérifié.

Je vais essayer aussi de défaire la grosse broche du calculateur EAS mais quand j'y ai regardé j'étais un peu pressé et je n'ai pas tout de suite réussi à retirer la pirse, j'avais peur de la casser.

Je vais aussi vérifier les prises aux pieds de porte que tu mentionnes.
Ce sont les prises qui vérifie que les portes sont bien fermées et permet au système de corriger l'assiette ?

La prise OBD est fonctionnelle car j'arrive à accéder aux autres menues du Nano et faire des diagnostics.

Je regarde à ça dés que je peux !

geov94
Membre
Membre

Véhicule : Range Rover P38 2,5 DT
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 29
Ville et code postal : Boussu-en-Fagnes BE-5660

Revenir en haut Aller en bas

Anomalie EAS - Problème connexion ECU au Nano Empty Re: Anomalie EAS - Problème connexion ECU au Nano

Message  sassarrose Jeu 20 Avr 2023 - 12:08

Le f17 est sur le becm, pour les prises pieds de portes c'est par là que passent la majorité des circuits, il est préconisé de les souder fils à fils ça résoudra beaucoup de possibilités d'erreurs et pas que sur l'eas.

sassarrose
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Automatique
2nd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 2nd Véhicule : 2001
Edition / Finition : Autobiography
Boîte de Vitesse / Gearbox : Automatique
3rd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 3rd Véhicule : 1998
Age : 68
Ville et code postal : Landes (40), Piacenza (Italie)
Activité / Fonction : en réserve de la république

Revenir en haut Aller en bas

Anomalie EAS - Problème connexion ECU au Nano Empty Re: Anomalie EAS - Problème connexion ECU au Nano

Message  bricolex Ven 21 Avr 2023 - 23:05

Bonjour
Si tu as besoin j’ai un t4 avec un câble spécial qui ne passe par aucun connecteur mais va directement au calculateur eas si tu as besoin
Après tout dépend de l’endroit ou tu réside
Pour info regarde sur mon blog :le range de Christian que tu trouvera sur Google
Tu peux me laisser un message en indiquant ton téléphone pour que je te rappelle
Christian

bricolex
Membre
Membre

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1995
Boîte de Vitesse / Gearbox : Manuelle
Boîte de Vitesse / Gearbox : Automatique
Age : 64
Ville et code postal : Yvelines

http://lerangedechristian.blogspot.fr

Revenir en haut Aller en bas

Anomalie EAS - Problème connexion ECU au Nano Empty Re: Anomalie EAS - Problème connexion ECU au Nano

Message  Pat_Brisc Sam 22 Avr 2023 - 6:48

Coucou Une chose simple à faire est de vaporiser du nettoie-contacts dans la prise ODB (et toutes les autres prises de l'EAS et plus). J'ai eu régulièrement des problèmes de connexion et le nettoie-contacts les a bien souvent résolu. Coucou
Pat_Brisc
Pat_Brisc
membre actif
membre actif

Véhicule : Range Rover P38 V8 4,6 HSE
Année du Véhicule : 1999
Boîte de Vitesse / Gearbox : Automatique
2nd Véhicule : Range Rover P38 V8 4,0 HSE
Année du 2nd Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Age : 71
Ville et code postal : 40370 Rion des Landes / 72000 LE MANS
Activité / Fonction : Retraité / Ex ingénieur

Revenir en haut Aller en bas

Anomalie EAS - Problème connexion ECU au Nano Empty Re: Anomalie EAS - Problème connexion ECU au Nano

Message  geov94 Mer 10 Mai 2023 - 18:19

Salut à tous,

Je vous avoue que je suis un peu dépité ..

J'ai vérifié tous les fusibles sous le siège passager. J'ai remarqué que le fusible F17 est normalement un fusible de 10A et il a été remplacé par un fusible de 20A, ce qui indique qu'il y a déjà eu un soucis avec ce fusible car ce n'est pas celui d'origine.

J'ai pulvérisé du nettoyant contact électrique sur les broches du relais sous le siège conducteur, sur la broche de l'ECU EAS. J'en ai profité pour nettoyer toutes les broches du BECM.
J'ai également pulvérisé sur la prise OBD.

Mais rien n'y fait .. anomalie EAS toujours présent, sapin de noël sur le bouton de sélection des hauteurs, bip bip bip ..

Je n'ai toujours pas réussi à communiquer avec l'ECU EAS via la Nanocom. Et pire, après plusieurs essais, le nano ne s'allumait même plus en le connectant à la prise OBD.

C'est de mal en pis, à chaque fois que j'essaye de résoudre un problème, un nouveau survient Rocket Fire

Pour le soucis de suspension, je penche tout de même vers un ECU HS.

Est-ce qu'un généreux membre du forum se trouverait près de la Belgique - Région Couvin - Chimay - Philippeville - Rocroi et aurait un EAS ECU de remplacement pour que je puisse essayer si c'est ça le problème avant d'investir dans un ECU ?

D'avance merci

geov94
Membre
Membre

Véhicule : Range Rover P38 2,5 DT
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 29
Ville et code postal : Boussu-en-Fagnes BE-5660

Revenir en haut Aller en bas

Anomalie EAS - Problème connexion ECU au Nano Empty Re: Anomalie EAS - Problème connexion ECU au Nano

Message  sassarrose Mer 10 Mai 2023 - 18:38

Essaies de souder fils à fils les connecteurs aux pieds passager.

sassarrose
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Automatique
2nd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 2nd Véhicule : 2001
Edition / Finition : Autobiography
Boîte de Vitesse / Gearbox : Automatique
3rd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 3rd Véhicule : 1998
Age : 68
Ville et code postal : Landes (40), Piacenza (Italie)
Activité / Fonction : en réserve de la république

Revenir en haut Aller en bas

Anomalie EAS - Problème connexion ECU au Nano Empty Re: Anomalie EAS - Problème connexion ECU au Nano

Message  brechoux Ven 12 Mai 2023 - 1:08

Pour te rassurer j'ai galère u. Moment avant de résoudre le pb
Capteurs de hauteur hs
Compresseur hs
Ecu hs
Electovannes...

J'ai commencé par la base
A savoir fiabiliser les connectiques par tout moyen approprié - bombe contacts / soudures des pieds de portes etc

Ensuite kit de gonflage pour vérifier le bon fonctionnement des circuits pneumatiques

Et remplacement de tous les composants défectueux par du reconditionné ou occase contrôlé

Au bout de quelques mois j'avais une suspension nickel qui fonctionne sans pb.

A savoir qu'1 seul composant défectueux perturbe tout le système en cascade et provoque une usure accélérée de l'ensemble.
D'où l'électronique moyenâgeuse qui crame...
brechoux
brechoux
membre actif
membre actif

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1996
Boîte de Vitesse / Gearbox : Manuelle
Age : 64
Ville et code postal : 53370
Activité / Fonction : Événementiel

Revenir en haut Aller en bas

Anomalie EAS - Problème connexion ECU au Nano Empty Re: Anomalie EAS - Problème connexion ECU au Nano

Message  geov94 Dim 14 Mai 2023 - 21:12

Merci Brechoux et sassarrose,

En effet, parfois on peut être frustré en investiguant
sur les problèmes car c'est de mal en pis.
Je commence juste à me dire que les 2500€ que j'ai donné pour l'achat de cette voiture était bien trop Twisted Evil

Ce qui m'ennuie le plus c'est qu'auparavant je n'ai eu aucuns soucis de suspension et qu'elle se comportait correctement.

Soit, j'ai investigué du côté de la prise en pied de portes. Elle n'était pas dans si mauvais état que ça, mais tout de même une pine un peu bleuie.
Anomalie EAS - Problème connexion ECU au Nano 20230510 Anomalie EAS - Problème connexion ECU au Nano 20230511

Je n'avais pas le matériel pour faire de soudure donc j'ai pour l'instant simplement pulvérisé de la bombe contact.
J'ai également démonté la boite à gant pour sortir la prise diagnostique. Je pense quel le fil 12V est mal embroché dans la prise car quand je le bouge, je récupère une alimentation sur le nanocom, qui recommence à se connecter aux différents ECU .. mais toujours pas à celui de l'EAS avec toujours le même message d'erreur.

Par contre, en faisant mes recherches du côté du siège passager, je remarque la moquette un peu humide ... J'enlève le tapis de sol et là je vois que la moquette est vraiment très humide. J'ai enlevé les seuils de portes pour pouvoir enlever un peu et la moquette et là .. stupeur, déception, colère (non je rigole mais quand même), l'isolant COMPLETEMENT gorgé de liquide, sans nul doute du liquide de refroidissement. Et en dessous de l'isolant, c'est vraiment très mouillé. Les faisceaux électriques qui courent le long de la porte baignent également dans 1/2cm de LDR.

Anomalie EAS - Problème connexion ECU au Nano 20230514 Anomalie EAS - Problème connexion ECU au Nano 20230512

Anomalie EAS - Problème connexion ECU au Nano 20230517 Anomalie EAS - Problème connexion ECU au Nano 20230516 Anomalie EAS - Problème connexion ECU au Nano 20230515


Anomalie EAS - Problème connexion ECU au Nano 20230521 Anomalie EAS - Problème connexion ECU au Nano 20230519


Je ne sais pas si ca explique le présent problème de suspension mais dans tous les cas ça ne peut que causer des problèmes. Heureusement en parcourant ce forum, j'ai dévu passé ce problème qui est je pense bien documenté. Il faut donc que je me renseigne sur sa résolution.

Cependant, vu l'ampleur de la fuite, j'aurai presque envie d'enlever toute la moquette et l'isolant pour assainir la caisse au maximum car là je vois mal comment le tout va pouvoir sécher.

Pour enlever la moquette, faut-il enlever autre chose que les siège et la console centrale ? Ou faut-il également démonter le tableau de bord. Je ne sais pas si c'est un travail fastidieux mais j'imagine. De toute façon il aurait fallu que je l'enlève un jour car les évent d'aération sont complètement bloqué et je suis quasiment sûr que je dois avoir un ou deux moteurs mélangeur HS.
Mais j'avais classé ces travaux en bas de la liste de priorité.

Bref, quelques conseils pour accéder à cette fuite et pour assainir un maximum la moquette ?

J'aurais quand même voulu résoudre ce problème d'anomalie EAS avant car du coup je ne peux plus déplacer mon Range .. Ce qui me chipote le plus c'est que le soucis est annoncé au tableau de bord dés que la clé est tourné dans le Neiman, même quand le range n'est pas démarré.

geov94
Membre
Membre

Véhicule : Range Rover P38 2,5 DT
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 29
Ville et code postal : Boussu-en-Fagnes BE-5660

Revenir en haut Aller en bas

Anomalie EAS - Problème connexion ECU au Nano Empty Re: Anomalie EAS - Problème connexion ECU au Nano

Message  brechoux Dim 14 Mai 2023 - 22:45

Salut Geo

Déjà, ne te décourage pas, tu es sur la bonne voie. 2500€ c'est le prix d'une C3 de 100mkm ou le 1/10e d'un duster à toi de voir mais lorsque tu auras résolu tes petites galères tu ne voudras pas changer contre 2 barils d'ariel. (Dsl mes références dates un peu)



Côté passager il s'agit d'une fuite de liquide de refroidissement circuit de chauffage - 2 joints toriques à remplacer (à prendre en origine - je n'ai pas les cotes) . Rien de compliqué mais un peu fastidieux voir les tutos
Prévoir de la crème pour les mains.... après intervention

Ne te lance pas dans la dépose du tableau de bord tant que tu n'y es pas contraint par des raisons impérieuse. ...Yen a qu'on essayé...

Le vert de gris c'est l'oxydation des connecteurs, tu peux utiliser de l'acide chlorhydrique pour décaper- très efficace précautions d'emploi à respecter

Pour ton message Eas et la communication avec l'ecu peut être devrais tu tester avec "easunlock", cest sur le nanocom est bien plus complet, mais c'est en téléchargement sur le net.
Juste histoire de voir.

J'avais rencontré un souci de communication avec un câble obd non conforme.

Maintenant il reste une solution transitoire qui consiste à raccorder les boudins sur des valves (fait partie du kit de survie du propriétaire de p38) débrancher le connecteur se l'ecu et shunter les broches selon ce qui est décrit dans les tutoriels
Tu neutraliser ainsi les tout en restant sur les boudins pneumatiques à une hauteur fixe et tu peux utiliser l'auto sans soucis.

brechoux
brechoux
membre actif
membre actif

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1996
Boîte de Vitesse / Gearbox : Manuelle
Age : 64
Ville et code postal : 53370
Activité / Fonction : Événementiel

Revenir en haut Aller en bas

Anomalie EAS - Problème connexion ECU au Nano Empty Re: Anomalie EAS - Problème connexion ECU au Nano

Message  geov94 Ven 26 Mai 2023 - 13:23

Un retour sur mes péripéties liées à un problème électronique sur la suspension.

Suivant vos conseils, j'ai de nouveau jeté un oeil aux 2 connecteurs qui se trouvent en bas de porte avant.
J'avais déjà passé de la bombe contact sur le contact à droite mais rien n'y a fait.

Cette fois-ci j'ai vérifié celui à gauche. N'étant pas (encore) équipé pour réalisé les soudure, j'ai dans un premier temps également pulvérisé de la bombe et passer un coup de compresseur sur le connecteur de gauche. Par acquis de conscience, j'ai refait le droit aussi.

Je démarre le Range, toujours le même message au tableau de bord, les bips insupportables et le sapin de noël sur le bouton de sélection des hauteurs.

MAIS .. et c'est là que ça devient intéressant .. j'ai testé la communication au Nanocom et miracle, j'ai pu accéder au menu de l'EAS.

A la lecture des défauts, quelques lignes tout de même :
  • Front right height sensor is out of Range

  • Rear right height sensor is out of Range

  • ECU Cannot detect Vehicle road speed

  • Invalid Fault Code


J'ai effacé les défauts et le Range est monté sur les positions demandés comme si de rien n'était. Il a juste fallu attendre que la bombonne se mette sous pression.

J'imagine donc que c'était des défauts furtifs.

Est-ce que le fait que les capteurs soient hors de leur plage de fonctionnement peut être causé par un débattement important lors d'une traversée off road ? J'ai eu ce soucis après avoir pris un chemin habituellement emprunté par des tracteurs et il y a une ornière assez importante, qu'on ne peut éviter le range se trouve penché sur la gauche de +- 30%

Quoiqu'il en soit, on dirait que le problème est résolu !

Merci à tous pour votre aide et vos propositions  Very Happy

Je n'ai plus qu'à attaquer la fuite de LDR au tableau de bord .. Evil or Very Mad

geov94
Membre
Membre

Véhicule : Range Rover P38 2,5 DT
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 29
Ville et code postal : Boussu-en-Fagnes BE-5660

Revenir en haut Aller en bas

Anomalie EAS - Problème connexion ECU au Nano Empty Re: Anomalie EAS - Problème connexion ECU au Nano

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum