La commande de mon relais ne fonctionne pas

Aller en bas

La commande de mon relais ne fonctionne pas

Message  Denruyter le Jeu 21 Juin 2018 - 16:15

Bonjour , je possède un range rover p38 ,
Mon problème et que le compresseur ne fonctionne pas , étant dans le démènent de la mécanique j ai pris quelque mesure de tension et le problème et que je nes pas de tension positive qui arrive a ma commande de relais du compresseur relais r20 j ai donc pris une nouvelle mesure pour vérifier que le câble entre ma commande de relais et mon boitier eas ne soit pas couper et la continuité et bonne , sur les fiche d alimentation du boitier il ny a pad de corrosion j ai même mis du nettoyant contact rien nie change .
Je décide de changer le boitier eas , le compresseur le bloc electrovanne les 4 boudins un capteur de position de hauteur et le relais de commande du compresseur mais rien ne change aucun témoin n apparais au tableau de bord appart le témoin abs en jaune je ne crois pas qui est un lien avoir avec la suspension ?
Et pour les boutons de commande de la suspension j ai l'ampoule de la position standard qui clignote et l ampoule du changement de position qui reste fixe mais il ne ce lève pas et le compresseur ne tourne pas même en mettant l obd rien ne s affiche j arrive a tout activer indépendamment grâce a la prise obd mais des que je la retire plus rien ne ce passe .
Quelqu'un pourrais tille ressoudre le problème ? Ou m'envoyer les plan pour la correspondance des fiche du boitier eas ? sil vous plait , merci d'avance

Denruyter
Nouvel Utilisateur

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 20
Ville et code postal : 6182 souvret

Revenir en haut Aller en bas

Re: La commande de mon relais ne fonctionne pas

Message  mypacha le Jeu 21 Juin 2018 - 16:44

Coucou
au bout de 10 messages, tu auras accès à la RAVE . C'est la bilble, il y a tout les schémas électriques.
tu devrais essayer d'abord d'envoyer du + sur le relais, déjà pour vérifier que ça marche. si oui, vérifie que tu ai du + sur le plot 1 de la prise qui arrive sur l'ECU. Quand tu as fait ça tu nous tiens au courant. Par contre, si tu pouvais essayer de te relire, je te promets que ce n'est pas simple pour te comprendre. Mais bienvenu quand même à un jeune qui a l'age de son Range Rover P38

j'essaie de te passer le schéma (un bout !) histoire de vérifier que c'est bien le 1.

petite astuce (mais il faut être 2) si le circuit du relais est OK, la première électrovanne (vers le conducteur, celle qui a les fils bleus) doit claquer dès que le moteur tourne (au bout de quelques secondes)
avatar
mypacha
pipelete irrécupérable
pipelete irrécupérable

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2002
Edition / Finition : Aspen
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 65
Ville et code postal : 06 Mercantour
Activité / Fonction : ingenieur retraite

Revenir en haut Aller en bas

Re: La commande de mon relais ne fonctionne pas

Message  mypacha le Jeu 21 Juin 2018 - 16:51

désolé, j'ai un truc j'ai une urgence, je t'enverrai plus tard. Mais ne pas oublier que c'est le relais temporisé (sur le côté gauche du siège conducteur) qui alimente l'ECU, c'est peut-être bien lui ton souci.
avatar
mypacha
pipelete irrécupérable
pipelete irrécupérable

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2002
Edition / Finition : Aspen
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 65
Ville et code postal : 06 Mercantour
Activité / Fonction : ingenieur retraite

Revenir en haut Aller en bas

Re: La commande de mon relais ne fonctionne pas

Message  Volta le Jeu 21 Juin 2018 - 17:53

Coucou

Denruyter a écrit:Bonjour , je possède un range rover p38.

Mon problème est que le compresseur ne fonctionne pas.
Etant dans le domaine de la mécanique, j'ai pris quelques mesures de tension,  et le problème est que je n'ai pas de tension positive qui arrive a ma commande de relais du compresseur relais RL20.
J'ai donc pris une nouvelle mesure pour vérifier que le câble entre ma commande de relais et mon boitier eas ne soit pas coupé, et la continuité est bonne.
Sur les fiches d alimentation du boitier il n'y a pas de corrosion.
J'ai même mis du nettoyant contact: rien nie change .
Je décide de changer le boitier eas, le compresseur, le bloc électrovannes, les 4 boudins, un capteur de position de hauteur, et le relais de commande du compresseur.
Mais rien ne change aucun témoin n apparait au tableau de bord à part le témoin abs en jaune. Je ne crois pas qu'il ait un lien à voir avec la suspension ?
Et pour les boutons de commande de la suspension, j ai l'ampoule de la position standard qui clignote, et l'ampoule du changement de position qui reste fixe. Mais il ne se lève pas, et le compresseur ne tourne pas. Même en mettant l'obd rien ne s affiche.
J'arrive a tout activer indépendamment grâce a la prise obd, mais dès que je la retire plus rien ne se passe .
Quelqu'un pourrait-il résoudre le problème ? ou m'envoyer les plans pour la correspondance des fiches du boitier eas ? sil vous plait.
Merci d'avance

En suivant ce tuto:
http://www.rangeroverp38.com/t12925-tuto-faire-une-recherche-avancee-avec-google-sur-le-forum?highlight=tuto#201840

Et en utilisant les mots: "EAS" "Compresseur" "thermique" et "pressostat", tu devrais trouver ce que tu cherches...

https://www.google.com/search?safe=off&hl=fr&biw=1280&bih=677&tbm=isch&sa=1&ei=itUrW4nkFYHzUsSpu6AM&q=EAS+AND++compresseur+AND++thermique+AND+pressostat+site%3Awww.rangeroverp38.com&oq=EAS+AND++compresseur+AND++thermique+AND+pressostat+site%3Awww.rangeroverp38.com&gs_l=img.12...125612.137130.0.140496.18.18.0.0.0.0.188.1570.17j1.18.0....0...1c.1.64.img..0.0.0....0.wKQpO3ekScw

Ton problème ressemble à un souci de thermique coupé (ou la liaison... connectique ou fil) ou d'un pressostat à problème...

Regardes de ce côté... Wink


Dernière édition par Volta le Jeu 21 Juin 2018 - 17:59, édité 1 fois
avatar
Volta
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,0 SE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Age : 63
Ville et code postal : Grand-Couronne Seine-Maritime 76
Activité / Fonction : Technicien de Maintenance... Retraité

Revenir en haut Aller en bas

Re: La commande de mon relais ne fonctionne pas

Message  Volta le Jeu 21 Juin 2018 - 17:58

Coucou

T'inquiètes, Gérard... tous les schémas concernant la commande du compresseur sont dans le Forum... Wink

Avec ce que je lui mis au-dessus, il devrait trouver son bonheur... Bon!... faut fouiner un peu, mais rien d'insurmontable non plus! Wink
avatar
Volta
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,0 SE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Age : 63
Ville et code postal : Grand-Couronne Seine-Maritime 76
Activité / Fonction : Technicien de Maintenance... Retraité

Revenir en haut Aller en bas

Re: La commande de mon relais ne fonctionne pas

Message  Denruyter le Jeu 21 Juin 2018 - 18:16

Merci beaucoup pour votre aide , aujourdhui je n es plus le temps de regarder a ca aujourdhui je regarderais demain je tiendrais au courant lorsque j aurais fait les teste merci encore et bonne soiree et vous

Envoyé depuis l'appli Topic'it

Denruyter
Nouvel Utilisateur

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 20
Ville et code postal : 6182 souvret

Revenir en haut Aller en bas

Re: La commande de mon relais ne fonctionne pas

Message  Denruyter le Ven 22 Juin 2018 - 17:00

Bonjour , j ai bien fait comme vous m 'aviez dit le compresseur tourne niquel quand je passe outre du relais.

J'ai pris la mesure a la borne 1 du boitier eas et j ai bien une alimentation en +12 qui arrive.

Je ne connais pas vraiment dans cette marque mais dans ma logique je ne c'est vraiment pas ou peut ce trouver le problème appart au boitier eas mais c'est un qui a déjà était changer

Envoyé depuis l'appli Topic'it

Denruyter
Nouvel Utilisateur

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 20
Ville et code postal : 6182 souvret

Revenir en haut Aller en bas

Re: La commande de mon relais ne fonctionne pas

Message  Denruyter le Ven 22 Juin 2018 - 17:07

Pour le thermique c'est celui qui ce trouve dans le compresseur ?
Si oui j'ai déjà changer le compresseur mais ca ne change rien mis en direct il tourne sans problème , mais des que je le branche sur le circuit plus rien.

Envoyé depuis l'appli Topic'it

Denruyter
Nouvel Utilisateur

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 20
Ville et code postal : 6182 souvret

Revenir en haut Aller en bas

Re: La commande de mon relais ne fonctionne pas

Message  sassarrose le Ven 22 Juin 2018 - 18:27

Tu as testé le thermique? tu dois avoir la continuité entre le fil orange et le fil noir, résistance proche de 0.

sassarrose
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Automatique
2nd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 2nd Véhicule : 2001
Edition / Finition : Autobiography
Boîte de Vitesse / Gearbox : Automatique
3rd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 3rd Véhicule : 2000
Age : 62
Ville et code postal : Landes ( France ) , Piacenza ((Italia)
Activité / Fonction : en réserve de la république

Revenir en haut Aller en bas

Re: La commande de mon relais ne fonctionne pas

Message  mypacha le Sam 23 Juin 2018 - 7:54

c'est vrai que j'avais zappé que le thermique ne coupe pas le compresseur (bien qu'il soit dedans) mais envoie l'info à l'ECU et c'est lui qui ne l'alimente plus
avatar
mypacha
pipelete irrécupérable
pipelete irrécupérable

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2002
Edition / Finition : Aspen
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 65
Ville et code postal : 06 Mercantour
Activité / Fonction : ingenieur retraite

Revenir en haut Aller en bas

Re: La commande de mon relais ne fonctionne pas

Message  Denruyter le Sam 23 Juin 2018 - 13:22

Bonjour, je viens de faire le test sur le thermique et je n ai aucune continuité entre le câble orange et le câble noir sur les deux compresseur, ca veux dire que le thermique et bien claqué ?
Si oui, pourriez vous me dire ou je peux me procurer cette pièce ?
Merci d avance

Envoyé depuis l'appli Topic'it

Denruyter
Nouvel Utilisateur

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 20
Ville et code postal : 6182 souvret

Revenir en haut Aller en bas

Re: La commande de mon relais ne fonctionne pas

Message  sassarrose le Sam 23 Juin 2018 - 13:56

CQFD thermique AIRPAX 67L125 peut être voir chez un pro du forum ou Google tu connais !!

sassarrose
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Automatique
2nd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 2nd Véhicule : 2001
Edition / Finition : Autobiography
Boîte de Vitesse / Gearbox : Automatique
3rd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 3rd Véhicule : 2000
Age : 62
Ville et code postal : Landes ( France ) , Piacenza ((Italia)
Activité / Fonction : en réserve de la république

Revenir en haut Aller en bas

Re: La commande de mon relais ne fonctionne pas

Message  Denruyter le Sam 23 Juin 2018 - 15:36

Daccord merci beaucoup pour m'avoir aider pour mon probleme

Envoyé depuis l'appli Topic'it

Denruyter
Nouvel Utilisateur

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 20
Ville et code postal : 6182 souvret

Revenir en haut Aller en bas

Re: La commande de mon relais ne fonctionne pas

Message  sassarrose le Sam 23 Juin 2018 - 15:45

Super ! par contre, Volta te l’avait déjà suggéré et tu serai bien inspiré de suivre ses conseils Wink

sassarrose
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Automatique
2nd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 2nd Véhicule : 2001
Edition / Finition : Autobiography
Boîte de Vitesse / Gearbox : Automatique
3rd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 3rd Véhicule : 2000
Age : 62
Ville et code postal : Landes ( France ) , Piacenza ((Italia)
Activité / Fonction : en réserve de la république

Revenir en haut Aller en bas

Re: La commande de mon relais ne fonctionne pas

Message  Volta le Sam 23 Juin 2018 - 19:17

Coucou

sassarrose a écrit:Super !  par contre, Volta te l’avait déjà suggéré et tu serai bien inspiré de suivre ses conseils Wink

Ben, c'est ce qu'il a fait, non? Wink

Et à la question:

Denruyter a écrit:
Quelqu'un pourrait-il résoudre le problème ?
... On lui a juste filé quelques pistes... et il a fait le reste tout seul! Wink

Un mot sur le thermique: ça devient compliqué d'obtenir du 67L125... sauf en Chine ou à Hong-Kong... mais avec des délais qui s'allongent un brin!
On peut se rabattre sur du 67L100 qui coupe à 100° au lieu de 125°... les deux versions sont trouvables sur EBAY...  
Attention de bien commander la version "L".. il existe une version "F" mais qui marche "à l'envers" (contact ouvert à froid, et fermé à chaud)
Donc bien prendre la version "L"...(contact fermé à froid, et ouvert à chaud).

Tu peux aussi valider ton dépannage, en shuntant le Thermique suivant cette méthode:
http://www.rangeroverp38.com/t12577p50-1ere-panne-eas-resolu-thermique-h-s
Juste pour tester le système... hein!.. ne pas laisser comme ça en permanence.... Wink

Et pour son remplacement:
http://www.rangeroverp38.com/t5474-compresseur-eas-echange-d-une-protection-thermique-defectueuse
avatar
Volta
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,0 SE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Age : 63
Ville et code postal : Grand-Couronne Seine-Maritime 76
Activité / Fonction : Technicien de Maintenance... Retraité

Revenir en haut Aller en bas

Re: La commande de mon relais ne fonctionne pas

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum