Compresseur marche uniquement en direct

Aller en bas

Compresseur marche uniquement en direct

Message  rigoise24 le Sam 29 Sep 2018 - 7:36

Bonjour,
J'ai un probleme avec les suspensions. Je n'ai pas de defaut au nanocom. Mais les suspensions ne fonctionnent qu'en manuel avec le relais. Sinon le compresseur ne marche pas. J'ai pensé au thermique. Je l'ai shinté provisoirement.
Mai non. Le compresseur ne marche qu'en direct. Le relais est bon.
Avez vous une idee ?
Je suis perdu (mais vu mon niveau, il fait pas grand chose).
Jean

rigoise24
Membre
Membre

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1999
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 48
Ville et code postal : 78

Revenir en haut Aller en bas

Re: Compresseur marche uniquement en direct

Message  sassarrose le Sam 29 Sep 2018 - 18:57

Par il marche en manuel avec le relais, tu veux dire que tu enlèves le capot du relais et que forces les contacts du relais entre les doigts scratch tu l’as testé le thermique avant de shunter...
Tu as essayé un autre relais pour voir.

sassarrose
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Automatique
2nd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 2nd Véhicule : 2001
Edition / Finition : Autobiography
Boîte de Vitesse / Gearbox : Automatique
3rd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 3rd Véhicule : 2000
Age : 62
Ville et code postal : Landes ( France ) , Piacenza ((Italia)
Activité / Fonction : en réserve de la république

Revenir en haut Aller en bas

Re: Compresseur marche uniquement en direct

Message  rigoise24 le Dim 30 Sep 2018 - 6:51

C'est bien ça..
J'ai testé avec un autre relais, meme résultat.
J'ai shunté le fil du thermique, meme résultat.

rigoise24
Membre
Membre

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1999
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 48
Ville et code postal : 78

Revenir en haut Aller en bas

Re: Compresseur marche uniquement en direct

Message  rigoise24 le Dim 30 Sep 2018 - 6:55

En fait, le thermique est bon. J'ai une continuité entre le orange et le noir.

rigoise24
Membre
Membre

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1999
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 48
Ville et code postal : 78

Revenir en haut Aller en bas

Re: Compresseur marche uniquement en direct

Message  sassarrose le Dim 30 Sep 2018 - 8:29

Tu as vérifié l'état des prises au pied passager derrière le cache en plastique avec le logo pompe à essence. En d'autres temps "les Puget"

sassarrose
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1998
Boîte de Vitesse / Gearbox : Automatique
2nd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 2nd Véhicule : 2001
Edition / Finition : Autobiography
Boîte de Vitesse / Gearbox : Automatique
3rd Véhicule : Range Rover P38 V8 4,6 HSE
Année du 3rd Véhicule : 2000
Age : 62
Ville et code postal : Landes ( France ) , Piacenza ((Italia)
Activité / Fonction : en réserve de la république

Revenir en haut Aller en bas

Re: Compresseur marche uniquement en direct

Message  Volta le Dim 30 Sep 2018 - 14:51

Coucou

Pour t'aider dans ta recherche de panne:

Il y a deux choses essentielles pour que le compresseur puisse tourner:

1) Que le thermique soit fermé (il s'ouvre si le compresseur est trop chaud)
2) Que le pressostat soit ouvert... (Il est ouvert tant que la pression que dans la cuve est au dessous de 8Bars et se ferme quand la pression arrive à 10Bars...)

Comme tu as un Nanocom, tu peux voir ces deux paramètres:



Déjà commencer par là... Wink
Le thermique doit être sur "Normal" et le Pressure Switch sur "Open"...

J'avais fait deux posts d'explication du fonctionnement...

En voilà une partie:
Volta a écrit:Coucou

Schémas, et on y va!





Pour que le compresseur fonctionne, on a en gros, trois circuits: infos (en bleu), commande relais (en vert) et puissance (en orange)...

Côté infos il faut:

Une masse sur 16 de C117 donnée par le thermique, quand le compresseur est froid.

Un 0V sur 13 de C117. Quand le compresseur tourne, une fois la pression de 10bars atteinte dans la bonbonne, on aura 12V sur 13 de C117, et le comp s'arrêtera. Ça, c'est l'info "Pressostat"...

Côté commande relais il faut:
Un +12V donné par 8 de C117...

Donc à vérifier avec C117 débranché: masse sur 16 de C117 (en ohmmètre), et 0V sur 13 de C117 (en voltmètre)... Ça, c'est l'info "Thermique" .

A vérifier aussi, connecteur branché cette fois: 12V sur 8 de C117. Ça c'est la commande du relais

Pour "Shunter le thermique" le mieux est de confectionner 3 rallonges comme expliqué dans ce sujet:




Ce qui semble le mieux coller à ton problème a été développé ici:

http://www.rangeroverp38.com/t12577p50-1ere-panne-eas-resolu-thermique-h-s

Notamment et surtout sur cette partie:

http://www.rangeroverp38.com/t12577p50-1ere-panne-eas-resolu-thermique-h-s#197565
avatar
Volta
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,0 SE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Age : 63
Ville et code postal : Grand-Couronne Seine-Maritime 76
Activité / Fonction : Technicien de Maintenance... Retraité

Revenir en haut Aller en bas

Re: Compresseur marche uniquement en direct

Message  rigoise24 le Mer 3 Oct 2018 - 11:10

Merci merci pour vos réponses. C'est carré!

Dès que j'ai un peu de temps je regarde cela.

Pour info, je n'ai pas de nanocom. J'ai fait faire un diag par une personne.

Cordialement,
Jean

rigoise24
Membre
Membre

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1999
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 48
Ville et code postal : 78

Revenir en haut Aller en bas

Re: Compresseur marche uniquement en direct

Message  rigoise24 le Ven 5 Oct 2018 - 18:27

Une question débilissime de débutant première année :
le connecteur 16 d'une prise : comment on le trouve? en regardant de face? on commence à compter par haut à gauche?
Cool
jean

rigoise24
Membre
Membre

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1999
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 48
Ville et code postal : 78

Revenir en haut Aller en bas

Re: Compresseur marche uniquement en direct

Message  Volta le Ven 5 Oct 2018 - 22:03

Coucou Jean,

rigoise24 a écrit:Une question débilissime de débutant première année :
le connecteur 16 d'une prise : comment on le trouve? en regardant de face? on commence à compter par haut à gauche?
Cool
jean

Y'a jamais de question débile!... Angry Very Happy

Et effectivement, Volta n'a pas fait son boulot! Rocket Fire

Les schémas que j'ai postés sont issus du Rave (la doc technique) téléchargeable ici:

http://www.rangeroverp38.com/t1197-telecharger-rave-cd-technique-land-rover

Et tu y trouveras également la vue des connecteurs la numérotation des broches, ainsi que la couleur des fils qui arrivent...

Et le gag, c'est que les infos que j'ai données au-dessus concernent les modèles d'avant 1997 Aie ... en 99 la numérotation des connecteurs a changé... Dieu merci, le schéma est le même! Ange

Donc C117, en 99, est devenu C0867... Aie Mais le N° de broche est le même et la couleur de fil (BP = Black/Purple... soit Noir/Violet) aussi.

Voilà le détail:


Pour la couleur des fils:

 

Donc sur ce fil B=Noir P=Violet...

Et donc, pour répondre cette fois-ci complètement à ta question: on commence à compter les broches en partant du bas à droite...

Plus complètement: sur ce connecteur c'est comme ça, mais sur d'autres ça peut être différent... Wink

Donc idéalement, quand on repère une broche ou une cosse, on vérifie derrière par rapport à la couleur du fil qui y arrive... Wink


Tu vois qu'elle n'était pas si idiote que ça, la question! Wink
avatar
Volta
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,0 SE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Age : 63
Ville et code postal : Grand-Couronne Seine-Maritime 76
Activité / Fonction : Technicien de Maintenance... Retraité

Revenir en haut Aller en bas

Re: Compresseur marche uniquement en direct

Message  rigoise24 le Sam 6 Oct 2018 - 7:56

Merci encore !
Je suis une star de la mehari avec ses 3 fils electriques. Le range, c'est un peu plus complexe

rigoise24
Membre
Membre

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1999
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 48
Ville et code postal : 78

Revenir en haut Aller en bas

Re: Compresseur marche uniquement en direct

Message  rigoise24 le Dim 14 Oct 2018 - 16:34

Bonjour,
J'ai fait les tests :
Sur le compresseur, j'ai une continuité entee les fils noir et vert.
J'ai une continuité entre masse et 16 de c0867.
Pas de contact:
0V sur 13 de c867
0V sur 8 de c0867

Moteur tournant / activation manuelle du relai rl20 pour faire tourner le compresseur:
Compresseur froid:
0V sur 13 de c0867
12V sur 8 de c9867

Au bout de 10mn:
12V sur 13 de c0867
0V sur 8 de c0867

Au bout de 30 minutes
Arret volontaire du compresseur qui tournait encore.
12V sur 13 de c0867
0V sur 8 de c0867

J'ai une Continuite entre 7 et 9 de c152

Si une bonne ame peut interpreter ses valeurs..
Merci d'avance.
Ai-je d'autres tests a realiser?

Cordialement,
Jean

rigoise24
Membre
Membre

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1999
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 48
Ville et code postal : 78

Revenir en haut Aller en bas

Re: Compresseur marche uniquement en direct

Message  Volta le Lun 15 Oct 2018 - 0:00

Coucou Jean,

Rigoise24 a écrit:Bonjour,
J'ai fait les tests :
Sur le compresseur, j'ai une continuité entre les fils noir et vert (enroulement moteur.. normal).
J'ai une continuité entre masse et 16 de c0867. Thermique ok
Pas de contact:
0V sur 13 de c867 Normal sans contact
0V sur 8 de c0867 Normal sans contact

Moteur tournant / *activation manuelle du relais rl20 pour faire tourner le compresseur*:
Compresseur froid:
0V sur 13 de c0867 : Normal! on est pas arrivé à 10bars... le contact du pressostat est ouvert, donc 0V à cet endroit.
12V sur 8 de c9867 : Normal c'est l'alimentation de la bobine du relais... donc la commande part bien de l'ECU

Au bout de 10mn:
12V sur 13 de c0867 : Ok!... donc on doit être arrivés à 10bars et le pressostat à basculé... son contact est fermé donc 12V à cet endroit
0V sur 8 de c0867   : Ok aussi...  comme on est à 10bars, le pressostat a basculé donc, on doit couper le compresseur > 0V pour la commande du relais..

Au bout de 30 minutes
*Arrêt volontaire du compresseur qui tournait encore*.
12V sur 13 de c0867 Même cas de figure qu'au dessus...
0V sur 8 de c0867 Même cas de figure qu'au dessus...

J'ai une Continuité entre 7 et 9 de c152 : Normal si on est à plus de 10Bars... pas normal si la cuve est vide ou en dessous de 8Bars.

Si une bonne âme peut interpréter ses valeurs..
Merci d'avance.
Ai-je d'autres tests a réaliser?

Ça avance bien...

Je pourrais te dire que tout est "normal" sur ton Pet...  Very Happy
Sauf que:

*activation manuelle du relais rl20 pour faire tourner le compresseur*... là, on est bien d'accord: tu as poussé au doigt ou bloqué la palette de contact du relais?

Ce boulot là, le relais aurait dû le faire tout seul!...  Wink
On sait que le 12V qui doit faire coller le relais, part bien de l'ECU... et donc normalement le courant devrait traverser la bobine du relais, le faire coller, et finir à la masse en E167...

Prochaine étape: vérifier si on a 12V entre les bornes 85 et 86 du relais... pour faire ça, enlever le relais, regarder dessous: les bornes sont repérées: 85 et 86 = bobine, 30 et 87 = contact... mettre une pointe du multimètre dans 85 de la fusebox et l'autre dans 86... on doit lire soit 12V soit -12V si les polarités sont inversées...

Si ils n'y sont pas, soit la liaison entre 8 de C0867 et le relais est coupée (fil ou 1 du connecteur C176), soit la liaison entre l'autre borne du relais et la masse est coupée...

Nota: sur le schéma les bornes de la bobine du relais sont repérées 1 et 2... mais on ne sait pas si le 1 correspond à 85 ou 86 du relais... et pour le 2 idem!  Aie (merci LR!) mais de toute façon, dans un sens ou dans l'autre ça fonctionne! Wink

Dernier point:
Quand tu dis: *Arrêt volontaire du compresseur qui tournait encore*.... je suppose que tu as enlevé le doigt, ou ce qui bloquait la palette de contact fermée???

Nota: 30 minutes c'est un poil trop long... 12/13 minutes suffisent pour se faire une idée...  Wink au delà, comme il n'y a pas de régulation, on risque de tuer le compresseur...
avatar
Volta
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,0 SE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Age : 63
Ville et code postal : Grand-Couronne Seine-Maritime 76
Activité / Fonction : Technicien de Maintenance... Retraité

Revenir en haut Aller en bas

Re: Compresseur marche uniquement en direct

Message  rigoise24 le Lun 15 Oct 2018 - 9:27

Merci Volta,

Tout devient limpide avec toi.

Activation manuelle du relais RL20 : c'est bien "bloqué la palette de contact du relais RL20"

Cette nuit, comme je ne dormais pas, j'ai fait d'autres mesures comme tu me l'a demandé:

- C152 : à froid sans contact
Pas de continuité en 7 et 9 de C152

- RL20 : 0V entre 85 et 86...Aussi bien moteur éteint que contact mis ou moteur tournant..

"Si ils n'y sont pas, soit la liaison entre 8 de C0867 et le relais est coupée (fil ou 1 du connecteur C176), soit la liaison entre l'autre borne du relais et la masse est coupée..."
Comment fais je pour verifier cela?

A+,
Jean



rigoise24
Membre
Membre

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1999
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 48
Ville et code postal : 78

Revenir en haut Aller en bas

Re: Compresseur marche uniquement en direct

Message  rigoise24 le Lun 15 Oct 2018 - 18:14

Bon j'ai encore un peu avancé :

J'ai une continuité entre 8 de C0867 et 86 de LR20.
Je n'ai pas de continuité entre 8 de C0867 et 85 de LR20.

Si j'ai bien compris : 85 de LR20 est la masse (?)

Je n'ai pas de continuité entre 85 de LR20 et une masse.

Donc 85 de LR20 n'est pas connecté à une masse (?)

C'est bien ça?

J'ai remis le relais LR20 et j'ai en meme temps connecter un fil entre 85 de LR20 et une masse ==>le compresseur tourne.

donc le problème est bien que 85 de LR20 n'est pas connecter à la masse (?)

Arretez moi si je dis des bétises..

Si mon raisonnement est bon, comment je peux retrouver la masse sur 85 de LR20?

Allez, on y est presque!

rigoise24
Membre
Membre

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1999
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 48
Ville et code postal : 78

Revenir en haut Aller en bas

Re: Compresseur marche uniquement en direct

Message  Volta le Lun 15 Oct 2018 - 19:37

Coucou Jean,

rigoise24 a écrit:Bon j'ai encore un peu avancé :

J'ai une continuité entre 8 de C0867 et 86 de LR20.
Je n'ai pas de continuité entre 8 de C0867 et 85 de LR20.

Si j'ai bien compris : 85 de LR20 est la masse (?) OUI!....

Je n'ai pas de continuité entre 85 de LR20 et une masse.

Donc 85 de LR20 n'est pas connecté à une masse (?)OUI!....

C'est bien ça?

J'ai remis le relais LR20 et j'ai en meme temps connecter un fil entre 85 de LR20 et une masse ==>le compresseur tourne.

donc le problème est bien que 85 de LR20 n'est pas connecter à la masse (?)EXACT!....

Arretez moi si je dis des bétises..

Si mon raisonnement est bon, comment je peux retrouver la masse sur 85 de LR20?

Allez, on y est presque!

Super!... Tu as bien avancé!.... Super !

Donc, avec une masse connectée sur le 85 de RL20 ça doit fonctionner et fonctionner automatiquement... C.a.d que le compresseur doit de couper seul quand les 10Bars sont atteints dans la bonbonne! Wink

Comme tu dis, on y est presque!

Un dernier petit schéma:



Toute la poignée de relais au-dessus ont une masse commune... et tous fonctionnent sauf RL20... Donc la coupure est dans la partie en vert... C.a.D dans la fusebox!

Fort à parier que la cosse pince 85 de RL20 est soit détendue, soit sa soudure est cassée... :



Tu trouveras les connexions de RL20 dans la zone entourée en jaune....

Et si ce n'est pas la soudure qui est cassée, tu peux toujours suivre la piste en cuivre (qui est vert foncé)... elle doit mener à la cosse 2 de C0574 sous la fusebox...

Pour info, deux sujets traitant de la remise en état de la fusebox:

http://www.rangeroverp38.com/t1065-resoluprobleme-ventilation-et-fusebox

https://www.rangerovers.net/repairdetails/electrical/fusebox.html
avatar
Volta
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,0 SE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Age : 63
Ville et code postal : Grand-Couronne Seine-Maritime 76
Activité / Fonction : Technicien de Maintenance... Retraité

Revenir en haut Aller en bas

Re: Compresseur marche uniquement en direct

Message  rigoise24 le Mar 16 Oct 2018 - 7:43

Merci Volta!

Je démonte la fusebox ce soir.
Je vous tiens au courant.
A+,
Jean

rigoise24
Membre
Membre

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1999
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 48
Ville et code postal : 78

Revenir en haut Aller en bas

Re: Compresseur marche uniquement en direct

Message  rigoise24 le Mar 16 Oct 2018 - 17:46

Re bonjour,

J'ai demonté le PCB de la fusebox.

La soudure du 85 du LR20 me semble nickel..

Avant d'ouvrir completement le PCB, j'ai juste une question : si c'est pas la soudure du 85 du LR20, c'est la soudure de la cosse 2 de C0574. C'est ça?

cad que la la cosse 2 de C0574 va a la masse uniquement pour le 85 du LR20?
Jean



rigoise24
Membre
Membre

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1999
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 48
Ville et code postal : 78

Revenir en haut Aller en bas

Re: Compresseur marche uniquement en direct

Message  rigoise24 le Sam 20 Oct 2018 - 12:57

par rigoise24
Un grand merci pour votre aide ! C'était bien une coupure dans le circuit imprimé. Tout est nickel... A part que le voyant SRS s'est allumé et que les essuie-glace AV ne marchent plus..

Une idee ?
Jean
:

rigoise24
Membre
Membre

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1999
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 48
Ville et code postal : 78

Revenir en haut Aller en bas

Re: Compresseur marche uniquement en direct

Message  Volta le Sam 20 Oct 2018 - 18:04

Coucou

rigoise24 a écrit:

Avant d'ouvrir complètement le PCB, j'ai juste une question : si c'est pas la soudure du 85 du LR20, c'est la soudure de la cosse 2 de C0574. C'est ça? Pas forcément.... voir la réponse en dessous...

cad que la la cosse 2 de C0574 va a la masse uniquement pour le 85 du LR20? Non justement, pas uniquement!... La masse est commune aussi pour les relais 1, 4, 10, 11, 15, 21, 20, 13... soit pour les bobines soit pour un autre usage
rigoise24 a écrit:par rigoise24
... C'était bien une coupure dans le circuit imprimé. Tout est nickel... A part que le voyant SRS s'est allumé et que les essuie-glace AV ne marchent plus..
Tu as dû retrouver la coupure entre la sortie 85 de RL20 et le 2 de C0574... Wink

Coupure de circuit ou soudure défectueuse??? As-tu fait une photo de l'endroit du défaut?

Le problème essuie-glaces et SRS sont survenus après la résolution du pb EAS ou ils étaient présents avant?

Pour les essuie-glaces, le principe de recherche est similaire à celui utilisé pour l'EAS...



Le BeCM gère la commande et l'intermittence à partir des switches du commodo...

Pour la partie puissance on a:
Deux relais... et un switch

-RL1 s'occupe de l'alimentation du moteur d'EG (Violet, Rouge, Bleu)
-RL8 s’occupe de la sélection de vitesse (Rouge Bleu)
-Le switch (qui est dans le moteur d'EG) sert à ramener les EG en position de parcage au repos... (Jaune)

Le BeCM envoie une commande à RL1, qui va envoyer un 12V via F25, un des deux contacts de RL8 (PV ou GV selon) et va l'envoyer soit sur l'enroulement PV ou GV...
La commande envoyée par le BeCM à RL8 sera fonction de ce qu'on aura sélectionné comme vitesse d’essuyage (PV ou GV)...

En phase d'arrêt, le BeCM continuera à commander RL1 jusqu'à ce que le switch passe en position "parqué"(Jaune)... à ce moment là, il cessera d'envoyer la commande sur RL1, RL1 va basculer à la masse ce qui aura pour objet de faire stopper net le moteur... (Vert)


Si c'est bien une coupure de piste sur le PCB qui était à l'origine du pb de l'EAS, on peut regarder si la fissure n'affecte pas non plus l'alim de RL1...

Pour RL1 et RL8 ce sont des relais à 5 broches...



On aura toujours 85 et 86 pour la bobine, 30 et 87 pour le "commun" et le contact "travail" plus une borne 87a pour le contact "repos"
avatar
Volta
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,0 SE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Age : 63
Ville et code postal : Grand-Couronne Seine-Maritime 76
Activité / Fonction : Technicien de Maintenance... Retraité

Revenir en haut Aller en bas

Re: Compresseur marche uniquement en direct

Message  rigoise24 le Sam 20 Oct 2018 - 19:03

Merci Volta,

Je regarde cela demain matin.

En fait, le problème de srs est apparu des le premier démarrage après avoir fait les soudures.
Il me semble que les essuies glace AV marchaient au premier démarrage hier soir. Mais plus rien ce matin.

Je fais suivre une photo du pb de soudure de la pcb de boite à fusibles.


A+,
jean

rigoise24
Membre
Membre

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1999
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 48
Ville et code postal : 78

Revenir en haut Aller en bas

Re: Compresseur marche uniquement en direct

Message  rigoise24 le Dim 21 Oct 2018 - 11:10

Voila ce que c'est de travailler dans le noir et la précipitation.

Ce connecteur était débranché...C'est tout. Suspensions qui fonctionnent, plus de voyant srs, essuie glace AV qui marche.

Ya plus qu'à régler mon probleme de moteur en sécurité à cause de l'injecteur pilote (ou autre), du range qui veut plus passer en boite courte..

Encore merci!
Jean



rigoise24
Membre
Membre

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1999
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 48
Ville et code postal : 78

Revenir en haut Aller en bas

Re: Compresseur marche uniquement en direct

Message  Volta le Dim 21 Oct 2018 - 23:21

Coucou 

Super!.... bon ben... problème réglé alors??? Super !
avatar
Volta
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,0 SE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Age : 63
Ville et code postal : Grand-Couronne Seine-Maritime 76
Activité / Fonction : Technicien de Maintenance... Retraité

Revenir en haut Aller en bas

Re: Compresseur marche uniquement en direct

Message  rigoise24 le Lun 22 Oct 2018 - 5:54

Bé oui! Merci et à bientôt. J'ai quand meme les voyant ABS et TC allumés... Mais depuis toujours cette fois..

rigoise24
Membre
Membre

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 1999
Boîte de Vitesse / Gearbox : Automatique
Boîte de Vitesse / Gearbox : Automatique
Age : 48
Ville et code postal : 78

Revenir en haut Aller en bas

Re: Compresseur marche uniquement en direct

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum