Problème chauffage et clim

Page 2 sur 2 Précédent  1, 2

Aller en bas

Re: Problème chauffage et clim

Message  papamike le Jeu 19 Juin 2014 - 17:35

[quote="Djamarc"]Bon après avoir tout resoudé, le problème s'arrange sans être résolu complètement! Au démarrage du pet,mon hevac s'allume avec le livret sans chauffage ni clim (ni ventilation) moteur du pet tournan, je débranche la fiche blanche et la les ventilos se mettent a tourner en continu. Je re branche celle ci dans les 30s et tout re fonctionne . Si j'ai besoin d'arrêter le moteur au redémarrage plus rien ne fonctionne...
Je deviens fou avec ce pet!!![/quote]

Mais non... Exclamation Mais non.. Exclamation 
Faut pas s'énerver surtout, sinon, tu cours à l'infarctus... Wink 
Calme et réflexion: y'a toujours une réponse à un emmerde, quel qu'il soit.
Py.. Exclamation la Clim, ça n'empêche pas de rouler....
Bob, Ok, l'été, c'est plus cool avec...... Exclamation 
papamike
papamike
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,0 SE
Année du Véhicule : 1999
Edition / Finition : Holland & Holland
Boîte de Vitesse / Gearbox : Automatique
Age : 74
Ville et code postal : alterné-Alsace-Cap d'Agde-km233915
Activité / Fonction : retraité des transports

Revenir en haut Aller en bas

Re: Problème chauffage et clim

Message  Volta le Dim 22 Juin 2014 - 12:53

Coucou 

Bon!.... on continue de rester calmes, et on continue de boire frais.... Rolling Eyes 

Djamarc a écrit:En tripatouillant la toile d’araignée de fils derrière l'hevac je me suis aperçu que j'avais un problème de connexion sur la fiche noire de droite (derrière le bouton A/C off) je vais passer une annonce pour remplacer celle-ci car j'ai déjà fait l’erreur de vouloir souder mes fils de la fiche blanche directement et bien comme je dis ce fut une erreur....quant à les démonter, j'ai essayé avec la fiche blanche heu ! !!! soit je suis vraiment pas doué soit je suis vraiment mais vraiment pas doué...

Euh?!? là Marc, tu commences à me faire peur...... pale 
Y'a pas de raisons pour que ces connecteurs aient des problèmes si ils ont été débranchés avec un minimum de soins...

Et souder les fils directement, c'est la porte ouverte a de grosses conneries qui peuvent devenir irréversibles...

Djamarc a écrit:Bon après avoir tout ressoudé, le problème s'arrange sans être résolu complètement! Au démarrage du pet,mon hevac s'allume avec le livret sans chauffage ni clim (ni ventilation) moteur du pet tournant, je débranche la fiche blanche et la les ventilos se mettent a tourner en continu. Je re branche celle ci dans les 30s et tout re fonctionne . Si j'ai besoin d'arrêter le moteur au redémarrage plus rien ne fonctionne...

Quid du diag entre les deux étapes????

Mais avant l'épisode ci-dessus, tu nous a dit:
Djamarc a écrit:Bonjour
Je viens de tester avec un autre hevac et celui (....-ci, je suppose.... Ange ) ne s'allume pas (rien du tout)donc ne fonctionne pas.
Nous avons testé mon hevac sur son pet, il s'allume et au bout de 10 s il se coupe.

Sauf connerie, quand vous avez fait le test, faudra que tu m'expliques par quel miracle, ton bloc Hevac, qui visiblement avait un problème à ce moment, puisque testé sur un véhicule "sain", se serait auto-dépanné comme par enchantement....

Et comment, l'hevac de test ne s'allumait pas sur le tien, alors qu'il fonctionnait sur l' autre véhicule???
Ça manque un peu de rigueur tout ça....

Pour les ventilos, débrancher le connecteur C0791 et voir si par hasard, ils ne continueraient pas à tourner...





Pour la sonde qui donne -40°.... un connecteur de bas de porte, il y en a aussi un côté gauche..... Wink 

Volta
Volta
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,0 SE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Age : 63
Ville et code postal : Grand-Couronne Seine-Maritime 76
Activité / Fonction : Technicien de Maintenance... Retraité

Revenir en haut Aller en bas

Re: Problème chauffage et clim

Message  Djamarc le Dim 22 Juin 2014 - 15:26

Bonjour volta
Je sais bien tout est brouillon et franchement je n'y connaît rien en électricité..
Tout ce que je peux dire c'est aujourd'hui c'est que au démarrage il ne fonctionne pas tout est allumé ainsi que le livré(aucune ventilation). Je débranche la fiche blanche(moteur tournant) les ventilos fonctionnent en continue sans potentiomètre et l'écran LCD est eteind. Je rebranche aussitôt cette fiche blanche tout refonctionne normalement (ventilo, clim,chauffage).
Si je coupe le moteur et que je redémarre on revient au point de depart( plus rien ne fonctionne).
J'ai essayé de débranché la prise 07291, cela le coupe les ventilos..
Tu as raison on continue de boire frais...
Jvai devenir fou
Djamarc
Djamarc
membre actif
membre actif

Véhicule : Range Rover P38 2,5 DT
Année du Véhicule : 1999
Edition / Finition : Holland & Holland
Boîte de Vitesse / Gearbox : Automatique
Age : 59
Ville et code postal : Seine et marne
Activité / Fonction : vacancier à plein temps !!!

Revenir en haut Aller en bas

Re: Problème chauffage et clim

Message  Volta le Lun 23 Juin 2014 - 0:04

Coucou 
J'ai réfléchi cet après-midi, à la chronologie des évènements...



Djamarc a écrit:Bonjour volta
Je sais bien tout est brouillon ........(Il ne tient qu'à toi d'arranger ça et de mettre ça "au propre"... Wink )

J'ai essayé de débranché la prise 07291 (Marc,.... fais un peu attention.... Ange  c'est C0791....Pas 07291!), cela le coupe les ventilos..
Tu as raison on continue  de boire frais...
Jvai devenir fou (Meuh non!)
Un bon point pour les ventilos... les transistors de régul ne semblent pas touchés...

Reprenons à "rissent au printemps".... Mwuahah 

le Lun 09 Juin 2014, 14:54:
Djamarc a écrit:Bonjour
Je viens de tester avec un autre hevac et celui ne s'allume pas (rien du tout)donc ne fonctionne pas.
Nous avons testé mon hevac sur son pet, il s'allume et au bout de 10 s il se coupe.

Pour moi, à ce stade, ton Hevac en a un tour.... puisqu'il se coupe au bout de 10s sur un véhicule sain...
Mais l'autre ne fonctionne pas .....

Mais:
le Mer 18 Juin 2014 qu'est-ce qu'on apprend? :
Djamarc a écrit:Coucou j'ai changé la cosse blanche (merci Luca) et l'hevac se rallume .....

puis,
Djamarc a écrit:J'ai changé ta sonde extérieur (...comment ça? ma sonde extérieure???  Suspect Aaah! la sonde extérieure!)  et depuis ce matin j'ai plus -40 mais j'ai la température extérieur normale par contre mes ventilos ne tournent plus car mon livret est allumé. Je me pose la question si il ne faut pas la passer au T4 pour faire annuler toutes les messages d'erreurs.

Ce qui voudrait dire que quand tu as essayé "l"autre hevac" l'alimentation était dans le sac.... (la cosse blanche..) donc "normal" que ça ne fonctionne pas.
Point positif, la sonde donne maintenant une température cohérente...

le Jeu 19 Juin 2014:

Djamarc a écrit:Bon après avoir tout ressoudé, le problème s'arrange sans être résolu complètement! Au démarrage du pet,mon hevac s'allume avec le livret sans chauffage ni clim (ni ventilation) moteur du pet tournant, je débranche la fiche blanche et la les ventilos se mettent a tourner en continu. Je re branche celle ci dans les 30s et tout re fonctionne . Si j'ai besoin d'arrêter le moteur au redémarrage plus rien ne fonctionne...
Je deviens fou avec ce pet!!!

Bon! donc à ce jour, il semblerait qu'on aie: retrouvé l'alim de l'Hevac, une température qui colle à la réalité, et des connexions saines...
Je pense que maintenant, vu que tout ça est OK, refaire un test d'échange d'Hevac ne serait pas idiot!

Le seul point qui me chagrine, c'est pourquoi ton Hevac se coupe au bout de 10s sur l'autre véhicule, alors qu'il ne le fait pas sur le tien....
Volta
Volta
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,0 SE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Age : 63
Ville et code postal : Grand-Couronne Seine-Maritime 76
Activité / Fonction : Technicien de Maintenance... Retraité

Revenir en haut Aller en bas

Re: Problème chauffage et clim

Message  Djamarc le Lun 23 Juin 2014 - 2:28

J'ai retesté sur un 2° PET (il y a qlqs jours déjà) mon hevac fonctionnait parfaitement sur celui-ci !!!"gna gna gna ! boing boing boing ! tut !" JE DEVIENS FOU !!!!!! geek  geek  geek  geek  jocolor  jocolor  jocolor  scratch  scratch 
je n'y connais rien mais j'ai l'impression que c'est le BECM...pourquoi lorsque je débranche et rebranche cette fiche blanche tout ce remet à fonctionner, c'est systématique ! c'est pas une fois de temps en temps, c'est à chaque fois !!!!!!
Si ça continu, je vais mettre un interrupteur poussoir sur le fil d'alimentation et ainsi j'aurai plus besoin de debrancher la fiche blanche  lol!  (je rigole ....euh !!!quoique.....pas tant que ça....)
Djamarc
Djamarc
membre actif
membre actif

Véhicule : Range Rover P38 2,5 DT
Année du Véhicule : 1999
Edition / Finition : Holland & Holland
Boîte de Vitesse / Gearbox : Automatique
Age : 59
Ville et code postal : Seine et marne
Activité / Fonction : vacancier à plein temps !!!

Revenir en haut Aller en bas

Re: Problème chauffage et clim

Message  Djamarc le Sam 28 Juin 2014 - 7:23

J'ai solutionné provisoirement mon problème d'hevac. J'ai mis un interrupteur sur le fil alimentation ce qui me permet d'éteindre et s'allumer mon hevac comme je le souhaite. Bon j'ai toujours le livret mais sa fonctionne..
Djamarc
Djamarc
membre actif
membre actif

Véhicule : Range Rover P38 2,5 DT
Année du Véhicule : 1999
Edition / Finition : Holland & Holland
Boîte de Vitesse / Gearbox : Automatique
Age : 59
Ville et code postal : Seine et marne
Activité / Fonction : vacancier à plein temps !!!

Revenir en haut Aller en bas

Re: Problème chauffage et clim

Message  jbv le Dim 29 Juin 2014 - 12:59

lucmat a écrit:je ne dirai rien pour ces -40.
mais cela sent le nettoyage des cosses vous savez en bas à droite chez le passager.........

Allez, je me répète, mais le mien il me faisait plein de problèmes bizarre et aléatoire. J'ai passé 2 jours dessus à refaire les connecteurs (Bas de porte, les deux portes, moteur, boite a fusible, Becm, cosses batterie et les masses)... et miracle, ce n'est plus le même Pet.... Donc, commencer par nettoyer les connecteurs et masses et puis après on voit ce qui marche pas.
jbv
jbv
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 2,5 DSE
Année du Véhicule : 2001
Boîte de Vitesse / Gearbox : Automatique
Age : 51
Ville et code postal : Quincy-Voisins (77)

Revenir en haut Aller en bas

Re: Problème chauffage et clim

Message  Volta le Dim 29 Juin 2014 - 13:29

Coucou 

Pour rappel:  Wink 

Volta a écrit:
Si c'est les deux (afficheur + voyants) à regarder côté alimentation, de mémoire sur la prise blanche, si tout est ok!
C.a.d 1,2,3,4 de C0792 page 238 du manuel de dépannage électrique du RR 1999, dans le Rave.

Pour répondre à ta question: " y a t'il un moyen de tester l'Hevac électriquement": non pas vraiment... car on a pas de données dans le rave, concernant les sorties de l'Hevac, ni son schéma électronique interne.
Mais, ce qu'on peut contrôler, c'est ce qui entre dedans, notamment les alims.... Donc si ce qui entre dedans, est correct, l'Hevac doit au moins donner signe de vie.  Wink
Volta
Volta
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,0 SE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Age : 63
Ville et code postal : Grand-Couronne Seine-Maritime 76
Activité / Fonction : Technicien de Maintenance... Retraité

Revenir en haut Aller en bas

Re: Problème chauffage et clim

Message  Djamarc le Dim 29 Juin 2014 - 13:46

Salut
Djamarc a écrit:J'ai solutionné provisoirement mon problème d'hevac. J'ai mis un interrupteur sur le fil alimentation ce qui me permet d'éteindre et s'allumer mon hevac comme je le souhaite. Bon j'ai toujours le livret mais sa fonctionne..
Djamarc
Djamarc
membre actif
membre actif

Véhicule : Range Rover P38 2,5 DT
Année du Véhicule : 1999
Edition / Finition : Holland & Holland
Boîte de Vitesse / Gearbox : Automatique
Age : 59
Ville et code postal : Seine et marne
Activité / Fonction : vacancier à plein temps !!!

Revenir en haut Aller en bas

Re: Problème chauffage et clim

Message  Djamarc le Dim 29 Juin 2014 - 14:04

Volta a écrit:Coucou 

Pour rappel:  Wink 

Volta a écrit:
Si c'est les deux (afficheur + voyants) à regarder côté alimentation, de mémoire sur la prise blanche, si tout est ok!
C.a.d 1,2,3,4 de C0792 page 238 du manuel de dépannage électrique du RR 1999, dans le Rave.

Pour répondre à ta question: " y a t'il un moyen de tester l'Hevac électriquement": non pas vraiment... car on a pas de données dans le rave, concernant les sorties de l'Hevac, ni son schéma électronique interne.
Mais, ce qu'on peut contrôler, c'est ce qui entre dedans, notamment les alims.... Donc si ce qui entre dedans, est correct, l'Hevac doit au moins donner signe de vie.  Wink

Je n'ai pas de problème d'alimentation puisque hevac s'allume mais il ne fonctionne pas. Par contre des que je coupe l'alimention (fil blanc et rose) et que je rebranche aussitôt il fonctionne.
Djamarc
Djamarc
membre actif
membre actif

Véhicule : Range Rover P38 2,5 DT
Année du Véhicule : 1999
Edition / Finition : Holland & Holland
Boîte de Vitesse / Gearbox : Automatique
Age : 59
Ville et code postal : Seine et marne
Activité / Fonction : vacancier à plein temps !!!

Revenir en haut Aller en bas

Re: Problème chauffage et clim

Message  Volta le Dim 29 Juin 2014 - 22:55

Coucou Marc,

J'avais pas trop le temps aujourd'hui de développer ce que j'ai écrit au dessus.....

Donc ce qu'il faudrait savoir, en 1 si les alims sont toujours présentes au moment de la panne (et si la masse est bonne aussi d'ailleurs..), en 2: tu as aussi par exemple un "retour" de la rotation des moteurs de ventil sur l'Hevac... c'est à ce genre de chose que je pensais quand je disais:
"... ce qui entre dedans."  Wink
Volta
Volta
Range P38 Guru
Range P38 Guru

Véhicule : Range Rover P38 V8 4,0 SE
Année du Véhicule : 2000
Boîte de Vitesse / Gearbox : Automatique
Age : 63
Ville et code postal : Grand-Couronne Seine-Maritime 76
Activité / Fonction : Technicien de Maintenance... Retraité

Revenir en haut Aller en bas

Re: Problème chauffage et clim

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum